Numéro d'article: 311107 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Résumé

La fonctionnalité Gestionnaire d'absence du bureau dans Microsoft Outlook est un service Microsoft Exchange Server. Elle est disponible uniquement lorsque le service de transport Exchange Server est inclus dans le profil d'un utilisateur Outlook. Vous pouvez émuler cette fonctionnalité en créant un modèle de message électronique et en définissant une règle dans l'Assistant Gestion des messages pour répondre automatiquement avec le modèle.

REMARQUE : Microsoft a confirmé qu'il n'existait aucun processus de traitement permettant d'atteindre ces résultats finaux pour Microsoft Office Outlook 2007.

Plus d'informations

Définition d'un modèle de réponse automatique

Microsoft Office Outlook 2010

  1. Cliquez sur Nouveau message dans le ruban.
  2. Sous l'onglet Format du texte, cliquez sur Texte brut.
  3. Tapez les informations souhaitées dans votre message de réponse.
  4. Cliquez sur Fichier dans le ruban, puis sur Enregistrer sous.
  5. Dans la boîte de dialogue Enregistrer sous, activez la case à cocher Modèle Outlook dans la liste Type.
  6. Tapez un nom pour votre modèle de réponse dans la zone Nom de fichier, puis cliquez sur Enregistrer.

Microsoft Office Outlook 2003 et versions précédentes

REMARQUE : Pour exécuter cette procédure, n'utilisez pas Microsoft Word comme éditeur de messagerie électronique.
Si Microsoft Word est actuellement défini comme éditeur de messagerie électronique par défaut, vous devez le désactiver.
Sinon, l'option « Modèle Outlook » ne sera pas visible à l'étape 4.
Après avoir effectué l'étape 5, vous pouvez redéfinir Word comme éditeur de messagerie par défaut.
  1. Ouvrez un nouveau message Outlook mis en forme comme texte brut.
  2. Tapez les informations souhaitées dans votre message de réponse.
  3. Dans le menu Fichier, cliquez sur Enregistrer sous.
  4. Dans la boîte de dialogue Enregistrer sous, activez la case à cocher Modèle Outlook dans la liste Type.
  5. Tapez un nom pour votre modèle de réponse dans la zone Nom de fichier, puis cliquez sur Enregistrer.

Définition d'une règle pour envoyer une réponse automatique


Microsoft Office Outlook 2010

  1. Cliquez sur l'onglet Fichier dans le ruban, puis sur l'onglet Info dans le menu.
  2. Dans la boîte de dialogue Règles et alertes, cliquez sur le bouton Nouvelle règle sous l'onglet Règles du courrier électronique.
  3. Dans l'Assistant Gestion des messages sous Démarrer à partir d'une règle vierge, cliquez sur Vérifier les messages à leur arrivée,, puis sur Suivant.
  4. Sous Quelle(s) condition(s) voulez-vous vérifier ?, activez la case à cocher Dont je suis l'unique destinataire ou toute autre case à cocher souhaitée, puis cliquez sur Suivant.
  5. Sous Que voulez-vous faire avec ce message ?, activez la case à cocher Répondre en utilisant un modèle spécifique.
  6. Sous Étape 2 : modifiez la description de la règle, cliquez sur la phrase soulignée, un modèle spécifique.
  7. Dans la boîte de dialogue Sélectionner un modèle de réponse, cliquez sur le modèle que vous avez enregistré à l'étape 6 de la section « Définition d'un modèle de réponse automatique », puis cliquez sur Ouvrir.
  8. Effectuez les autres instructions de l'Assistant Gestion des messages, cliquez sur Terminer, puis sur OK.


Microsoft Office Outlook 2003

  1. Dans le menu Outils, cliquez sur Règles et alertes.
  2. Dans la boîte de dialogue Règles et alertes, cliquez sur le bouton Nouvelle règle sous l'onglet Règles du courrier électronique.
  3. Dans l'Assistant Gestion des messages, cliquez sur le bouton Démarrer à partir d'une règle vierge, cliquez sur Vérifier les messages à leur arrivée, puis sur Suivant.
  4. Sous Quelle(s) condition(s) voulez-vous vérifier ?, activez la case à cocher Dont je suis l'unique destinataire ou toute autre case à cocher souhaitée, puis cliquez sur Suivant.
  5. Sous Que voulez-vous faire avec ce message ?, activez la case à cocher Répondre en utilisant un modèle spécifique.
  6. Dans la zone Étape 2 : modifiez la description de la règle de l'Assistant, cliquez sur la phrase soulignée, un modèle spécifique.
  7. Dans la boîte de dialogue Sélectionner un modèle de réponse, cliquez sur le modèle que vous avez enregistré à l'étape 5 de la section « Définition d'un modèle de réponse automatique », puis cliquez sur Ouvrir.
  8. Effectuez les autres instructions de l'Assistant Gestion des messages, cliquez sur Terminer, puis sur OK.

Outlook 2002, Outlook 2000 et Outlook 98

  1. Dans le menu Outils, cliquez sur Assistant Gestion des messages.
  2. Dans la boîte de dialogue Assistant Gestion des messages, cliquez sur Nouveau.
  3. Sous Quel type de règle voulez-vous créer ?, cliquez sur Démarrer à partir d'une règle vide, sur Vérifier les messages à leur arrivée, puis sur Suivant.
  4. Sous Quelle(s) condition(s) voulez-vous vérifier ?, activez la case à cocher Dont je suis l'unique destinataire ou tout autre critère souhaité, puis cliquez sur Suivant.
  5. Sous Que voulez-vous faire avec ce message ?, activez la case à cocher Répondre en utilisant un modèle spécifique.
  6. Sous Description de la règle, cliquez sur la phrase soulignée, un modèle spécifique.
  7. Dans la boîte de dialogue Sélectionner un modèle de réponse, cliquez sur le modèle que vous avez enregistré à l'étape 5 de la section « Définition d'un modèle de réponse automatique », puis cliquez sur Ouvrir.
  8. Effectuez les autres instructions de l'Assistant Gestion des messages, cliquez sur Terminer, puis sur OK.
La règle de l'Assistant Gestion des messages « répondre en utilisant un modèle spécifique » est conçue pour envoyer une réponse une seule fois à chaque expéditeur durant une session. Cela empêche Outlook d'envoyer des réponses répétitives à un expéditeur duquel vous recevez plusieurs messages.

Durant une session, Outlook se souvient de la liste des utilisateurs auxquels il a répondu. Lorsque vous redémarrez Outlook, cette liste est supprimée et la règle est réinitialisée pour recommencer pour chaque expéditeur.

REMARQUE : pour que l'Assistant Gestion des messages puisse répondre automatiquement, Outlook doit être en cours d'exécution. En outre, Outlook 2007 doit être en cours d'exécution et configuré pour vérifier périodiquement l'arrivée de nouveaux messages.

Pour plus d'informations sur la façon d'émuler le Gestionnaire d'absence du bureau dans Outlook Express, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
267880 Le Gestionnaire d'absence du bureau n'est pas disponible dans Outlook Express

Propriétés

Numéro d'article: 311107 - Dernière mise à jour: vendredi 31 janvier 2014 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard
  • Microsoft Outlook 2000 Standard
  • Microsoft Outlook 98 Standard
  • Microsoft Outlook 2010
Mots-clés : 
kbpubtypekc kbhowto consumeroff2010track KB311107
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com