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Sound Card with Aureal 8820 Chipset May Hang Windows XP

Article ID:311228
Last Review:October 2, 2002
Revision:1.0
This article was previously published under Q311228

SYMPTOMS

When you run Windows XP on a computer with a sound card that is based on the Aureal 8820 chipset, your computer may stop responding (hang), forcing you to restart the computer. This is most likely to occur when you log on if you have a sound event associated with logging on, or if you right-click on an item to see a context menu and you are using the new Windows XP theme.

NOTE: If the computer does not stop responding, you may hear a short burst of sound, and then lose all sound.

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CAUSE

This issue is caused by a problem with the Aureal sound card driver that causes the driver to loop tightly in the system kernel.

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RESOLUTION

To resolve this issue, check the Microsoft Windows Update Web site for an updated driver for the Aureal sound card. To visit the Windows Update Web site, click Start, click All Programs, and then click Windows Update. Or, visit the Windows Update Web site at:
http://windowsupdate.microsoft.com (http://windowsupdate.microsoft.com)

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WORKAROUND

To work around this issue until an updated driver is available, disable your sound card:
1.Right-click My Computer on the desktop, and then click Properties.
2.On the Hardware tab, click Device Manager.
3.Double-click the Sound, video and game controllers category.
4.Right-click the sound card, and then click Disable.
NOTE: You may have to start your computer in Safe mode to disable the sound card if your computer hangs when you try to disable the sound card. To start your computer in Safe mode, restart the computer, and then press the F8 key.

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APPLIES TO
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional

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Keywords: 
kbprb kbsound KB311228

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