Dispositivo de armazenamento 1394 não funciona depois de se inserir ou remover 1394-dispositivo

Traduções de Artigos Traduções de Artigos
Artigo: 311430 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Um dispositivo de armazenamento 1394 com mais do que uma unidade lógica número (LUN, Logical Unit Number) poderá deixar de funcionar se outro dispositivo 1394 é inserido ou removido do computador.

Causa

Quando uma reposição de barramento 1394 ocorre depois de um dispositivo é inserido ou removido, o controlador de armazenamento em massa (Sbp2port.sys) 1394 tem voltar a ligar cada LUN, Logical Unit Number num dispositivo de armazenamento em massa 1394. dispositivos de armazenamento em massa 1394 podem só alça um restabelecer ligação pedido ao mesmo tempo. O controlador Sbp2port.sys submete frequentemente mais do que um pedido, uma hora, uma para cada LUN no dispositivo. Dispositivo de armazenamento em massa ignora o múltiplo voltar a ligar pedidos e só volta a ligar o LUN primeiro. Deste modo, outros LUNs no dispositivo não são ligadas e se tornam não funcionais.

Resolução

Para resolver este problema, obtenha o service pack mais recente do Windows 2000. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
260910Como obter o Service Pack mais recente do Windows 2000
Para resolver este problema, obtenha o service pack mais recente do Windows XP. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322389Como obter o Windows XP Service Pack mais recente
A versão inglesa desta correcção deverá ter os seguintes atributos de ficheiro ou posteriores:
  Date         Time   Version        Size    File name     Operating System
  -------------------------------------------------------------------------
  11-Mar-2002  09:38  4.10.0.2227    36,528  Sbp2port.sys  Windows 98 
                                                           Second Edition
  26-Feb-2002  11:21  4.90.3002.0    36,720  Sbp2port.sys  Windows 
                                                           Millennium 
                                                           Edition (Me)
  22-Mar-2002  09:11  5.0.2195.5236  34,352  Sbp2port.sys  Windows 2000
  20-Dec-2001  16:40  5.1.2600.26    37,760  Sbp2port.sys  Windows XP
				

Notas para o Windows 98 Segunda Edição

Antes de instalar a actualização descrita neste artigo, tem de instalar as actualizações que são descritas no seguinte artigo da base de dados de conhecimento da Microsoft:
242975Actualização para 1394 periféricos de armazenamento no Windows 98 Segunda Edição

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo. Este problema foi corrigido pela primeira vez no Microsoft Windows 2000 Service Pack 3 (SP3) e Microsoft Windows XP Service Pack 1 (SP1).

Mais Informação

Para obter informações adicionais sobre correcções do Windows 98 e Windows 98 Segunda Edição, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
206071Informações gerais sobre correcções do Windows 98 Segunda edição do Windows 98 e
Para obter informações adicionais sobre correcções do Windows Me, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
295413Informações gerais sobre correcções do Windows Millennium Edition

Propriedades

Artigo: 311430 - Última revisão: 17 de maio de 2007 - Revisão: 2.5
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Segunda Edição
Palavras-chave: 
kbmt kbhotfixserver kbqfe kbbug kbenv kbfix kboswin2000fix kbwin2000sp3fix kbwinxpsp1fix KB311430 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 311430

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com