Impossibile visualizzare i file su un disco dopo la sostituzione di un'unitÓ CD-R o CD-RW con un'unitÓ DVD-ROM o CD-ROM

Traduzione articoli Traduzione articoli
Identificativo articolo: 311455 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato precedentemente pubblicato con il codice di riferimento I311455
Espandi tutto | Chiudi tutto

Sintomi

In un computer, ad esempio un notebook, in cui Ŕ possibile sostituire l'unitÓ CD-R o CD-RW con un'unitÓ DVD-ROM o CD-ROM, potrebbe essere impossibile accedere ai file su un disco che si trova nell'unitÓ DVD-ROM o CD-ROM se questa viene sostituita all'unitÓ CD-R o CD-RW mentre il computer Ŕ spento e viene successivamente avviato. In questo caso Ŕ tuttavia possibile accedere ai file da un prompt dei comandi.

Cause

Il problema si verifica se si sostituisce l'unitÓ CD-R o CD-RW con un'unitÓ DVD-ROM o CD-ROM mentre il computer Ŕ spento e la stessa lettera viene assegnata alla nuova unitÓ.

Quando si installa un'unitÓ riscrivibile come un'unitÓ CD-R o CD-RW, la relativa lettera di unitÓ viene scritta nel Registro di sistema da Esplora risorse. Se si sostituisce l'unitÓ CD-R o CD-RW mentre Windows Ŕ in esecuzione (sostituzione a caldo), le informazioni del Registro di sistema vengono aggiornate automaticamente. Se invece si sostituisce l'unitÓ CD-R o CD-RW mentre il computer Ŕ spento, le informazioni del Registro di sistema non vengono aggiornate e in Esplora risorse la nuova periferica viene considerata come una periferica riscrivibile.

Risoluzione

Per risolvere il problema, procurarsi l'ultimo Service Pack per Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389 How to Obtain the Latest Windows XP Service Pack
La versione in lingua inglese di questa correzione deve avere i seguenti attributi di file (o successivi):
   Data         Ora    Versione    Dimensione Nome file
   ------------------------------------------------------
   20-Nov-2001  20.59  6.0.2600.2  8.220.720  Shell32.dll

Workaround

Per risolvere questo problema, attenersi alla seguente procedura:
  1. Se Esplora risorse o Risorse del computer Ŕ in esecuzione, chiuderlo.
  2. Fare clic sul pulsante Start, quindi scegliere Pannello di controllo.
  3. Scegliere Stampanti e altro hardware, quindi scegliere Sistema in Vedere anche. Se si utilizza la visualizzazione classica, fare doppio clic su Sistema.
  4. Nella scheda Hardware fare clic su Gestione periferiche.
  5. Espandere DVD/CD-ROM.
  6. Fare clic sulla periferica appropriata, quindi scegliere Disinstalla dal menu Azione.
  7. Alla richiesta di confermare la rimozione della periferica scegliere OK.
  8. Dal menu Azione scegliere Rileva modifiche hardware. Le nuove periferiche verranno riconosciute automaticamente.
  9. Chiudere Gestione periferiche e il Pannello di controllo.

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a..." di questo articolo. Questo problema Ŕ stato corretto per la prima volta nel Service Pack 1 per Windows XP.

ProprietÓ

Identificativo articolo: 311455 - Ultima modifica: venerdý 31 marzo 2006 - Revisione: 3.1
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Chiavi:á
kbqfe kbhotfixserver kbbug kbfix kbshell kbwinxppresp1fix kbwinxpsp1fix KB311455
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com