Nemôžete zobraziť súbory na disku po nahradení CD-R alebo CD-RW disk s DVD alebo jednotka CD-ROM

Preklady článku Preklady článku
ID článku: 311455 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

PRIZNAKY

V počítači (napríklad notebook počítač), v ktorom môžete nahradiť CD-R alebo CD-RW disk s DVD alebo jednotku CD-ROM, nie je možné získať prístup k súborom, ktoré sú na disk, ktorý je v jednotke CD-ROM alebo DVD ak nahradíte CD-R alebo CD-RW drive s jednotku DVD alebo CD-ROM, zatiaľ čo počítač je vypnutý a spustite počítač. Keď k tomu dôjde, stále môžete získať prístup k súborom pomocou príkazového riadka.

PRICINA

Tento problém sa vyskytuje, ak nahradíte CD-R alebo CD-RW s jednotku DVD alebo CD-ROM zatiaľ čo počítač je vypnutý a isté písmeno jednotky je priradený k novej jednotky.

Keď je zapisovateľný disk ako CD-R alebo CD-RW nainštalovaný, Windows Explorer zaznamenáva jej písmeno jednotky v databáze registry. Ak nahradíte do jednotky CD-R alebo CD-RW je spustený systém Windows (Toto je známe ako "horúce prohozením"), informácie v databáze registry sa automaticky aktualizuje. Avšak ak nahradíte do jednotky CD-R alebo CD-RW, zatiaľ čo počítač je vypnutý, informácie databázy registry nie je aktualizovaný a Windows Explorer snaží liečiť novú jednotku ako zapisovateľný zariadenie.

RIESENIE

Na odstránenie tohto problému si zaobstarajte najnovší balík Service Pack pre systém Windows XP. Ďalšie informácie, kliknite na nasledovné číslo článku zobrazte článok v Microsoft Knowledge Base:
322389 Ako získať najnovšiu aktializáciu Windows XP Service Pack

Informácie o rýchlej oprave

K dispozícii je podporovaná rýchla oprava od spoločnosti Microsoft. Táto rýchla oprava je však určená iba problém, ktorý je popísaný v tomto článku. Táto rýchla oprava sa vzťahujú len na systémy, ktoré sú zažíva tento špecifický problém. Táto rýchla oprava obdržať dodatočné testy. Ak vám teda tento problém nespôsobuje výrazné problémy, odporúčame, aby ste počkali na ďalšiu aktualizáciu softvéru, ktorá obsahuje túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na prevzatie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť, kde ju môžete prevziať. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb a podpory zákazníkov spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak sa riešenie problémov vyžaduje, možno budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie otázky a žiadosti o technickú podporu, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú bežné poplatky za poskytovanie technickej podpory. Úplný zoznam telefónnych čísel, Microsoft zákaznícky servis a podpora alebo vytvorte samostatnú servisnú požiadavku, na webovej lokalite spoločnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: „Prevzatie dostupnej rýchlej opravy"formulári zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Informácie o súboroch

Anglická verzia tejto opravy by mala mať nasledujúce alebo novšie atribúty súboru:
   Date        Time   Version     Size       File name
   -----------------------------------------------------
   20-11-2001  20:59  6.0.2600.2  8,220,720  Shell32.dll
				

RIEŠENIE

Ak chcete tento problém obísť, vykonajte nasledovné kroky:
  1. Ak systém Windows Prieskumník alebo tento počítač je spustený, ukončite ho.
  2. Kliknite na položku Štart, a potom kliknite na tlačidlo Ovládací Panel.
  3. Kliknite na položku Tlačiarne a iný hardvér, a potom kliknite na tlačidlo Systém podľa Pozri tiež. (Ak používate klasické zobrazenie ovládacieho panela, dvakrát kliknite na Systém.)
  4. Na Hardvér karte, kliknite na tlačidlo Správca zariadení.
  5. Rozbaľte DVD/CD-ROM..
  6. Kliknite na vhodné zariadenie a potom kliknite na tlačidlo Odinštalovanie na Akcia ponuka.
  7. Keď sa zobrazí výzva na potvrdenie, že chcete odstrániť zariadenie, kliknite na tlačidlo ok.
  8. Na Akcia ponuky, kliknite na tlačidlo Zistiť zmeny hardvéru. Tento krok prinúti systém Windows, aby rozpoznal nové zariadenia.
  9. Ukončite Device Manager a Ovládací Panel.

STAV

Spoločnosť Microsoft potvrdila, že ide o problém, ktorý sa týka produktov spoločnosti Microsoft uvedených na začiatku tohto článku. Tento problém bol opravený v systéme Windows XP Service Pack 1.

Vlastnosti

ID článku: 311455 - Posledná kontrola: 1. novembra 2011 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Kľúčové slová: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbshell kbwinxpsp1fix kbmt KB311455 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:311455

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com