Il computer viene riavviato automaticamente dopo l'aggiornamento a Windows XP

Traduzione articoli Traduzione articoli
Identificativo articolo: 311466 - Visualizza i prodotti a cui si riferisce l?articolo.
IMPORTANTE: in questo articolo sono contenute informazioni su come modificare il Registro di sistema. Prima di modificare il Registro di sistema, eseguire una copia di backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986 Description of the Microsoft Windows Registry
Espandi tutto | Chiudi tutto

Sintomi

Dopo l'aggiornamento a Windows XP di un computer con installato Easy CD Creator Platinum 5.02b e il componente DirectCD, è possibile che si presenti uno dei seguenti sintomi:
  • Il computer viene riavviato automaticamente quando si tenta di arrestare il sistema.
  • Quando si arresta il computer, è possibile che venga visualizzato il seguente messaggio di errore in una schermata blu:
    STOP 0x0000000A (0x000002DC, 0X000000FF, 0X00000000, 0X804E9D48)
    IRQ_NOT_LESS_OR_EQUAL

Cause

Il problema può verificarsi se si utilizza una versione del componente DirectCD di EZ CD Creator che non è compatibile con Windows XP.

Risoluzione

ATTENZIONE: l'errato utilizzo dell'editor del Registro di sistema può causare seri problemi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non è in grado di garantire la risoluzione di problemi causati dall'errato utilizzo dell'editor del Registro di sistema. L'utilizzo dell'editor del Registro di sistema è a rischio e pericolo dell'utente.

Per risolvere il problema, rivolgersi a Roxio per informazioni sulla disponibilità di una correzione dell'errore. Per informazioni in proposito, visitare il seguente sito Web di Roxio:
http://www.roxio.it
Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono pertanto soggette a modifica senza preavviso. Microsoft non si assume alcuna responsabilità sull'accuratezza delle informazioni relative al contatto con altri produttori.

Per tentare di risolvere il problema:
  1. Se Easy CD Creator è ancora installato, disinstallarlo o disinstallare solo il componente DirectCD.
  2. Rinominare i file Udfreadr.sys e Cdudf.sys che si trovano nella cartella %Systemroot%\System32\Drivers in Udfreadr.old e Cdudf.old. Proprietà dei file:
    Udfreadr.sys, 23-Ott-01, 5.0.2.155
    Cdudf.sys, 11-Gen-01, 5.0.2.155
    NOTA: è possibile che questi file siano già stati rimossi dal programma di disinstallazione di Easy CD Creator.
  3. Eliminare le seguenti chiavi del Registro di sistema:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UdfReadr

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\cdudf
  4. Riavviare il computer.

Informazioni

Per ulteriori informazioni sugli argomenti correlati, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
311806 Windows XP Restarts When You Try to Shut Down Your Computer
I prodotti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Proprietà

Identificativo articolo: 311466 - Ultima modifica: mercoledì 9 aprile 2003 - Revisione: 1.0
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Chiavi: 
kbenv kbui kbprb kb3rdparty KB311466
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com