Numéro d'article: 311504 - Dernière mise à jour: mercredi 16 octobre 2002 - Version: 1.2

Aucun élément n'apparaît dans la lors de la liste le Gestionnaire de périphériques vous ouvrez il

A noterCet article s'applique à un système d'exploitation différent de celui que vous utilisez. Le contenu de l'article qui ne vous concerne peut-être pas est désactivé.
Agrandir tout | Réduire tout

Symptômes

Lorsque vous ouvrez le Gestionnaire de périphériques, aucun périphérique n'apparaît dans la liste. Au lieu de cela, une fenêtre vierge apparaît.

Cause

Ce problème se produit si le service Plug and Play est désactivé (désactivé).

Résolution

Pour résoudre ce problème, définir le type démarrage de Plug-and-Play sur automatique. Pour ce faire, procédez comme suit :

  1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez services.msc et cliquez sur OK .
  2. Double-cliquez sur Plug-and-Play .

    Si vous recevez un message du Gestionnaire de configuration, cliquez sur OK .
  3. Dans la liste Type de démarrage , cliquez sur automatique , puis cliquez sur OK .
  4. Fermez les services.
  5. Redémarrez l'ordinateur.

Statut

Ce comportement est voulu par la conception même du produit.

Plus d'informations

Plug-and-Play est un service système d'exploitation principal et par conséquent, il est préférable de ne désactive pas. Il s'exécute en mode normal et en mode sans échec.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional
Mots-clés : 
kbmt kbenv kbprb KB311504 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 311504  (http://support.microsoft.com/kb/311504/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.