文書番号: 311504 - 最終更新日: 2004年4月7日 - リビジョン: 1.0

デバイス マネージャを開いても一覧に項目が表示されない

お知らせお使いのオペレーティング システムには適用しない情報が含まれている場合があります。
すべて展開する | すべて折りたたむ

現象

デバイス マネージャを開いても一覧にデバイスが表示されず、空のウィンドウが表示されることがあります。

原因

この現象は、Plug and Play サービスがオフ (無効) にされている場合に発生します。

解決方法

この現象を解決するには、Plug and Play のスタートアップの種類を自動に設定します。そのためには、次の手順を実行します。

  1. [スタート] ボタンをクリックして、[ファイル名を指定して実行] をクリックし、 services.msc と入力して [OK] をクリックします。
  2. [Plug and Play] をダブルクリックします。

    構成マネージャのメッセージが表示された場合は、[OK] をクリックします。
  3. [スタートアップの種類] 一覧の [自動] をクリックし、[OK] をクリックします。
  4. [サービス] を閉じます。
  5. コンピュータを再起動します。

状況

この動作は仕様です。

詳細

Plug and Play は、主要なオペレーティング システム サービスであるため、無効にしないことをお勧めします。このサービスは通常モードとセーフ モードで動作します。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 311504? (http://support.microsoft.com/kb/311504/EN-US/ ) (最終更新日 2002-10-16) を基に作成したものです。

この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
キーワード:?
kbenv kbprb KB311504
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"