Makale numarası: 311511 - Son Gözden Geçirme: 01 Kasım 2006 Çarşamba - Gözden geçirme: 4.2

Istemci Windows Server 2003, Windows XP ve Windows 2000'de Grup ilkesi güvenlik bölgesinin ayarını değişiklikler görünmüyor

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Önemli Bu makale, kayıt defterini düzenlemekle ilgili bilgiler içermektedir. Kayıt defterini değiştirmeden önce yedeklediğinizden ve bir sorun çıkması durumunda kayıt defterini geri nasıl yükleyeceğinizi anladığınızdan emin olun. Kayıt defterini yedekleme, geri yükleme ve düzenleme ile ilgili bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
256986  (http://support.microsoft.com/kb/256986/ ) Microsoft Windows Kayıt Defteri'nin Açıklaması

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Grup ilkesi Nesne Düzenleyicisi'ndeki (gpedit.msc) <a0>güvenlik bölgesi ayarlarını değiştirmeniz ve sonra da Düzenleyici'nden çıkın, güvenlik bölgesi ayarlarını istemci bilgisayarlara uygulanır ve SYSVOL altında Seczones.inf dosya değil güncelleştirilmiş olabilir.

Neden

Bu davranış, etkin aşağıdaki kayıt defteri anahtarında teknik bilgisayarın (Grup ilkesi Nesne Düzenleyicisi'ni çalıştıran) Security_HKLM_only değeri olduğunda oluşabilir:
Hkey_local_machıne\software\microsoft\windows\currentversion\ınternet ayarları
Bu anahtar etkin olduğunda, yalnızca makine ayarları kullanılır ve kullanıcı ayarları kullanılamaz.

Çözüm

Uyarı Kayıt Defteri Düzenleyicisi'ni yanlış kullanırsanız, işletim sisteminizi yeniden yüklemenizi gerektirebilecek ciddi sorunlara neden olabilir. Microsoft, Kayıt Defteri Düzenleyicisi yanlış kullanımından kaynaklanan sorunları çözebileceğinizi garanti edemez. Kayıt Defteri Düzenleyicisi'ni kullanmak kendi sorumluluğunuzdadır.

Bu davranışa geçici bir çözüm bulmak için <a0></a0>, aşağıdaki yöntemlerden birini kullanın:

Yöntem 1

  1. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, gpedit.msc yazın ve Tamam ' ı tıklatın.
  2. Bilgisayar Yapılandırması ' nı açın, Yönetim Şablonları ' nı açın, Windows bileşenleri ' ni açın ve sonra Internet Explorer ' ı açın.
  3. Değişiklik güvenlik bölgeleri: yalnızca makine ayarlarını kullandevre dışı için ayarlama ve gpedit.msc kapatın.

Yöntem 2

Kayıt Defteri Düzenleyicisi'ni (Regedit.exe, Windows Server 2003'te, Regedt32.exe, Windows XP ve Windows 2000'de) aşağıdaki kayıt defteri anahtarında <a1>Security_HKLM_only</a1> değerini silin ve sonra da Kayıt Defteri Düzenleyicisi'nden çıkın:
Hkey_local_machıne\software\microsoft\windows\currentversion\ınternet ayarları

Daha fazla bilgi

Benzer bir sorun hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
292762  (http://support.microsoft.com/kb/292762/ ) Tekdüzen Kaynak Konum Belirleyicileri gelen güvenlik bölgeleri, alma işlemi başarısız oluyor

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Server
Anahtar Kelimeler: 
kbmt kbenv kbprb kbui KB311511 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:311511  (http://support.microsoft.com/kb/311511/en-us/ )