Affichage du message d'erreur " Stop 0x0000000A Irql_Not_Less_or_Equal " lors d'une mise à niveau vers Windows XP

Traductions disponibles Traductions disponibles
Numéro d'article: 311564 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F311564
Agrandir tout | Réduire tout

Symptômes

Lorsque vous mettez à niveau votre ordinateur de Microsoft Windows 98 ou Microsoft Windows Millennium Edition (Me) vers Windows XP, il se peut que le message d'erreur suivant s'affiche :
Stop 0x0000000A irql_not_less_or_equal

Cause

Ce comportement peut se produire si votre ordinateur est équipé d'un matériel ou d'un pilote de périphérique incompatible.

Résolution

Si ce message s'affiche, procédez comme suit pour résoudre le problème :
  1. Redémarrez l'ordinateur et voyez si le système vous propose l'option de rétablir le système d'exploitation précédent. Choisissez cette option si elle s'affiche. Dans le cas contraire, passez à l'étape 3.
  2. Lorsque l'ordinateur démarre Windows 98 ou Windows Me, désinstallez tout programme anti-virus et gestionnaire d'amorçage (tel que Roxio GoBack), puis effectuez un démarrage minimal de l'ordinateur à l'aide des informations fournies dans l'un des articles suivants de la Base de connaissances Microsoft :
    267288 Procédure d'exécution d'un amorçage net dans Windows Millennium Édition
    192926 Procédure de dépannage par démarrage minimal pour Windows 98
    Lorsque l'ordinateur démarre dans un environnement minimal, tentez à nouveau d'effectuer la mise à niveau vers Windows XP. Si la procédure échoue et qu'un message d'erreur s'affiche, il peut s'agir d'un problème matériel.

  3. Lorsque l'ordinateur démarre dans un environnement minimal, tentez à nouveau d'effectuer la mise à niveau vers Windows XP. Si la procédure échoue et qu'un message d'erreur s'affiche, il peut s'agir d'un problème matériel. Supprimez tout matériel inutile de l'ordinateur. Déconnectez les périphériques USB (Universal Serial Bus) et les imprimantes. Puis, désinstallez la carte réseau, la carte son, les cartes série, etc.
  4. Lorsque l'ordinateur démarre dans un environnement minimal, tentez à nouveau d'effectuer la mise à niveau vers Windows XP. Si la procédure échoue et qu'un message d'erreur s'affiche, il peut s'agir d'un problème matériel. Si le message d'erreur persiste, il peut être nécessaire de mettre le BIOS en mémoire flash sur la carte mère de l'ordinateur. Contactez le fabricant de votre ordinateur ou consultez le site Internet de la carte mère pour connaître la procédure à suivre.
REMARQUE : Si vous avez besoin d'aide aux étapes 3 et 4, contactez le fabricant de votre matériel. Notez que le fait de modifier le BIOS ou le matériel risque d'annuler votre garantie. Si vous ne voulez pas procéder à des changements matériels sur votre ordinateur, vous pouvez l'apporter dans un centre de réparation.

Plus d'informations

Pour plus d'informations concernant la résolution des problèmes d'installation de Windows XP, cliquez sur le numéro ci-dessous pour consulter l'article correspondant dans la Base de Connaissances Microsoft :
310064 PROCÉDURE : Résolution des problèmes d'installation de Windows XP durant une mise à niveau à partir de Windows 98 ou Windows Me
Les produits tiers mentionnés dans le présent article proviennent de fournisseurs indépendants de Microsoft ; nous n'accordons aucune garantie, implicite ou autre, en ce qui concerne le fonctionnement ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 311564 - Dernière mise à jour: mercredi 12 décembre 2001 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professionnel
Mots-clés : 
kberrmsg kbprb kbsetup KB311564
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com