Komunikat o błędzie „Stop 0x0000000A Irql_Not_Less_or_Equal” podczas uaktualniania do systemu Windows XP

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 311564 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Symptomy

Podczas uaktualniania systemu Microsoft Windows 98 lub Microsoft Windows Millennium Edition (Me) do systemu Windows XP może pojawić się następujący komunikat o błędzie:
Stop 0x0000000A irql_not_less_or_equal

Przyczyna

To zachowanie może występować, jeśli w komputerze jest zainstalowany niezgodny sprzęt lub jeśli jest używany niezgodny sterownik urządzenia.

Rozwiązanie

W przypadku pojawienia się tego komunikatu o błędzie wykonaj następujące kroki, aby rozwiązać problem:
  1. Ponownie uruchom komputer, aby sprawdzić, czy jest dostępna opcja powrotu do poprzedniego systemu operacyjnego. Jeśli ta opcja jest wyświetlona, wybierz ją. Jeśli nie ma opcji powrotu do poprzedniego systemu operacyjnego, przejdź do kroku 3.
  2. Gdy komputer uruchomi się z systemem Windows 98 lub Windows Me, odinstaluj wszystkie programy antywirusowe i oprogramowanie zarządzające rozruchem (na przykład Roxio GoBack), a następnie wykonaj czysty rozruch komputera przy użyciu informacji zawartych w jednym z następujących artykułów bazy wiedzy Microsoft Knowledge Base:
    267288 Jak wykonać czysty rozruch w systemie Windows Millennium Edition
    192926 Jak rozwiązywać problemy za pomocą czystego rozruchu systemu Windows 98
    Po uruchomieniu komputera w środowisku „czystego rozruchu” ponownie spróbuj uaktualnić do systemu Windows XP. Jeśli procedura uaktualnienia nie zadziała i pojawi się ten sam komunikat o błędzie, przyczyną problemu może być sprzęt.

  3. Usuń z komputera wszystkie niepotrzebne składniki sprzętu. Odłącz wszystkie urządzenia i drukarki USB (uniwersalnej magistrali szeregowej) i usuń kartę sieciową, kartę dźwiękową, karty szeregowe itd.
  4. Jeśli komunikat o błędzie będzie nadal wyświetlany, może zajść potrzeba uaktualnienia systemu BIOS na płycie głównej komputera. W celu uzyskania informacji, jak to zrobić, skontaktuj się z producentem komputera lub odwiedź witrynę sieci Web zawierającą informacje o płycie głównej.
UWAGA: W razie potrzeby skorzystania z pomocy w krokach 3 lub 4 należy skontaktować się z producentem sprzętu. Należy pamiętać, że dokonywanie zmian w sprzęcie lub systemie BIOS komputera może spowodować unieważnienie gwarancji.

Więcej informacji

Aby uzyskać dodatkowe informacje dotyczące rozwiązywania problemów z instalacją systemu Windows XP, kliknij numer artykułu poniżej w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
310064 JAK: Rozwiązywanie problemów z instalacją systemu Windows XP przeprowadzaną jako uaktualnienie systemu Windows 98 lub Windows Me
Produkty innych firm omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie daje żadnych gwarancji, domyślnych ani żadnego innego rodzaju, odnośnie wydajności lub niezawodności tych produktów.

Właściwości

Numer ID artykułu: 311564 - Ostatnia weryfikacja: 14 października 2003 - Weryfikacja: 1.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Słowa kluczowe: 
kberrmsg kbsetup kbprb KB311564

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com