No se puede buscar ayuda en pantalla de Proxy Server 2.0 una vez instalado el Asistente para bloqueo de IIS

Seleccione idioma Seleccione idioma
Id. de artículo: 311675 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Recomendamos encarecidamente que todos los usuarios actualizar a Microsoft Internet Information Services (IIS) versión 6.0 que se ejecutan en Microsoft Windows Server 2003. Todo la relacionados con la seguridad configuración predeterminada en IIS 6.0 cumple o supera la configuración de seguridad que está realizando la herramienta IIS Lockdown. Por lo tanto, no es necesario que ejecutar esta herramienta en servidores Web que están ejecutando IIS 6.0. Sin embargo, si va a actualizar desde una versión anterior de IIS, debe ejecutar IIS Lockdown Tool antes de la actualización para mejorar la seguridad del servidor Web.
Expandir todo | Contraer todo

Síntomas

Cuando intenta buscar la documentación en pantalla de Proxy Server, puede recibir el siguiente mensaje de error en el explorador Web:
HTTP 404 - archivo no encontrado Internet Information Services

Causa

El Asistente de para bloqueo servicios de Internet Information Server (IIS) está instalado en el servidor. De forma predeterminada, la extensión Internet Server Application Programming Interface (ISAPI) que permite buscar documentos desde una página Web se deshabilita después de instala la herramienta.

Solución

Para resolver este problema, siga estos pasos para habilitar la extensión .idq para el sitio Web predeterminado:
  1. Descargar y aplicar la revisión que está disponible en el siguiente artículo de Microsoft Knowledge Base:
    301625MS01-044: Revisión disponible para la vulnerabilidad de elevación de privilegios SSI
  2. Abra la Microsoft Management Console (MMC) que contiene el complemento IIS.
  3. Haga clic con el botón secundario en el sitio de Web predeterminado y, a continuación, haga clic en Propiedades .
  4. En la ficha Directorio principal , haga doble clic en configuración . En el cuadro Asignaciones de aplicación , haga doble clic en .idq .
  5. Cambiar el archivo ejecutable (.exe) ruta de acceso a la siguiente del archivo y, a continuación, haga clic en Aceptar :
    %systemroot%/system32/Idq.dll
  6. Abra el Explorador de Windows y, a continuación, busque % systemroot%/system32.
  7. Haga clic con el botón secundario del mouse en Idq.dll y, a continuación, haga clic en Propiedades .
  8. En la ficha seguridad , agregue permisos de lectura para el grupo Administradores.

Estado

Este comportamiento es por diseño.

Más información

Causa de ataques recientes en la extensión .idq, IIS Lockdown Wizard reasigna la asignación de aplicación para la extensión de .idq que utiliza Idq.dll a permitir la búsqueda a través de Index Server a 404.dll.

Propiedades

Id. de artículo: 311675 - Última revisión: lunes, 24 de febrero de 2014 - Versión: 5.1
La información de este artículo se refiere a:
  • Microsoft BackOffice Small Business Server 4.5
  • Microsoft Proxy Server 2.0 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbpending kbprb KB311675 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 311675

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com