Mensajes de error cuando intenta obtener acceso a un volumen NTFS

Seleccione idioma Seleccione idioma
Id. de artículo: 311724 - Ver los productos a los que se aplica este artículo
Aviso
Este artículo se aplica a Windows 2000. Soporte técnico para Windows 2000 finaliza el 13 de julio de 2010. El Windows 2000 End-of-Support Solution Center es un punto de partida para planear su estrategia de migración desde Windows 2000. Para obtener más información consulte la Microsoft Support Lifecycle Policy.
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta obtener acceso a un volumen de sistema de archivos NTFS, puede recibir uno de los mensajes de error siguiente en el símbolo del sistema o en Microsoft Internet Explorer.
  • Símbolo del sistema

    Mensaje 1
    C:\>F:
    La estructura del disco está dañado y no se puede leer.
    Mensaje 2
    C:\>F:
    No hay suficiente espacio en el disco.
  • Internet Explorer

    Mensaje 1
    F:\is no accesible.
    La estructura del disco está dañado y no se puede leer.
    Mensaje 2
    F:\is no accesible.
    No hay suficiente espacio en el disco.
Si el volumen que está dañado es también el volumen de inicio o sistema, también puede recibir el siguiente mensaje de error al iniciar el equipo (donde el segundo parámetro es 0xC0000032 DISK_CORRUPTION_ERROR):
Stop 0x0000007B (0 x 00000000, 0xC0000032, 0 x 00000000, 0 x 00000000)
INACCESSIBLE_BOOT_DEVICE
Cuando intenta instalar Windows 2000 en el volumen NTFS, puede recibir el mensaje siguiente:
Windows 2000 reconoce la partición seleccionada, pero la partición sin formato o está dañada. Para instalar Windows 2000 en esta partición, el programa de instalación debe formatearlo.
Si inicia en la consola de recuperación de Windows 2000 y pruebe a utilizar el comando dir para ver el contenido del volumen, puede recibir el siguiente mensaje de error:
Directorio de F:\
Error durante la enumeración del directorio.
Al ejecutar la herramienta Chkdsk con el volumen, finaliza el procedimiento, no se detectan errores y no hay correcciones se realizan. Sin embargo, no podrá tener acceso a o de inicio del volumen y recibe el mensaje de error. Además, si ejecuta el chkdsk volume_drive_letter: /p consola de recuperación de comando con ese volumen (donde volume_drive_letter es la letra de unidad de volumen), sin errores se detectan.

Causa

Este problema se produce porque el volumen NTFS tiene un registro no válido o está dañado en el archivo de UsnJrnl $ o el archivo $ LogFile. Ambos archivos son archivos internos que sólo utiliza NTFS; CHKDSK no comprueba la integridad de estos dos archivos. CHKDSK sólo garantiza que la tabla maestra de archivos (MFT) tiene entradas para estos archivos y que las entradas son entradas válidas.

Solución

Para resolver este problema si recibe un mensaje de error "stop 0x0000007b" al iniciar el equipo, utilice uno de los métodos siguientes.

Método 1

Utilice la consola de recuperación de Microsoft Windows Server 2003 o Microsoft Windows XP para reparar el archivo $ UsnJrnl. Windows XP y Windows Server 2003 contienen cambios NTFS.sys que omita las entradas dañadas en el archivo de UsnJrnl $ y montar automáticamente y corregir los archivos de secuencia de datos dañados durante el montaje.
  1. Reinicie el equipo basado en Windows 2000 para la recuperación consola mediante un CD del sistema operativo Windows Server 2003 o Windows XP. Asegúrese de que se cargue el controlador de dispositivo de almacenamiento masivo de terceros correcto. Para obtener más información acerca de cómo obtener los discos de instalación de Windows XP para reiniciar la consola de recuperación, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    310994Cómo obtener los discos de inicio de la instalación de Windows XP
  2. Haga clic en Inicio, haga clic en Ejecutar, escriba Chkdsk.exe /r y, a continuación, haga clic en Aceptar.
  3. Reinicie el equipo basado en Windows 2000.

Método 2

Utilice la herramienta Fsutil.exe desde un CD de Windows XP para eliminar el diario USN/cambiar:
  1. Copie el archivo Fsutil.exe desde un CD de Windows XP al equipo que desea eliminar el diario USN/cambiar en.
  2. Haga clic en Inicio, haga clic en Ejecutar, escriba cmd y, a continuación, haga clic en Aceptar.
  3. Cambiar al directorio que ha copiado el archivo Fsutil.exe en el paso 1. Por ejemplo, si copió el archivo Fsutil.exe a la carpeta raíz de la unidad C, escriba cd c:\ y, a continuación, presione ENTRAR.
  4. En el símbolo del sistema, escriba fsutil usn deletejournal /D driveletter, y, a continuación, presione ENTRAR, donde driveletter es la unidad que contiene el diario USN/cambiar que desea eliminar.
  5. Si desea crear un nuevo diario USN/Change, ejecute el comando chkdsk /f en la unidad que eliminó desde el diario.

Método 3

Mover esa unidad a otro equipo que ejecuta Windows 2000 para hacer reparaciones.

También puede utilizar CHKDSK para reinicializar el archivo $ LogFile pero no el archivo de UsnJrnl $ porque no todos los volúmenes NTFS contienen un archivo de UsnJrnl $. Un archivo de UsnJrnl $ se crea en un volumen sólo cuando un programa que utiliza el archivo realiza la primera solicitud de escritura.

CHKDSK sólo reinicialicen el archivo $ LogFile cuando cambia el tamaño del archivo de registro utilizando el chkdsk volume_drive_letter: /l:new_size /f comando. Por ejemplo, si escribe chkdsk f: /f /l:65536.

Si el problema persiste después de cambiar el tamaño del archivo $ LogFile, póngase en contacto con soporte técnico de Microsoft para obtener más ayuda con este problema. Para obtener una lista completa de los números de teléfono de los servicios de soporte técnico de Microsoft e información acerca de los costos de soporte técnico, visite el siguiente sitio Web:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Si Chkdsk se ejecuta y no encuentra ningún problema pero recibe un mensaje de error "acceso denegado" mientras intenta tener acceso al volumen, hay permisos NTFS incorrectos. Puede utilizar el comando siguiente al iniciar una sesión como administrador para dar a todos "Control total" de la carpeta raíz y sus subcarpetas. Esto también permite que el volumen sea accesible.
c:\>cacls volume_drive_letter:\ /g everyone:F /c /t

Propiedades

Id. de artículo: 311724 - Última revisión: viernes, 02 de marzo de 2007 - Versión: 8.6
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Datacenter Server SP2
  • Microsoft Small Business Server 2000 Standard Edition
  • Microsoft Windows 2000 Server
Palabras clave: 
kbmt kbbug kberrmsg kbfix KB311724 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 311724

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com