Il computer può bloccarsi visualizzando una schermata nera se si preme ESC durante l'avvio

Traduzione articoli Traduzione articoli
Identificativo articolo: 311799 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato precedentemente pubblicato con il codice di riferimento I311799
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
NOTA: questo articolo si riferisce solo alle periferiche PS/2 e alle periferiche USB/HID precedenti. Ntldr è in grado di leggere solo i codici di scansione delle periferiche PS/2. Tramite il BIOS è possibile gestire solo la conversione dei codici di scansione PS/2 e USB/HID precedenti in ntldr.
Espandi tutto | Chiudi tutto

Sintomi

Se si preme ESC durante l'avvio del computer, è possibile che questo si blocchi visualizzando una schermata nera. Se si verifica questo problema, premere qualsiasi altro tasto per riprendere il processo di avvio.

Cause

Il caricatore di avvio controlla i tasti F5 e F8 durante il processo di avvio. Nel buffer interno i tasti F5 e F8 sono rappresentati come una sequenza ARC il cui primo byte è lo stesso del tasto ESC. Per questo motivo il processo di avvio viene interrotto.

Risoluzione

Per risolvere il problema, procurarsi l'ultimo Service Pack per Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389 How to Obtain the Latest Windows XP Service Pack

Workaround

Per risolvere il problema, premere un tasto qualsiasi quando il computer si arresta visualizzando una schermata nera durante il processo di avvio.

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a..." di questo articolo. Questo problema è stato corretto per la prima volta nel Service Pack 1 per Windows XP.

Proprietà

Identificativo articolo: 311799 - Ultima modifica: lunedì 24 febbraio 2014 - Revisione: 5.0
Le informazioni in questo articolo si applicano a
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Chiavi: 
kbnosurvey kbarchive kbbug kbfix kbtool kboswin2000fix kbwinxpsp1fix KB311799
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com