기술 자료: 311806 - 이 문서가 적용되는 제품 보기.
중요 이 문서에서는 레지스트리 수정 방법을 설명합니다. 레지스트리를 수정하기 전에 해당 레지스트리를 백업하고 문제 발생 시 이를 복원하는 방법을 이해해야 합니다. 레지스트리 백업, 복원 및 편집 방법은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
256986 Microsoft Windows 레지스트리 설명
모두 확대 | 모두 축소

이 페이지에서

현상

Windows XP 기반 컴퓨터를 종료하면 컴퓨터가 종료되지 않고 다시 시작되며 컴퓨터가 다시 시작되기 전에 잠시 동안 Stop 오류가 나타날 수 있습니다.

원인

이 문제는 다음과 같은 경우에 발생할 수 있습니다.
  • "자동으로 다시 시작"을 선택했습니다.
  • Roxio Easy CD Creator 5.0 또는 Direct CD 5.0 프로그램이 컴퓨터에 설치되어 있습니다.

해결 방법

이 문제를 해결하려면 Roxio에 문의하거나 다음 Roxio 웹 사이트를 방문하여 Windows XP용 Easy CD Creator 5.0의 업데이트된 드라이버를 다운로드하여 설치하십시오.
http://www.roxio.com
이 문서에 포함된 다른 공급업체의 연락처 정보는 기술 지원을 받는 데 도움을 주기 위한 것입니다. 이 연락처 정보는 예고 없이 변경될 수 있습니다. Microsoft는 이러한 다른 공급업체 연락처 정보의 정확성을 보증하지 않습니다.
이 문제를 해결하려면 Roxio Easy CD Creator 또는 Direct CD를 제거하십시오.

추가 정보

시작하는 동안 Windows XP에 Stop 오류 메시지를 일으키는 문제가 발생할 수 있습니다. 시스템 구성에 따라 Stop 오류 메시지가 너무 잠깐 동안만 나타나서 오류 정보를 기록하지 못할 수도 있습니다. Stop 오류 메시지에 대한 중요 정보를 수집하고 원인을 확인하려면 다음과 같이 하십시오.
  1. 내 컴퓨터를 마우스 오른쪽 단추로 누른 다음 속성을 누릅니다.
  2. 고급 탭의 시작 및 복구에서 설정을 누릅니다.
  3. 시스템 오류에서 자동으로 다시 시작 확인란 선택을 취소한 다음 확인을 누릅니다. 오류 메시지가 오류 정보를 기록할 수 있도록 화면에 남아 있습니다.

Windows가 이미 설치된 후에도 "Stop 0x0000000a(0x00000029,0x00000002,0x00000000,0x80466d7b" 오류 메시지가 발생

경고 레지스트리 편집기를 잘못 사용하면 심각한 문제가 발생할 수 있으며 문제를 해결하기 위해 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 레지스트리 편집기를 잘못 사용함으로써 발생하는 문제에 대해 해결을 보증하지 않습니다. 레지스트리 편집기의 사용에 따른 모든 책임은 사용자에게 있습니다.

이 문제가 발생하면 다음 문제 해결 단계를 수행하십시오.
  1. Easy CD Creator 소프트웨어를 제거합니다.
  2. 시작, 실행을 차례로 누르고 열기 상자에 Regedit를 입력한 다음 확인을 누릅니다.
  3. 다음 레지스트리 키를 찾습니다.
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Security
  4. 수정 날짜가 1997인 Etetnt.mpd 파일을 제거합니다.
  5. 다음 레지스트리 키를 찾습니다.
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services
  6. 다음 파일을 제거합니다.
    • Cdr4vsd
    • Cdralw2k
    • Cdr4_2k
    • Cdudf
자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
310628 Windows XP에서 Easy CD Creator 5.0이 작동하지 않는다
이 문서에 나와 있는 다른 공급업체 제품은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft는 이들 제품의 성능이나 신뢰성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.



Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 311806 - 마지막 검토: 2005년 4월 15일 금요일 - 수정: 2.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
키워드:?
kberrmsg kbenv kbprb kb3rdparty KB311806

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com