Windows XP redémarre lorsque vous essayez d'arrêter votre ordinateur

Traductions disponibles Traductions disponibles
Numéro d'article: 311806 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F311806
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Important Cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, pensez à le sauvegarder et assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la sauvegarde, la restauration et la modification du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
256986 Description du Registre de Microsoft Windows
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous arrêtez votre ordinateur Microsoft Windows XP, celui-ci peut redémarrer au lieu de s'arrêter et un message d'erreur STOP peut s'afficher brièvement avant le redémarrage de l'ordinateur.

Cause

Ce problème peut survenir si les conditions suivantes sont remplies :
  • l'option "Redémarrer automatiquement" est sélectionnée ;
  • le programme Roxio Easy CD Creator 5.0 ou Direct CD 5.0 est installé sur votre ordinateur.

Résolution

Pour résoudre ce problème, contactez Roxio ou consultez le site Web de Roxio à l'adresse suivante afin de télécharger et d'installer le pilote mis à jour pour Easy CD Creator 5.0 pour Windows XP :
http://www.roxio.de/french/index.php3
Microsoft fournit les coordonnées de sociétés tierces afin de vous aider à trouver un support technique. Ces informations peuvent être modifiées sans préavis. Microsoft ne garantit en aucun cas l'exactitude des informations concernant les sociétés tierces.
Pour contourner ce problème, supprimez Roxio Easy CD Creator ou Direct CD.

Plus d'informations

Windows XP peut rencontrer durant le démarrage un problème qui provoque un message d'erreur STOP. Selon la configuration système, le message d'erreur STOP peut s'afficher trop brièvement pour que vous puissiez noter les informations relatives à l'erreur. Pour recueillir des informations importantes sur le message d'erreur STOP et pour en vérifier la cause, procédez comme suit :
  1. Cliquez avec le bouton droit sur Poste de travail, puis cliquez sur Propriétés.
  2. Sous l'onglet Avancé, cliquez sur Paramètres sous Démarrage et récupération.
  3. Désactivez la case à cocher Redémarrer automatiquement sous Défaillance du système, puis cliquez sur OK. Le message d'erreur devrait rester affiché à l'écran, ce qui vous permettra de noter les informations relatives à l'erreur.

Message d'erreur "Stop 0x0000000a(0x00000029,0x00000002,0x00000000,0x80466d7b" lorsque Windows est déjà installé

Avertissement Toute utilisation incorrecte de l'Éditeur du Registre peut générer des problèmes sérieux, pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que les problèmes résultant d'une mauvaise utilisation de l'Éditeur du Registre puissent être résolus. Vous assumez l'ensemble des risques liés à l'utilisation de cet outil.

Lorsque ce problème survient, procédez comme suit :
  1. Supprimez le logiciel Easy CD Creator.
  2. Cliquez sur Démarrer, sur Exécuter, tapez Regedit dans la zone Ouvrir, puis cliquez sur OK.
  3. Recherchez la clé de Registre suivante :
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Security
  4. Supprimez le fichier Etetnt.mpd dont la date de révision est 1997.
  5. Recherchez la clé de Registre suivante :
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services
  6. Supprimez les fichiers suivants :
    • Cdr4vsd
    • Cdralw2k
    • Cdr4_2k
    • Cdudf
Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
310628 Easy CD Creator 5.0 ne fonctionne pas sous Windows XP
Les produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 311806 - Dernière mise à jour: jeudi 17 février 2005 - Version: 2.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professionnel
Mots-clés : 
kb3rdparty kbenv kberrmsg kbprb KB311806
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com