Windows XP viene riavviato quando si tenta di arrestare il sistema

Traduzione articoli Traduzione articoli
Identificativo articolo: 311806 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato precedentemente pubblicato con il codice di riferimento I311806
IMPORTANTE: in questo articolo sono contenute informazioni su come modificare il Registro di sistema. Prima di modificare il Registro di sistema, assicurarsi tuttavia di sapere come ripristinarlo in caso di problemi. Per informazioni su come eseguire questa operazione, vedere l'argomento della Guida relativo al ripristino del Registro di sistema in Regedit.exe oppure l'argomento relativo al ripristino di una chiave del Registro di sistema in Regedt32.exe.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si arresta un computer che esegue Windows XP, è possibile che venga riavviato anziché spegnersi e potrebbe essere visualizzata una schermata blu per alcuni secondi prima del riavvio.

Cause

È possibile che questo problema si verifichi in presenza delle seguenti condizioni:
  • È stata selezionata l'opzione per il riavvio automatico.
  • Nel computer è installato il programma Roxio Easy CD Creator 5.0 o Direct CD 5.0.

Risoluzione

Per risolvere il problema, contattare Roxio o visitare il seguente sito Web di Roxio per scaricare e installare il driver aggiornato per Easy CD Creator 5.0 per Windows XP (informazioni in lingua inglese):
http://www.roxio.com
Le informazioni sul contatto con altri produttori incluse in questo articolo vengono fornite allo scopo di facilitare l'individuazione del supporto tecnico necessario all'utente. Queste informazioni sono pertanto soggette a modifica senza preavviso. Microsoft non si assume alcuna responsabilità sull'accuratezza delle informazioni sul contatto con altri produttori.

Per aggirare il problema disinstallare Roxio Easy CD Creator o Direct CD.

Informazioni

È possibile che durante l'avvio di Windows XP insorga un problema che genera un messaggio di errore irreversibile. A seconda della configurazione del sistema, il messaggio di errore irreversibile in una schermata blu può non essere visualizzato abbastanza a lungo per registrare le informazioni sull'errore. Per raccogliere le informazioni relative al messaggio di errore irreversibile e verificarne la causa:
  1. Fare clic con il pulsante destro del mouse su Risorse del computer, quindi scegliere Proprietà.
  2. Nella scheda Avanzate fare clic su Impostazioni in Avvio e ripristino.
  3. Deselezionare la casella di controllo Riavvia automaticamente in Errore di sistema, quindi scegliere OK. Il messaggio di errore nella schermata blu dovrebbe rimanere visualizzato per consentire la registrazione delle informazioni.

"Stop 0x0000000a(0x00000029,0x00000002,0x00000000,0x80466d7b" Messaggio di errore dopo l'installazione di Windows

ATTENZIONE: l'errato utilizzo dell'editor del Registro di sistema può causare seri problemi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce che i problemi derivanti dall'errato utilizzo dell'editor del Registro di sistema possano essere risolti. L'utilizzo dell'editor del Registro di sistema è a rischio e pericolo dell'utente.

Per informazioni su come modificare il Registro di sistema, vedere l'argomento della Guida "Modifica di chiavi e valori" nell'editor del Registro di sistema (Regedit.exe) oppure gli argomenti relativi all'aggiunta e all'eliminazione di informazioni nel Registro di sistema e alla modifica dei dati del Registro di sistema in Regedt32.exe. Si raccomanda di eseguire una copia di backup del Registro di sistema prima di modificarlo. Se si utilizza Windows NT o Windows 2000 occorre inoltre aggiornare il disco di ripristino.

Se si verifica questo problema, eseguire la procedura di risoluzione dei problemi che segue:
  1. Disinstallare il software Easy CD Creator.
  2. Avviare l'editor del Registro di sistema (Regedit.exe).
  3. Passare alla seguente chiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Security
  4. Rimuovere il file denominato Etetnt.mpd; ha una data di revisione del 1997.
  5. Passare alla seguente chiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services
  6. Rimuovere i seguenti file:
    • Cdr4vsd
    • Cdralw2k
    • Cdr4_2k
    • Cdudf
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito (gli articoli con prefisso "Q" contengono informazioni in inglese):
310628 Easy CD Creator 5.0 Does Not Function In Windows XP
I prodotti di terze parti discussi in questo articolo sono prodotti da fornitori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Proprietà

Identificativo articolo: 311806 - Ultima modifica: martedì 8 aprile 2003 - Revisione: 1.0
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Chiavi: 
kberrmsg kbtool kbenv kbprb kb3rdparty KB311806
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com