Votre ordinateur peut se bloquer si inattendue suppression d'un carte PC périphérique de stockage lorsque l'ordinateur est en veille

Traductions disponibles Traductions disponibles
Numéro d'article: 311822 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Si vous supprimez un périphérique de stockage carte PC lorsque l'ordinateur est en veille ou veille prolongée, la fenêtre Poste de travail peut être affichée dans une fenêtre noire ou blanche, et l'ordinateur peut cesser de répondre (se bloquer) lorsqu'il sort. Ce problème peut se produire avec des périphériques de stockage PC Card tels que CompactFlash, carte flash ATA et les périphériques Memory Stick.

Cause

Ce problème peut se produire si poste de travail ou de n'importe quel autre outil basé sur Windows Explorer qui fait référence au périphérique de stockage s'exécute lorsque l'ordinateur passe en veille ou veille prolongée, et si votre ordinateur est configuré pour renvoyer directement dans le bureau lorsqu'il sort. L'ordinateur se bloque, car le processus de vérification de disque de l'Explorateur Windows est déclenché avant Windows peut terminer le processus de suppression de surprise.

Résolution

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows XP. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322389 Comment faire pour obtenir le dernier Windows XP Service Pack

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Informations de fichier

La version anglaise de ce correctif doit avoir les attributs de fichier suivants ou ceux d'une version ultérieure :
   Date         Time   Version      Size    File name
   --------------------------------------------------
   04-Jan-2002  14:13  5.1.2600.26  86,912  Atapi.sys
				

Contournement

Pour contourner ce problème, activez l'option demander de mot de passe lorsque l'ordinateur sort de l'état de veille de l'outil Options d'alimentation dans le Panneau de configuration. Si vous activez cette option, l'ordinateur renvoie à un écran de mot de passe au lieu de sur le Bureau même si poste de travail ou l'Explorateur Windows s'exécute. Pour configurer cette option :
  1. Cliquez sur Démarrer , puis cliquez sur le Panneau de configuration .
  2. Cliquez sur Performances et maintenance , puis cliquez sur Options d'alimentation .
  3. Cliquez sur l'onglet Options avancées .
  4. Activez la case à cocher demander de mot de passe lorsque l'ordinateur sort de l'état de veille , puis cliquez sur OK .
Si vous n'utilisez pas un mot de passe pour ouvrir une session sur Windows, l'ordinateur renvoie à un écran vous invite à sélectionner le compte d'utilisateur est en cours d'utilisation.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés au début de cet article. Ce problème a été corrigé dans Windows XP Service Pack 1.

Propriétés

Numéro d'article: 311822 - Dernière mise à jour: lundi 21 mai 2007 - Version: 1.5
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional
Mots-clés : 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kboswin2000fix kbwinxpsp1fix KB311822 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 311822
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com