Copia de seguridad programada no puede ejecutarse en credenciales de operador de copia de seguridad

Seleccione idioma Seleccione idioma
Id. de artículo: 311866 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando programe una tarea de Ntbackup.exe para ejecutarse en las credenciales del operador de copia de seguridad, el trabajo no puede terminar si alguien que no sea el operador de copia de seguridad ha iniciado sesión en la consola y el registro de sucesos del sistema puede contener la entrada de error siguiente:
Tipo de suceso: error
Origen del suceso: DCOM
ID. de suceso: 10002
Descripción: Acceso denegado al intentar iniciar un servidor DCOM.

Causa

El operador de copia de seguridad no tiene permisos suficientes iniciar la tarea programada cuando otro usuario está conectado interactivamente.

Solución

Para solucionar este problema, siga cualquiera de los métodos que se muestran a continuación.

Método 1

Programar el trabajo de copia de seguridad para ejecutarse bajo una credenciales de administradores.

Método 2

Utilice el programa dcomcnfg.exe para conceder permisos para Removable Storage Manager de inicio de los operadores de copia de seguridad:
  1. Inicie DCOMCNFG.exe y haga clic en Servicios de componentes . Haga clic en equipos , haga clic en Mi PC y, a continuación, haga clic en Configuración DCOM .
  2. Haga clic con el botón secundario en Administrador de almacenamiento extraíble y, a continuación, haga clic en Propiedades .
  3. En la ficha seguridad , haga clic en Editar en Permisos de inicio y, a continuación, agregue el grupo Operadores de copia de seguridad.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Propiedades

Id. de artículo: 311866 - Última revisión: martes, 09 de abril de 2002 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbprb KB311866 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 311866

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com