È necessario attendere a lungo quando si aprono risorse su una condivisione DFS

Traduzione articoli Traduzione articoli
Identificativo articolo: 312181 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di aprire un file o un documento che risiede su una condivisione DFS (Distributed File System), è possibile che sia necessario attendere a lungo prima che la risorsa venga aperta (da 90 secondi fino a 15 minuti). È tuttavia possibile aprire rapidamente la stessa risorsa utilizzando un percorso UNC.

Cause

Questo problema si presenta quando il redirector WebClient non memorizza le informazioni nella cache.

Risoluzione

Per risolvere il problema, procurarsi l'ultimo service pack per Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389 How to Obtain the Latest Windows XP Service Pack
La versione in lingua inglese di questa correzione deve avere i seguenti attributi di file (o attributi successivi):
   Data         Ora    Versione     Dimensione    Nome file
   --------------------------------------------------------------------
   14/02/2002   11.57  5.1.2600.28  61.952        Webclnt.dll

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a..." di questo articolo. Questo problema è stato corretto per la prima volta nel Service Pack 1 per Windows XP.

Informazioni

È possibile disabilitare il servizio Webclient per verificare se il problema si ripresenta. Se il problema viene risolto, è probabile che la correzione rapida descritta in questo articolo consenta di correggere il problema.

Proprietà

Identificativo articolo: 312181 - Ultima modifica: venerdì 31 marzo 2006 - Revisione: 2.1
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Professional Edition
Chiavi: 
kbqfe kbhotfixserver kbbug kbenv kbfix kbnetwork kboswin2000fix kbwinxpsp1fix KB312181
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com