Duże opóźnienia podczas otwierania zasobów w udziale DFS

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 312181 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Symptomy

Otwarcie pliku lub dokumentu znajdującego się w udziale rozproszonego systemu plików (DFS, Distributed File System) może trwać bardzo długo (od 90 sekund do 15 minut). Ten sam zasób można jednak otworzyć bardzo szybko, używając ścieżki UNC.

Przyczyna

Ten problem występuje, gdy readresator usługi WebClient nie buforuje informacji.

Rozwiązanie

Aby rozwiązać ten problem, należy uzyskać najnowszy dodatek Service Pack dla systemu Windows XP. Aby uzyskać więcej informacji, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
322389 Jak uzyskać najnowszy dodatek Service Pack dla systemu Windows XP

Informacje o poprawce

Firma Microsoft udostępniła obsługiwaną poprawkę. Jednak jest ona przeznaczona tylko do usunięcia problemu opisanego w tym artykule. Tę poprawkę należy stosować tylko w tych systemach, w których występuje opisany problem. Ta poprawka może być nadal w fazie testowania. Jeśli dany system nie jest poważnie narażony na ten problem, firma Microsoft zaleca, aby poczekać na następną aktualizację oprogramowania zawierającą tę poprawkę.

Jeśli poprawka jest dostępna do pobrania, na początku tego artykułu z bazy wiedzy Knowledge Base jest umieszczona sekcja „Poprawka dostępna do pobrania”. Jeśli nie ma tej sekcji, skontaktuj się z działem obsługi klienta i pomocy technicznej firmy Microsoft w celu uzyskania poprawki.

Uwaga W przypadku wystąpienia dodatkowych błędów lub konieczności rozwiązania problemu może być wymagane utworzenie osobnego zlecenia usługi. Typowe opłaty za korzystanie z pomocy technicznej będą pobierane tylko w przypadku dodatkowych pytań i problemów, których nie można rozwiązać przy użyciu tej poprawki. Aby uzyskać pełną listę numerów telefonów działu obsługi klienta i pomocy technicznej firmy Microsoft lub utworzyć osobne zlecenie usługi, odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://support.microsoft.com/contactus/?ws=support
Uwaga Sekcja „Poprawka dostępna do pobrania” zawiera listę języków, dla których ta poprawka jest dostępna. Jeśli odpowiedni język nie jest widoczny, oznacza to, że ta poprawka nie jest dostępna dla tego języka.

Informacje o plikach

Wersja angielskojęzyczna tej poprawki powinna mieć następujące atrybuty plików (lub nowsze):
   Data        Godzina   Wersja         Rozmiar       Nazwa pliku     
   -----------------------------------------------------------
   14-LUT-2002   11:57  5.1.2600.28  61 952        Webclnt.dll
				

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych na początku tego artykułu. Ten problem został po raz pierwszy rozwiązany w dodatku Service Pack 1 dla systemu Windows XP.

Więcej informacji

Aby sprawdzić, czy ten problem występuje, można wyłączyć usługę WebClient. Jeśli spowoduje to rozwiązanie problemu, poprawka opisana w tym artykule prawdopodobnie usunie problem.

Właściwości

Numer ID artykułu: 312181 - Ostatnia weryfikacja: 31 grudnia 2008 - Weryfikacja: 1.5
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows XP Professional
Słowa kluczowe: 
kbautohotfix kbhotfixserver kbqfe kbbug kbenv kbfix kbnetwork kboswin2000fix kbwinxpsp1fix KB312181

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com