MacWDX: Word X Imports the Address Book from a Version of Word Earlier Than Word 2001

Article translations Article translations
Article ID: 312205 - View products that this article applies to.
This article was previously published under Q312205
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

After you upgrade to Word X for Mac, Word X for Mac imports the Address Book from Microsoft Word 98 Macintosh Edition or an earlier version. Word X for Mac should import the Address Book from Microsoft Word 2001 for Mac.

CAUSE

This issue can occur if the following conditions are true:
  • You upgraded an earlier version of Microsoft Office (such as Microsoft Office 98) to Microsoft Office 2001. The Address Book from the earlier version was not removed.
  • You install Microsoft Office v. X.
  • Before you run Entourage X, you open the Address Book with Word X for Mac.

WORKAROUND

To make the addresses from the Office 2001 Address Book available in Office v. X, assign a category to the existing contacts, and then import the Office 2001 Address Book manually.

NOTE: This procedure may import duplicate contacts into the Address Book. However, by assigning a category to the existing contacts, you can make it easy to identify and remove the duplicates. For more information about duplicate entries, see the "References" section of this article.

To import the Office 2001 Address Book, follow these steps:
  1. Start Entourage X. Follow the steps in the Entourage Setup Assistant until you receive the message that asks, "What do you want to import?".
  2. Quit the Entourage Setup Assistant to cancel the import.
  3. Click Address Book to open the Address Book.
  4. On the Edit menu, click Select All.
  5. On the Edit menu, point to Categories, and then select one of the listed categories to assign the category.

    You use this category to identify the existing contacts after the import is complete.
  6. On the File menu, click Import, and then click the right arrow to continue.
  7. Click Microsoft Entourage 2001, and then click the right arrow to continue.
  8. Follow the remaining steps in the Entourage Setup Assistant to import the Office 2001 Address Book.
  9. Open the Address Book, and then manually remove any duplicate contacts by using the category that you assigned to identify the original entry.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To avoid this problem, start Entourage X, and then upgrade the Address Book before you open the Address Book in Word X for Mac.

REFERENCES

For additional information about duplicate entries, click the article number below to view the article in the Microsoft Knowledge Base:
312207 MacWDX: Word Creates Duplicate Contacts in Address Book

Properties

Article ID: 312205 - Last Review: October 24, 2013 - Revision: 1.1
APPLIES TO
  • Microsoft Word X for Mac
Keywords: 
kbnosurvey kbarchive kbbug kbpending KB312205

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com