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Article ID: 312342 - Last Review: January 31, 2007 - Revision: 5.2

You receive an open failure error message when you open an attachment in Outlook

This article was previously published under Q312342
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SYMPTOMS

When you open an attachment in Outlook, you may receive the following error message:
The file file name does not have a program associated with it for this action. To create an association, double-click My Computer on your desktop. On the View menu, click Options, and then click File Types.

CAUSE

This behavior can occur if the file attachment does not have a file name extension that is registered with a program on your computer. This behavior can also occur if the file attachment does not have any file name extension. For example, if you save a Notepad file without the .txt extension, the file name has no association to the Notepad program when the file is received as an e-mail attachment.

RESOLUTION

To resolve this behavior, associate a file type with the file:
  1. Right-click the attachment, and then click Open.
  2. Click Save it to disk, and then click OK.
  3. Click the desktop icon, and then click Save.
  4. Right-click the file, and then click Open With.
  5. Click the program that you want to associate the file with, and then click OK.

APPLIES TO
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
  • Microsoft Outlook 97 Standard Edition
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 6.0
Keywords: 
kbattachments kbopenfile kbconfig kberrmsg kbprb KB312342

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