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Article ID: 312347 - Last Review: June 16, 2008 - Revision: 4.0

OLEXP: The POP3 Server Information Does Not Change and Error Messages Appear in Outlook Express 5.5

This article was previously published under Q312347
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SYMPTOMS

When you change the Post Office Protocol (POP3) server information for Outlook Express 5.5 and then restart the computer, you may receive one of the following error messages when you try to log on to your e-mail server:
Cannot log on using Secure Password authentication
Unable to locate the POP3 server you specified

CAUSE

This behavior can occur if a component of TREND Micro PC-cillin antivirus software also uses the Pop3trap.exe file.

RESOLUTION

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) How to back up and restore the registry in Windows

To resolve this behavior, delete the POP3Trap registry value:
  1. Before you proceed, make a backup copy of the relevant registry key:
    1. Start Registry Editor (Regedit.exe).
    2. Locate the Run value under the following key in the registry:
      HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion
    3. On the File menu, click Export Registry File, click the desktop icon, type a file name, and then click Save.
  2. Locate the POP3Trap value under the following key in the registry:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
  3. Right-click the POP3Trap value, and then click Delete.
  4. Quit Registry Editor, and then start Outlook Express.
  5. On the Tools menu, click Accounts, and then click the Mail tab.
  6. Click the account that you want to change, and then click Properties.
  7. Click the Server tab, and then change the name of the POP3 server for incoming mail from the local host to the correct POP3 server name of your Internet service provided (ISP).
  8. Click OK, click Close, and then quit Outlook Express.
  9. Restart the computer, and then start Outlook Express.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

For information about how to contact the companies mentioned in this article, visit the following Microsoft Web site:
http://support.microsoft.com/gp/vendors (http://support.microsoft.com/gp/vendors)

APPLIES TO
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
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