Numer ID artykułu: 312349 - Ostatnia weryfikacja: 8 kwietnia 2003 - Weryfikacja: 2.2

OL2002: Błąd 0x800CCC13 pojawia się podczas próby wysłania wiadomości e-mail

Ten artykuł został opublikowany wcześniej pod numerem PL312349

Na tej stronie

Rozwiń wszystko | Zwiń wszystko

Symptomy

Podczas próby wysłania wiadomości e-mail w programie Outlook 2002 może pojawić się następujący komunikat o błędzie:
Podczas próby wysłania danych do serwera wystąpił błąd TCP/IP
Konto: 'nazwa_konta'
Serwer SMTP: 'nazwa_serwera'
Numer błędu: 0x800ccc13
Czasami można wysłać pocztę w programie Microsoft Outlook Express i błąd nie występuje.

Przyczyna

Takie zachowanie może wystąpić, jeżeli wersje programów Outlook Express i Microsoft Internet Explorer nie są identyczne. Program Outlook 2002 korzysta z kilku plików, które są instalowane i używane przez program Outlook Express.

Rozwiązanie

Aby rozwiązać ten problem, należy uaktualnić programy Outlook Express i Internet Explorer do najnowszej wersji lub zainstalować program Outlook Express w wersji zgodnej z wersją programu Internet Explorer, który zainstalowano na komputerze.

Uaktualnianie do najnowszej wersji

  1. Uruchom program Internet Explorer, a następnie pobierz najnowszą wersję programu Internet Explorer z następującej witryny firmy Microsoft w sieci Web:
    www.microsoft.com/downloads (www.microsoft.com/downloads)
  2. Postępuj zgodnie z instrukcjami pobierania.
  3. Po ukończeniu instalacji ponownie uruchom komputer.

Instalowanie programu Outlook Express w wersji zgodnej z wersją programu Internet Explorer

  1. Użyj narzędzia Dodaj/Usuń programy w Panelu sterowania, aby odinstalować istniejącą wersję programu Outlook Express.
  2. Usuń zawartość folderu C:\Program Files\Outlook Express, nie usuwając samego folderu. Wykonaj następujące kroki:
    1. Kliknij przycisk Start, wskaż polecenie Programy, wskaż polecenie Akcesoria, a następnie kliknij polecenie Eksplorator Windows.
    2. W okienku Foldery kliknij znak plus (+), aby rozwinąć folder Mój komputer, a następnie rozwiń folder Dysk lokalny (C:).
    3. Rozwiń folder Program Files, a następnie rozwiń folder Outlook Express.
    4. Wybierz wszystkie pliki w folderze Outlook Express, a następnie kliknij przycisk Usuń.
  3. Użyj Edytora Rejestru, aby usunąć dwa klucze rejestru:
    1. Uruchom Edytor Rejestru (Regedt32.exe).
    2. Zlokalizuj dwa następujące klucze rejestru:
      HKEY_CURRENT_USER\SOFTWARE\Microsoft\Outlook Express
      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express
    3. Oba klucze należy usunąć w podobny sposób, klikając klucz, klikając przycisk Usuń w menu Edycja, a następnie klikając przycisk Tak.
    4. Zamknij program Edytor Rejestru.
  4. Aby ponownie zainstalować program Outlook Express, użyj opcji Dodaj składnik programu Internet Explorer w narzędziu Dodaj/Usuń programy w Panelu sterowania.

Informacje zawarte w tym artykule dotyczą:
  • Microsoft Outlook 2002 Standard Edition
Słowa kluczowe: 
kberrmsg kbprb KB312349
 

Tłumaczenia artykułów

 

Related Support Centers