Artigo: 312349 - Última revisão: terça-feira, 27 de Março de 2007 - Revisão: 2.6

Recebe uma "0x800ccc13" mensagem de erro quando tenta enviar uma mensagem de correio electrónico no Outlook 2002

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando tenta enviar uma mensagem de correio electrónico no Microsoft Outlook 2002, poderá receber a seguinte mensagem de erro:
Ocorreu um erro de TCP/IP ao tentar enviar dados para o servidor
Conta: ' AccountName '
Servidor de SMTP: ' ServerName '
Número do erro: 0x800ccc13
Poderá enviar correio no Microsoft Outlook Express sem erros.

Causa

Este comportamento pode ocorrer se as versões do Outlook Express e Microsoft Internet Explorer não forem os mesmos. O Outlook 2002 depende de vários ficheiros que Outlook Express instala e utiliza.

Resolução

Para resolver este comportamento, actualize para a versão mais recente do Outlook Express e do Internet Explorer ou instale a versão do Outlook Express que corresponde à versão do Internet Explorer que está instalada no computador.

Actualização para a versão mais recente

  1. Inicie o Internet Explorer e transfira a versão mais recente do Internet Explorer a partir do seguinte Web site da Microsoft:
    www.microsoft.com/downloads (http://www.microsoft.com/downloads/Search.aspx?displaylang=en)
  2. Siga as instruções de transferência.
  3. Reinicie o computador após a instalação.

Instalar a versão do Outlook Express que corresponde a versão do Internet Explorer

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Como efectuar uma cópia de segurança e restaurar o registo no Windows
  1. Utilize o utilitário Adicionar/remover programas no painel de controlo para remover a versão existente do Outlook Express.
  2. Eliminar o conteúdo a pasta c:\Programas\Outlook Express pasta, mas não eliminar a própria pasta. Siga estes passos:
    1. Clique em Iniciar , aponte para programas , aponte para Acessórios e, em seguida, clique em Explorador do Windows .
    2. No painel de pastas, clique no sinal de adição (+) para expandir a pasta o Meu computador e, em seguida, expanda o disco local (C:) pasta.
    3. Expanda a pasta Program Files e, em seguida, expanda a pasta Outlook Express .
    4. Seleccione todos os ficheiros na pasta do Outlook Express e, em seguida, clique em Eliminar .
  3. Utilize o Editor de registo para eliminar duas chaves de registo:
    1. Inicie o Editor de registo (Regedt32.exe).
    2. Localize das seguintes duas chaves de registo:
      HKEY_CURRENT_USER\SOFTWARE\Microsoft\Outlook Express
      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express
    3. Para cada uma das duas chaves, clique na chave, clique em Eliminar no menu Editar e, em seguida, clique em Sim .
    4. Saia do Editor de registo.
  4. Para reinstalar o Outlook Express, utilize o Internet Explorer opção de Adicionar um componente na ferramenta Adicionar/remover programas no painel de controlo.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2002 Standard Edition
Palavras-chave: 
kbmt kbsendmail kbemail kberrmsg kbprb KB312349 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 312349  (http://support.microsoft.com/kb/312349/en-us/ )