ID do artigo: 312349 - Última revisão: terça-feira, 27 de março de 2007 - Revisão: 2.6

Você receberá um "0x800ccc13" mensagem de erro quando você tenta enviar uma mensagem de email no Outlook 2002

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você tenta enviar uma mensagem de email no Microsoft Outlook 2002, você receberá a seguinte mensagem de erro:
Ocorreu um erro de TCP/IP ao tentar enviar dados para o servidor
Conta: ' AccountName '
Servidor SMTP: ' ServerName '
Número do erro: 0x800ccc13
Você poderá enviar email no Microsoft Outlook Express sem erro.

Causa

Esse comportamento pode ocorrer se as versões do Outlook Express e do Microsoft Internet Explorer não são os mesmos. O Outlook 2002 depende de vários arquivos que o Outlook Express instala e usa.

Resolução

Para resolver esse comportamento, atualize para a versão mais recente do Outlook Express e do Internet Explorer, ou instalar a versão do Outlook Express que corresponda à versão do Internet Explorer instalada em seu computador.

Atualização para a versão mais recente

  1. Inicie o Internet Explorer e baixe a versão mais recente do Internet Explorer no seguinte site da Microsoft:
    www.microsoft.com/downloads (http://www.microsoft.com/downloads/Search.aspx?displaylang=en)
  2. Siga as instruções de download.
  3. Reinicie o computador após a instalação.

Instale a versão do Outlook Express que corresponde a versão do Internet Explorer

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer backup e restaurar o registro no Windows
  1. Use o utilitário Adicionar ou remover programas no painel de controle para remover a versão existente do Outlook Express.
  2. Exclua o conteúdo da c:\Arquivos de programas\Outlook Express pasta, mas não excluir a própria pasta. Execute as seguintes etapas:
    1. Clique em Iniciar , aponte para programas , aponte para Acessórios e, em seguida, clique em Windows Explorer .
    2. No painel de pastas, clique no sinal de mais (+) para expandir a pasta Meu computador e, em seguida, expanda o disco local (C:) pasta.
    3. Expanda a pasta Program Files e, em seguida, expanda a pasta do Outlook Express .
    4. Selecione todos os arquivos na pasta Outlook Express e, em seguida, clique em Excluir .
  3. Use o Editor do Registro para excluir duas chaves de registro:
    1. Inicie o Editor do Registro (Regedt32.exe).
    2. Localize as seguintes chaves do dois registro:
      HKEY_CURRENT_USER\SOFTWARE\Microsoft\Outlook Express
      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express
    3. Para cada uma das duas chaves, clique na chave, clique em Excluir no menu Editar e em seguida, clique em Sim .
    4. Feche o Editor do Registro.
  4. Para reinstalar o Outlook Express, use o Internet Explorer opção de Adicionar um componente na ferramenta Adicionar ou remover programas no painel de controle.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2002 Standard Edition
Palavras-chave: 
kbmt kbsendmail kbemail kberrmsg kbprb KB312349 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 312349  (http://support.microsoft.com/kb/312349/en-us/ )