Help and Support

OLEXP: Unable to Open EML File Attachments in Outlook Express

Article ID:312355
Last Review:June 28, 2004
Revision:2.1
This article was previously published under Q312355

SYMPTOMS

When you attempt to open an .eml attachment in Outlook Express, either the file may not open or you may receive an error message that states that there is no program associated with this file type.

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CAUSE

This behavior can occur if an installed third-party e-mail program has an associated .eml file type.

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RESOLUTION

To resolve this behavior, either run the Msimn executable file with the /reg option to force Outlook Express to re-register its file types, or re-register the .eml file type in My Computer.

To run the Msimn executable file with the /reg option:
1.Quit Outlook Express.
2.Click Start, and then click Run.
3.In the Open box, type msimn /reg, and then click OK.
To re-register the .eml file type in My Computer:
1.On the desktop, double-click My Computer.
2.On the Tools menu, click Folder Options.
3.Click the File Types tab.
4.Under Registered file types, click EML Outlook Express Mail Message, and then click Advanced.
5.Click Open, and then click Edit.
6.Type the following single line in the Application used to perform action box:
"C:\Program Files\Outlook Express\MSIMN.EXE" /eml:%1
7.Click OK, click OK again, and then click Close.

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APPLIES TO
Microsoft Outlook Express 5.5

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Keywords: 
kbenv kbprb KB312355

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