Works Suite: Error 25506 or Error 1311

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Article ID: 312365 - View products that this article applies to.
This article was previously published under Q312365
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Symptoms

When you try to install Microsoft Works Suite, you may receive an error message that is similar to one of the following:
Error 25506. Microsoft Word 2002 requires updated system files not detected on your computer. You must install the Microsoft Office 2002 System Files Update prior to installing Word. C:\WINDOWS\SYSTEM\ASYCFILT.DLL is version version number when we require version 2.40.4277.1.
- or -
Error 1311. Source File Not Found CD-ROM:\OSP\1033\OSP1.CAB
where CD-ROM is the drive letter of your CD-ROM or DVD-ROM player.

Cause

This issue may occur if the Asycfilt.dll file is outdated or corrupted.

Resolution

To resolve this issue, follow the steps for your version of Works Suite:

Works Suite 2002

Run Setup for the Office System Pack on CD 1 of Works Suite 2002. This will update your system files. To do this, follow these steps:
  1. Insert CD 1 of Works Suite 2002 into the CD-ROM or DVD-ROM drive.
  2. Click Start, and then click Run.
  3. In the Open box, type the following:
    CD-ROM or DVD-ROM drive:\msword\files\osp\1033\ie5\en\oainst.exe
  4. Follow the instructions on the screen for the installation.
  5. Restart your computer after the installation is complete.

Works Suite 2003 on Windows 98 or Windows Millennium Edition (Me)

  1. Insert CD 1. If Setup automatically starts, click the close box in the upper right corner.
  2. Click Start, click Run, type the following, and then click OK:
    CD-ROM or DVD-ROM drive:\MSWORKS\REDIST
  3. In the window that opens, right-click IE6, and the click Copy.
  4. Close the Windows Explorer window.
  5. Right-click a blank area of the desktop, and then click Paste.
  6. Click Start, click Run, type msconfig, and then click OK.
  7. Click Advanced in the lower-right corner.
  8. Select Enable Startup Menu, and then click OK .
  9. Click OK, and then restart your computer when you are prompted.
  10. During the startup process, the Windows Startup Menu will appear. Press 3 to select Safe Mode from the Windows Startup Menu, and then press ENTER.

    Note In Safe Mode, your video resolution is temporarily reduced to the minimum settings, so colors and sizes may seem unusual. This is normal, and the resolution will change back to the previous settings when you restart the computer with a typical startup.
  11. In Windows 98, a message will appear stating that you are in Safe Mode. Click OK. In Windows Millennium Edition, the Safe Mode Troubleshooter will start. Quit it.
  12. On your desktop, double-click the IE6 folder.
  13. When the folder opens, double-click the IE6SETUP.EXE icon. (Note Depending on how your computer is configured, you may not see the ".EXE" extension.)
  14. Follow the instructions on the screen to install.
  15. After the installation completes, restart your computer in Safe Mode again to make all changes take effect.
  16. Click Start, click Run, type msconfig, and then click OK.
  17. Click Advanced in the lower-right corner.
  18. Click to clear the Enable Startup Menu check box, and then click OK.
  19. Click OK, and then restart your computer when you are prompted.

    For more information about starting in Safe Mode with Windows 98, view or print the following Microsoft Knowledge Base article:
    192926 How to Perform Clean-Boot Troubleshooting for Windows 98
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 312365 - Last Review: October 25, 2013 - Revision: 1.0
Applies to
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004
  • Microsoft Works Suite 2003, when used with:
    • Microsoft Windows 98 Standard Edition
    • Microsoft Windows Millennium Edition
  • Microsoft Works Suite 2002
  • Microsoft Works Suite 2006
Keywords: 
kbnosurvey kbarchive kbprb KB312365

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