É possível perder dados ou definições de programas depois de reinstalar, reparar ou actualizar o Windows XP

Traduções de Artigos Traduções de Artigos
Artigo: 312369 - Ver produtos para os quais este artigo se aplica.
Este artigo foi publicado anteriormente em PT312369
Expandir tudo | Reduzir tudo

Sintomas

NOTA: As informações contidas neste artigo só se aplicam a computadores com o Windows XP pré-instalado por um fabricante de computadores.

Poderá perder dados armazenados na pasta All Users, assim como predefinições e modelos de programas armazenados na pasta Default User, depois de reinstalar, reparar ou actualizar o Windows XP. Poderão estar em falta atalhos do menu Iniciar e itens do grupo Arranque, assim como documentos, imagens ou ficheiros de música armazenados na pasta Documentos partilhados.

Este problema pode ocorrer depois de efectuar uma das seguintes acções num computador com o Windows XP pré-instalado por um fabricante de computadores, também conhecido por fabricante de equipamento original (OEM, Original Equipment Manufacturer):
  • Reinstalou o Windows XP na mesma pasta clicando em Actualização (recomendado) depois de ter executado o ficheiro Winnt32.exe ou clicando na hiperligação Instalar o Microsoft Windows XP no ecrã Bem-vindo ao Microsoft Windows XP apresentado quando introduz o CD-ROM do Windows XP. Este processo também é conhecido como efectuar uma actualização directa ou uma instalação directa.
  • Efectuou a reparação do Windows XP iniciando o computador a partir do CD-ROM do Windows XP, premindo ENTER para configurar o Windows XP e, em seguida, premindo em R para reparar a instalação seleccionada.
  • Actualizou a instalação do Windows XP Home Edition pré-instalada pelo fabricante do computador para a versão de revenda do Windows XP Professional.

Causa

Este comportamento poderá ocorrer se o ficheiro Undo_guimode.txt estiver presente na pasta Windows\System32 do disco rígido quando efectua uma das acções listadas na secção "Sintomas" num computador com o Windows XP pré-instalado por um fabricante de computadores. Este ficheiro é criado pelo assistente que é executado quando inicia um computador pela primeira vez com o Windows XP pré-instalado por um fabricante de computadores.

Resolução

Para resolver este problema, restaure os dados e atalhos de programas em falta a partir de uma cópia de segurança.

Para impedir que este problema ocorra, elimine manualmente o ficheiro Undo_guimode.txt da pasta Windows\System32 antes de efectuar uma das acções listadas na secção "Sintomas" deste artigo. Para o fazer no Windows XP, escreva o seguinte comando numa linha de comandos:
del /a /f %windir%\system32\undo_guimode.txt
NOTA: Se estiver a utilizar a Consola de recuperação ou uma disquete de arranque do MS-DOS ou do Microsoft Windows, os passos para eliminar este ficheiro são ligeiramente diferentes.

Para mais informações sobre como eliminar ficheiros, consulte a documentação do produto MS-DOS ou Windows, o Centro de ajuda e suporte do Windows XP ou o seguinte artigo sobre a Consola de recuperação:
229716Descrição da 'Consola de recuperação' do Windows
Em breve estarão disponíveis patches para resolver este problema como uma actualização dinâmica para o programa de configuração e como uma actualização fundamental no Web site Microsoft Windows Update, assim como através da funcionalidade Actualizações automáticas. Será disponibilizada uma actualização separada para fabricantes de computadores e administradores de empresa. Este artigo será actualizado com informações adicionais assim que estas forem publicadas.

NOTA: Se utilizar o CD-ROM de restauro fornecido pelo fabricante do computador para restaurar o Windows XP, poderá ter de repetir os passos deste artigo para impedir que o problema ocorra novamente.

Ponto Da Situação

A Microsoft confirma que este problema ocorre nos produtos referidos na secção "A informação contida neste artigo aplica-se a".

Propriedades

Artigo: 312369 - Última revisão: 11 de maio de 2011 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbqfe kbhotfixserver kbbug kbfix kbwinxppresp1fix KB312369

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com