ENTX: Microsoft Entourage X Čti mě

Překlady článku Překlady článku
ID článku: 312427
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek obsahuje obsah souboru Readme pro Microsoft Entourage X.

Další informace

Tento dokument obsahuje nejnovější informace o Microsoft Entourage X pro Mac a je aktuální k datu výše. Po tomto datu můžete najít aktuálnější informace a zdroje na serveru Microsoft Mactopia Web http://www.microsoft.com/Mac/.

CONTENTS
1  System Requirements and Installation
2  Importing Data from Another Program
    2.1  Importing Data from Microsoft Entourage 2001
    2.2  Importing Data from Microsoft Outlook Express 5
    2.3  Importing Data from Microsoft Outlook Express 4.5
    2.4  Importing Data from Apple Mail
    2.5  Importing Data from Qualcomm Eudora (Any Version)
    2.6  Importing Data from Netscape Communicator 4.0 or Later
    2.7  Importing Data from Claris Emailer 2.0v3
    2.8  Importing Data from Claris Organizer 2.0 or Palm Desktop 2.0 or Later
    2.9  Importing Data from Now Contact or Now Up-To-Date 3.8 or Later
    2.10  Importing Data from Other Programs, such as Microsoft Outlook 2000
3  Synchronizing with a Palm Handheld
4  Using Entourage X with a Microsoft Exchange Server
    4.1  Authentication with a Microsoft Exchange Server using NTLM
5  New Keyboard Shortcuts in Entourage X
6  Maintaining Your Entourage X Data
    6.1  Location of Your Entourage Data
    6.2  Backing Up Your Entourage Data
    6.3  Clearing the Cache of the Entourage Database
    6.4  Compacting the Entourage Database
    6.5  Rebuilding the Entourage Database
7  Using the Microsoft Language Register
8  Known Issues
    8.1  Starting Entourage and Accessing the Database
    8.2  Printing on Canon Printers
    8.3  Sending Messages Containing Inline Multimedia Elements to Outlook 2000 Users
    8.4  Office Assistant 
9  More Help
				

1 Systémové požadavky a instalace

Informace o systémových požadavcích a instalaci aplikace Entourage X Me.html instalace pro čtení soubor otevřít v aplikaci Microsoft Office X / číst složku v aplikaci Microsoft Office X pro Mac CD-ROM.

2 Import dat z jiného programu

Při prvním spuštění Entourage X aplikace Entourage Setup Assistant se zobrazí a požádá o zadání některé osobní informace, například jméno a adresu. (Tato informace se používá pouze pro určité funkce v Office X, získávání itinerář pro adresu kontaktu v adresáři aplikace Entourage nebo přidávání zpáteční adresu na dopis, který vytvoříte v aplikaci Microsoft Word). Po zadání vašich osobních údajů, požádá aplikace Entourage Setup Assistant jaké informace, které chcete importovat. Chcete-li importovat data z programu, klepněte na požadovanou možnost a postupujte podle pokynů v pomocníka určit program, který chcete importovat data a také data, která chcete importovat.

Pokud již byla dokončena nebo odvoláváni Entourage Setup Assistant a chcete data importovat z jiného programu, v nabídce Soubor klepněte na tlačítko Importovat a vyberte program, který chcete importovat data.

Další informace o importu dat z konkrétní program naleznete v příslušné části níže a Entourage nápovědy.

2.1 Importovat Data z aplikace Microsoft Entourage 2001

Vlastní zobrazení, které filtr na více než jedné oblasti budou importovány do nové vlastní zobrazení funkce Entourage X. vlastní náhledy, které filtrovat pouze jedné oblasti budou importovány do části vlastní zobrazení funkce. Nastavení synchronizace složky pro plány, které přijímat zprávy z účtů IMAP nebo Hotmail, nejsou importovány. Je nutné znovu zadat nastavení synchronizace složky pro takové plány.

2.2 Import dat z aplikace Microsoft Outlook Express 5

Pokud jste vybrali výchozí písmo pro zobrazení, vytváření a tisku položek v aplikaci Outlook Express jako výchozího písma pro zprávy ve formátu HTML, je nutné restartovat aplikaci Entourage po dokončení procesu importu aktualizovat nastavení v aplikaci Entourage.

Pokud jste vybrali AppleScript provozovat jako součást pravidla, plán nebo akce filtru nevyžádané pošty v aplikaci Outlook Express, je třeba aktualizovat skript pro práci s aplikaci Entourage. To může být stejně jednoduché jako otevření skriptu v editoru Script Editor a nahrazení "Outlook Express" "Microsoft Entourage" v jakékoliv příkazech "říkají aplikaci" ve skriptu. Po aktualizaci skriptu musí otevřete pravidlo, plán nebo filtr nevyžádané pošty v aplikaci Entourage a potom vyberte aktualizovaný skript.

2.3 Import dat z aplikace Microsoft Outlook Express 4.5

Aplikace Entourage X nepodporuje import dat přímo z aplikace Outlook Express 4,5 nebo nižší. Chcete-li importovat data, nejprve provést upgrade na aplikaci Outlook Express 5 a poté importovat data z aplikace Outlook Express 5 do aplikace Entourage.

2.4 Import dat z Apple Mail

Aplikace Entourage X nepodporuje import dat přímo z Apple Mail. Skriptu AppleScript pro import do aplikace Entourage zpráv v poštovních schránek osobní Mail Apple je však k dispozici v Value Pack na disku CD-ROM nebo v síti, ze kterého jste nainstalovali aplikaci Entourage. Chcete-li nainstalovat skript, spusťte instalační Pack hodnota a potom zaškrtněte políčko importovat z poštu. Skript je nainstalován v aplikaci Microsoft Office X/nástroje/importu ze složky pošty. Poklepejte na položku skript, který chcete importovat zprávy do vaší složky Doručená pošta aplikace Entourage.

2.5 Import dat z aplikace Qualcomm Eudora (všechny verze)

Známé problémy:
Vzhledem k tomu, že aplikace Entourage X neprovede import "čtení" stav zpráv, bude stav všech importovaných zpráv "nepřečtené" v aplikaci Entourage. Po dokončení importu zpráv můžete rychle označit všechny zprávy jako "čtení." Provedete to tak, importované složky v seznamu složek klepněte na položku a v nabídce zpráva klepněte na příkaz Označit vše jako přečtené. Navíc Přestože Entourage neudržuje propojení mezi importovaných zpráv a jejich příloh, přílohy jsou uloženy na pevném disku.

2.6 Import dat z aplikace Netscape Communicator 4.0 nebo novější

Během procesu importu Pokud budete vyzváni k výběru uživatele aplikací Netscape složku, která obsahuje data, která chcete importovat, zkontrolujte, zda že vybrat složku, která obsahuje profil složky, nikoli samotnou složku profilu. Vyberte složku je složka uživatelé Netscape, který je uložen ve složce Předvolby v systémové složce. Pokud uložíte do jiného umístění složky profilu, vyberte tuto složku. Například pokud uložíte do složky profilu ve složce Dokumenty, vyberte složku Dokumenty.

2.7 Import dat z 2.0v3 Claris Emailer

Při importu dat z Claris Emailer Microsoft Entourage automaticky spustí Emailer; Emailer musí být spuštěna aplikace Entourage importovat data z něj.

Pokud máte problémy při importu dat z Claris Emailer, zkuste přiřadit více paměti Emailer pomocí dialogové okno získat informace v programu Finder. Další informace o přiřazení více paměti programu naleznete v nápovědě pro Mac OS. Po přiřazení více paměti Emailer start Emailer a Entourage a znovu zahájit proces importu.

Známé problémy:
Protože z Claris Emailer nelze importovat nastavení účtu, priority, pravidla, akce pošty a plány, bude nutné znovu vytvořit tyto položky v aplikaci Entourage. Navíc Přestože Entourage neudržuje propojení mezi importovaných zpráv a jejich příloh, přílohy jsou uloženy na pevném disku.

2.8 Importování dat z médií Claris 2.0 nebo Palm Desktop 2.0 nebo vyšší

Při importu z Palm Desktop, ověřte, zda že datový soubor se nazývá "uživatelská Data. Tento soubor je ve složce uživatele, který je ve složce Users ve složce Palm.

Známé problémy:
Entourage vždy importuje primární adresy z bývalého programu na kartě Adresa práce v aplikaci Entourage. Pokud jste změnili popisky tak, aby "Home" je primární adresa a sekundární adresa je "Práce", je třeba vyměnit adresy kontaktů. Nástroje a informace, které vám pomohou se v tomto procesu naleznete na stránce položky ke stažení z webu Mactopia v http://www.microsoft.com/mac/download/.

2.9 Import dat z nyní kontaktu a nyní aktuální 3.8 nebo novější

Při importu dat z nyní kontaktu a nyní aktuální, Entourage X automaticky spustí kontaktů nebo aktuální a výchozí datový soubor pro program. Však v některých případech musí ručně spustit kontaktů nebo aktuální a otevřít datový soubor, který obsahuje data, která chcete importovat, před zahájením procesu importu v aplikaci Entourage. Pokud ručně spustíte program:
  • Jste vytvořili více než jeden datový soubor pro kontakt nebo aktuální.
  • Při importu dat a počet parkovacích míst, upozornění vypršení časového limitu AppleEvent nebo neprovede import dat import.
Podobně pokud používáte zkušební verzi nyní kontakt nebo nyní aktuální, je nutné ručně spustit program a před zahájením procesu importu v aplikaci Entourage, odvolat úvodní dialogové okno s výzvou k registraci programu.

Známé problémy:
Vzhledem k tomu, že kategorie nelze importovat z nyní kontaktu a nyní aktuální, bude nutné znovu vytvořit kategorie v aplikaci Entourage. Chcete-li to provést, klepněte na tlačítko Upravit kategorie v nabídce Úpravy. Navíc některé typy příloh pro kontakty - hovory, schůzky, úkoly a nedatované a zvláštních událostí, svátků, adresy URL a dokumenty, například - a události - nelze importovat kontakty a adresy URL, například.

2.10 Import dat z jiných aplikací, například Microsoft Outlook 2000

Lze přímo importovat data pouze z výše uvedené programy. Však můžete importovat kontakty a zprávy z jiných programů, nejprve exportem kontaktů nebo zpráv z jiné aplikace ve formátu, který rozpozná aplikaci Entourage a potom je import do aplikace Entourage. Můžete například exportovat kontakty z aplikace Microsoft Outlook 2000 jako text oddělený tabulátory soubor a potom importujte soubor do aplikace Entourage. Další informace o exportu dat z konkrétní program naleznete v dokumentaci k programu. Další informace o importu dat z programů, které nejsou uvedeny výše najdete na serveru webu Microsoft Mactopia http://www.microsoft.com/Mac/.

3 Synchronizace pomocí ručního počítače Palm

Aplikace Entourage X neobsahuje synchronizaci s kapesními zařízeními Palm. Palm, synchronizace bude k dispozici později.

Aplikace 4 pomocí Entourage X s Microsoft Exchange Server

Přestože Entourage nebyl vyvinut speciálně jako klienta Microsoft Exchange, lze použít s Microsoft Exchange server, který podporuje standardy sítě Internet. Například můžete použít aplikaci Entourage přijímat zprávy, které jsou uloženy na serveru Exchange server, pokud server podporuje protokol POP nebo IMAP. Můžete také aplikaci Entourage přístup globální seznam adres jako adresářová služba, pokud Exchange server podporuje protokol LDAP. Informace o nastavení aplikace Entourage pro práci v některém z těchto způsobů obraťte se na vašeho správce systému.

4.1 Ověřování se Microsoft Exchange Server pomocí protokolu NTLM

Pokud používáte aplikaci Entourage X se serverem Microsoft Exchange server nebo účet jste provedli upgrade z aplikace Entourage 2001 nebo Outlook Express 5 použitý se serverem Microsoft Exchange server, měli byste změnit vaše uživatelské jméno a vyhnout se nutnosti heslo odesláno jako prostý text. Textové heslo není šifrováno.

Aplikace Entourage X podporuje ověřování NTLM verze 2, který poskytuje zabezpečení nad rámec ověřování NTLM, podporované aplikace Entourage 2001 a aplikace Outlook Express 5. Však se zobrazuje zpráva heslo nebo s heslo odesláno jako prostý text, je nutné zajistit, že bude použito ověřování NTLM 2. Chcete-li to provést, postupujte takto:

Zahrnout ID vašeho účtu vaší domény účtu
  1. V nabídce Nástroje klepněte na příkaz účty.
  2. Poklepejte na účet Microsoft Exchange serveru IMAP nebo POP.
  3. V poli ID účtu zadejte své uživatelské jméno ve tvaru <domain\username>.
    Vaše doména je název pracovní skupiny podnikové sítě nebo název počítače Exchange Server. Tyto informace můžete získat od správce sítě.
    Uživatelské jméno je text v e-mailové adresy před zavináč (@).
    Je-li e-mailovou adresu "someone@microsoft.com", ID vašeho účtu je například "microsoft\someone."</domain\username>
Ujistěte se, že aplikace Entourage vždy používá zabezpečené heslo

Chcete-li zajistit, že aplikace Entourage používá pouze ověřování nejbezpečnější metoda takto:
  1. V nabídce Nástroje klepněte na příkaz účty.
  2. Poklepejte na účet Microsoft Exchange serveru IMAP nebo POP.
  3. Klepněte sem pro další možnosti příjmu.
  4. Zaškrtněte políčko vždy použít zabezpečené heslo.
  5. Klepněte na tlačítko OK.

5 Nové klávesové zkratky v aplikaci Entourage X

Z důvodu změn v operačním systému Macintosh řadu klávesových zkratek Entourage X změněných nebo přidat.


PŘÍKAZ + Y
Opakování poslední akce.

COMMAND + M
Minimalizuje aktivní okno.

APPLE + H
Skryjte aplikaci Entourage.

PŘÍKAZ + SHIFT + OPTION + N
Otevřete nové okno aplikace Entourage.

PŘÍKAZ + O
Otevřete složku, která je vybrána v seznamu složky v novém okně.

PŘÍKAZ + SHIFT + O
Zobrazte pouze nepřečtené zprávy v seznamu zpráv. Chcete-li zobrazit všechny zprávy, stiskněte znovu.

COMMAND + OPTION + Q
Přepínání identit.

APPLE + 1
Přejděte na seznam zpráv. Chcete-li otevřít seznam zpráv v novém okně, stiskněte klávesy COMMAND + OPTION + 1.

APPLE + 2
Přejděte do adresáře. Otevřete adresář v novém okně, stiskněte klávesy COMMAND + OPTION + 2.

APPLE + 3
Přejděte do kalendáře. Cyklický pohyb v zobrazení den, týden práce, týden a měsíc, stiskněte znovu. Kalendář otevřít v novém okně, stiskněte klávesy COMMAND + OPTION + 3.

APPLE + 4
Přejděte na seznam poznámek. Otevření seznamu poznámek v novém okně, stiskněte klávesy COMMAND + OPTION + 4.

APPLE + 5
Přejděte do seznamu úkolů. Chcete-li otevřít seznam úkolů v novém okně, stiskněte klávesy COMMAND + OPTION + 5.

APPLE + 6
Přejděte do seznamu vlastní zobrazení. Otevřete seznam vlastní zobrazení v novém okně, stiskněte klávesy COMMAND + OPTION + 6.

APPLE + 7
Otevřete okno průběhu nebo vytvořit aktivní okno.

APPLE + 8
Otevřít odkaz Maker nebo vytvořit aktivní okno.

APPLE + 9
Otevření protokolu chyb nebo vytvořit aktivní okno.

APPLE + "
Příznak zprávy nebo kontaktu.

APPLE + SHIFT +'
Označit zprávu pro zpracování nahoru.

COMMAND + RETURN.
Otevřít zprávu odešlete.

COMMAND + SHIFT + RETURN
Otevřené zprávy přesunout složky Pošta k odeslání, takže bude odeslána při příštím připojení k serveru.

PŘÍKAZ + K
Odeslat všechny zprávy ve složce Pošta k odeslání a příjem všech příchozích zpráv.

APPLE + T
V kalendáři přepnete do zobrazení zahrnout dnes.

APPLE + SHIFT + V
Vložení výběru ze schránky jako nabídku.

APPLE + OPTION + V
Vložit jako prostý text.

Údržba dat Entourage X 6

6.1 Umístění dat v aplikaci Entourage

Entourage ukládá do databáze v počítači data, například předvolby, pravidla, plány, podpisy, zprávy, kontakty a jiné položky aplikace Entourage. Při prvním spuštění Entourage novou složku nazvanou Microsoft uživatelská Data, je vytvořen ve složce Dokumenty. Ve složce uživatelských dat aplikace Microsoft Entourage vytvoří složku s názvem Office X identit. Tato složka obsahuje složku hlavní Identity, který ukládá data pro první identitu. Při každém vytvoření nové identity aplikace Entourage přidá do projektu složku pro tuto složku identity Office X.

Složku Microsoft User Data můžete přesunout do jiného umístění, včetně serveru AppleShare. Chcete-li to provést, umístěte alias složku Microsoft User Data v jednom ze dvou míst: složky Dokumenty ve vaší domovské složce nebo ve složce Předvolby v systémové složce. Nedoporučujeme ukládat složky data ve stejné složce jako aplikace Entourage. Někteří uživatelé, kteří to provedli nechtěně odstraněných dat při jejich odstranění složky programu.

6.2 Zálohování dat aplikace Entourage

Důrazně doporučujeme vytvořit pravidelné záložní kopie dat, můžete jej obnovit v nepravděpodobném případě, že pevný disk je poškozen nebo bude nečitelná data. Chcete-li záložní kopii dat, přetáhněte složku identity, kterou chcete zálohovat na jiný svazek, jako je například různé místní nebo síťovou jednotku pevného disku nebo disku velkokapacitní úložiště. Obnovení dat identity, přetáhněte složku identity Office X záložní kopii složku identity.

6.3 Vymazání mezipaměti databáze Entourage

Entourage X uchovává kopii serveru IMAP, Hotmail nebo příspěvek v databázi, dokud bude původní položka odstraněna ze serveru. Pokud chcete odstranit kopii z mezipaměti bez odstranění ze serveru na odpovídající položku, podržte stisknutou klávesu CONTROL a klepněte na tlačítko e-mailu nebo diskusní server ikony nebo složky IMAP v seznamu složek. V kontextové nabídce, která se zobrazí klepněte na prázdné mezipaměti. Po vymazání mezipaměti, můžete chtít compact databáze k opětovnému získání místa na disku. Naleznete v části Další zkomprimování databáze Entourage, informace o této činnosti.

Počet zpráv ve zvláštní složce IMAP neodpovídá na serveru IMAP, můžete aktualizovat seznam zpráv pro tuto složku. Chcete-li to provést, otevřete složku a stiskněte klávesu COMMAND + OPTION + L. Pokud tím problém nevyřeší, zkuste vyprázdnění mezipaměti.

6.4 Zkomprimování databáze Entourage

Aplikace Entourage X používá jednu databázi pro ukládání dat, včetně zprávy, kontakty, události kalendáře, poznámky a úkoly. Při odstranění položky aplikace Entourage nezmenší automaticky velikost databáze. Odpovídající prostor je však moci znovu použít při přidání nové položky do databáze. Můžete provést ruční kompresi databáze snížit její velikost o opětovné vytvoření databáze. Můžete to provést po odstranění mnoho položek.

Kompaktní a opětovné vytvoření databáze, podržením možnost při spuštění aplikace Entourage. Po zobrazení zprávy s dotazem, jaký typ sestavení, kterou chcete provést, zkontrolujte, zda že je vybrána možnost typické znovu sestavit a potom klepněte na tlačítko znovu sestavit.

6.5 Opětovné sestavení databáze Entourage

Pokud máte potíže při spuštění aplikace Entourage nebo otevření a zobrazení položky aplikace Entourage, můžete znovu vytvořit databázi. Opětovné sestavení opraví chyby a zkomprimuje databázi. Další informace o opětovném vytvoření databáze naleznete v části 8.1, spuštění Entourage a přístup k databázi.

Zaregistrovat pomocí jazyka Microsoft 7

Pokud chcete povolit japonské funkce v Office X, je nutné použít registraci jazyka Microsoft každou aplikaci sady Office samostatně. Další informace o použití zaregistrovat jazyka Microsoft v příručce k sada hodnoty, umístěn ve složce Value Pack na disku CD-ROM nainstalovat aplikaci Entourage od.

8 Známé problémy

8.1 Spuštění Entourage a přístup k databázi

Pokud máte problémy se spuštěním aplikace Entourage nebo potíže při otevření a zobrazení položek v aplikaci Entourage, můžete znovu vytvořit databázi.

Opětovné vytvoření databáze, podržte při spuštění aplikace Microsoft Entourage možnost. Pokud se zobrazí zpráva s dotazem, jaký typ sestavení, kterou chcete provést, zvolte typické sestavení, které řeší většinu problémů databáze. Pokud máte stále potíže, po typické sestavení, zkuste Upřesnit rebuild.

Poznámka: Rozšířené je vážné nástroj, který umožňuje použít pouze v případě, že všechny ostatní metody obnovení dat se nezdařilo. Při provádění rozšířeného sestavení aplikace Entourage odstraní všechny zprávy IMAP, Hotmail a zprávy z místní mezipaměti. Proto je nutné provést následující:
  • Znovu vytvořte vazby mezi položkami, pokud dříve na sebe vzájemně propojené položky.
  • Stáhnout zprávy z účtů IMAP, Hotmail a zprávy.
  • Obnovte předvolby sloupec ve složkách zpráv IMAP, Hotmail a diskusní účty.
  • Znovu zadejte nastavení pro plány, které odesílat nebo přijímat zprávy z účtů IMAP, Hotmail nebo novinky.
  • Znovu zadejte nastavení pro pravidla, která kopírování nebo přesun zpráv do složek na serveru IMAP nebo Hotmail.
Také během rozšířené rebuild, obrázky budou odebrány z kontaktů v adresáři. Chcete-li obnovit obrázek ke kontaktu, vyhledejte a přetáhněte kontakt znovu.

8.2 Tisku na tiskárny Canon

K tisku na tiskárně Canon, klepněte na tlačítko Tisk v nabídce Soubor příkaz + P. Nelze vytisknout klepnutím na tlačítko Tisk na panelu nástrojů.

8.3 Odeslání zprávy obsahující vložený multimediální prvky, které mají uživatelé aplikace Outlook 2000

Příjemci, kteří používají aplikaci Microsoft Outlook 2000 bude schopen rozpoznat vložený multimediální prvky, které můžete odeslat v e-mailové zprávy. Tento problém není ovlivnit uživatele aplikace Outlook 2002 nebo použít pro multimediální prvky připojené ke zprávě.

8.4 Pomocník office

Při prvním zobrazení pomocníka Office, okna mohou být prázdné. Pokud k tomu dojde, klepněte na ploše a potom přepněte zpět do programu Chcete-li použít pomocníka Office.

9 Další nápovědu

Další odbornou pomoc můžete získat informace o odborné pomoci na webu na adrese http://support.microsoft.com. Technické podpory společnosti Microsoft můžete kontaktovat také telefonicky na (905) 568-2294 v Kanadě.

Vlastnosti

ID článku: 312427 - Poslední aktualizace: 28. června 2013 - Revize: 3.0
Klíčová slova: 
kbinfo kbmt KB312427 KbMtcs
Strojově přeložený článek
DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.
Projděte si také anglickou verzi článku: 312427
Právní omezení pro obsah znalostní báze týkající se produktů, jejichž podpora byla ukončena
Tento článek byl napsán o produktech, pro které společnost Microsoft již neposkytuje nadále podporu. Článek je tedy nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com