ENTX: Microsoft Entourage X Read Me

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 312427
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel enthält den Inhalt der Infodatei für Microsoft Entourage X.

Weitere Informationen

Dieses Dokument bietet neu hinzugekommene Informationen zu Microsoft Entourage X für Mac und ist auf dem neuesten Stand der oben genannten Datum. Nach diesem Zeitpunkt können weitere aktuelle Informationen und Ressourcen finden Sie auf der Website Microsoft Mactopia Web unter http://www.Microsoft.com/Mac/.

CONTENTS
1  System Requirements and Installation
2  Importing Data from Another Program
    2.1  Importing Data from Microsoft Entourage 2001
    2.2  Importing Data from Microsoft Outlook Express 5
    2.3  Importing Data from Microsoft Outlook Express 4.5
    2.4  Importing Data from Apple Mail
    2.5  Importing Data from Qualcomm Eudora (Any Version)
    2.6  Importing Data from Netscape Communicator 4.0 or Later
    2.7  Importing Data from Claris Emailer 2.0v3
    2.8  Importing Data from Claris Organizer 2.0 or Palm Desktop 2.0 or Later
    2.9  Importing Data from Now Contact or Now Up-To-Date 3.8 or Later
    2.10  Importing Data from Other Programs, such as Microsoft Outlook 2000
3  Synchronizing with a Palm Handheld
4  Using Entourage X with a Microsoft Exchange Server
    4.1  Authentication with a Microsoft Exchange Server using NTLM
5  New Keyboard Shortcuts in Entourage X
6  Maintaining Your Entourage X Data
    6.1  Location of Your Entourage Data
    6.2  Backing Up Your Entourage Data
    6.3  Clearing the Cache of the Entourage Database
    6.4  Compacting the Entourage Database
    6.5  Rebuilding the Entourage Database
7  Using the Microsoft Language Register
8  Known Issues
    8.1  Starting Entourage and Accessing the Database
    8.2  Printing on Canon Printers
    8.3  Sending Messages Containing Inline Multimedia Elements to Outlook 2000 Users
    8.4  Office Assistant 
9  More Help
				

1 Systemanforderungen und Installation

Informationen zu Systemanforderungen und Installation von Entourage X öffnen Sie die Installations-Info.HTML-Datei in der Microsoft Office X / Read Me Ordner auf dem Microsoft Office X für Mac-CD-ROM.

2 Importieren von Daten aus einem anderen Programm

Beim ersten Starten von Entourage X muss der Entourage Setup-Assistent wird angezeigt und fordert zur Eingabe einiger persönlichen Daten, wie Name und Adresse. (Diese Informationen werden verwendet, nur für bestimmte Features in Office X, z. B. Abrufen von Wegbeschreibungen zu der Adresse eines Kontakts im Entourage-Adressbuch oder einen Brief in Microsoft Word erstellte eine Absenderadresse hinzufügen.) Nach der Eingabe Ihrer persönlichen Informationen fragt der Entourage Setup-Assistent, welche Informationen Sie importieren möchten. Um Daten aus einem Programm zu importieren, klicken Sie auf die gewünschte Option, und folgen Sie die Anweisungen im Assistenten, um welches Programm anzugeben, dass Sie Daten importieren möchten, sowie welche Daten Sie importieren möchten.

Wenn Sie bereits abgeschlossen oder der Entourage Setup-Assistent geschlossen haben und Sie Daten aus einem anderen Programm importieren möchten, klicken Sie im Menü Datei auf Importieren, und wählen Sie dann das Programm, dem Sie Daten importieren möchten.

Weitere Informationen zum Importieren von Daten aus einem bestimmten Programm finden Sie in den entsprechenden Abschnitten und Entourage-Hilfe.

2.1 Importieren von Daten aus Microsoft Entourage 2001

Benutzerdefinierte Ansichten, die auf mehr als einem Bereich Filtern werden in die neue benutzerdefinierte Ansichten importiert werden, die Funktion von Entourage x benutzerdefinierte Ansichten, die auf nur einen Bereich Filtern in Abschnitt benutzerdefinierte Ansichten dieser Funktion importiert werden sollen. Außerdem werden Einstellungen für die Ordnersynchronisierung für Zeitpläne, die Nachrichten von IMAP- und Hotmail-Konten empfangen nicht importiert. Sie müssen die Einstellungen für die Ordnersynchronisierung für solche Zeitpläne erneut eingeben.

2.2 Importieren von Daten aus Microsoft Outlook Express 5

Bei Auswahl von Standard-Schriftarten zum Anzeigen, erstellen oder Drucken von Elementen in Outlook Express, z. B. die Standardschriftart für Nachrichten im HTML-Format müssen Sie Entourage neu starten, nachdem der Importvorgang abgeschlossen ist, um diese Einstellungen in Entourage zu aktualisieren ist.

Wenn Sie ein AppleScript, durch den Junk-e-Mail-Filter in Outlook Express als Teil einer Regel, den Zeitplan oder die Aktion ausgeführt haben, müssen Sie das Skript für die Arbeit mit Entourage nicht aktualisieren. Dies kann so einfach wie das Skript im Skript-Editor öffnen und mit "Microsoft Entourage" in "tell Application"-Anweisungen im Skript ersetzen "Outlook Express" sein. Nachdem Sie das Skript aktualisiert haben, müssen Sie die Regel, Zeitplan oder Junk-e-Mail-Filter in Entourage öffnen und wählen Sie dann das aktualisierte Skript.

2.3 Importieren von Daten aus Microsoft Outlook Express 4.5

Entourage X unterstützt Importieren von Daten direkt aus Outlook Express 4.5 oder früher nicht. Um Ihre Daten zu importieren, zunächst eine Aktualisierung auf Outlook Express 5, und klicken Sie dann die Daten aus Outlook Express 5 in Entourage importieren.

2.4 Importieren von Daten aus Apple Mail

Importieren von Daten direkt von Apple Mail unterstützt Entourage X nicht. Allerdings steht ein AppleScript-Skript für das Importieren von Nachrichten in Ihrem persönlichen Apple-Mail-Postfächern in Entourage im Value Pack auf der CD-ROM oder im Netzwerk, von dem aus Sie Entourage installiert. Installieren Sie das Skript, Value Pack Installer starten, und wählen Sie dann das Kontrollkästchen Importieren von Mail. Das Skript wird in der Microsoft Office X/Utilities/Import aus E-Mail-Ordner installiert. Doppelklicken Sie auf das Skript zum Importieren von Nachrichten in den Entourage-Posteingang.

2.5 Importieren von Daten aus Qualcomm Eudora (beliebige Version)

Bekannte Probleme:
Da Entourage X nicht den Status "gelesen" Nachrichten importiert werden, wird der Status aller importierten Nachrichten in Entourage "Ungelesen" sein. Nachdem Sie Ihre Nachrichten importieren können Sie schnell alle Nachrichten als "gelesen." markieren Dazu klicken Sie auf den importierten Ordner in der Ordnerliste und klicken Sie dann im Menü Nachricht auf Alles als gelesen markieren. Obwohl Entourage keine Verknüpfungen zwischen importierten Nachrichten und deren Anhänge unterhält, werden die Anlagen auf der Festplatte gespeichert.

2.6 Importieren von Daten aus Netscape Communicator 4.0 oder höher

Wenn Sie gefragt werden, den Netscape-Benutzer-Ordner auszuwählen, der die Daten enthält, die Sie importieren möchten, während des Importvorgangs stellen Sie sicher, dass Sie den Ordner auswählen, der den Profilordner nicht der Profilordner selbst enthält. Der Ordner auswählen ist der Netscape-Benutzer-Ordner, die in den Ordner Einstellungen im System-Ordner gespeichert ist. Wenn Sie den Profilordner in einen anderen Speicherort speichern, wählen Sie aus diesem Ordner. Wenn Sie den Ordner des Benutzerprofils im Ordner Dokumente speichern, wählen Sie z. B. den Ordner Dokumente.

2.7 Importieren von Daten aus Claris Emailer 2. 0v3

Beim Importieren von Daten aus Claris Emailer startet Microsoft Entourage automatisch Emailer; Emailer muss für Entourage zum Datenimport aus es ausgeführt werden.

Wenn beim Importieren von Daten aus Claris Emailer Probleme auftreten, versuchen Sie es Emailer mithilfe des Get Info-Dialogfelds im Finder mehr Arbeitsspeicher zuweisen. Weitere Informationen zum Zuweisen von mehr Speicher zu einem Programm finden Sie unter Mac OS-Hilfe. Nachdem Sie Emailer mehr Speicher zugewiesen haben, starten Sie Emailer und Entourage, und starten Sie den Importvorgang erneut.

Bekannte Probleme:
Da Kontoeinstellungen, Prioritäten, Regeln, Mail-Aktionen und Zeitpläne aus Claris Emailer können nicht importiert werden, müssen Sie diese Elemente in Entourage neu erstellen. Obwohl Entourage keine Verknüpfungen zwischen importierten Nachrichten und deren Anhänge unterhält, werden die Anlagen auf der Festplatte gespeichert.

2.8 Importieren von Daten aus Claris Organizer 2.0 oder Palm Desktop 2.0 oder höher

Beim Importieren von Palm Desktop stellen Sie sicher, dass dem Namen der Datendatei "Benutzerdaten". Diese Datei ist im Benutzerordner, die im Ordner "Benutzer" im Ordner "Palm" ist.

Bekannte Probleme:
Entourage importiert die primäre Adresse immer aus dem früheren Programm in der Registerkarte Arbeit Adresse in Entourage. Wenn Sie die Etiketten so, dass die primäre Adresse ist "Home" und die sekundäre Adresse lautet "Arbeit" geändert haben, müssen Sie Adressen für Ihre Kontakte zu tauschen. Tools und Informationen, die Sie dabei unterstützen, finden Sie auf die Seite "Downloads" von der Mactopia-Website unter http://www.Microsoft.com/Mac/Download/.

2.9 Importieren von Daten aus jetzt Kontakt oder jetzt aktuell 3.8 oder höher

Beim Importieren von Daten aus jetzt Kontakt oder jetzt auf dem neuesten Stand, Entourage X automatisch startet Kontakt- oder auf dem neuesten Stand und öffnet die Standarddatendatei für das Programm. Hingegen in einigen Fällen sollten manuell starten, Kontakt- oder auf dem neuesten Stand und öffnen Sie die Datendatei, die die Daten, die Sie importieren enthält, bevor Sie den Importvorgang in Entourage starten möchten. Starten Sie das Programm manuell, wenn:
  • Mehr als eine Datendatei wird erstellt, für den Kontakt oder auf dem neuesten Stand.
  • Sie versuchen, Daten zu importieren und der Import Ständen, warnt Sie ein Apple-Event-Timeout oder keine Daten zu importieren.
Auf ähnliche Weise, wenn Sie eine Testversion jetzt Kontakt verwenden oder jetzt auf dem neuesten Stand, müssen Sie manuell das Programm starten, und schließen vor dem Starten des Importvorgangs in Entourage das erste Dialogfeld, das Sie auffordert, das Programm zu registrieren.

Bekannte Probleme:
Da Kategorien von jetzt Kontakt importiert werden können, und jetzt auf dem neuesten Stand, Sie müssen Ihre Kategorien in Entourage neu erstellen. Klicken Sie hierzu im Menü Bearbeiten auf Kategorien bearbeiten. Auch einige Arten von Anlagen für Kontakte - Aufrufe, Termine, Aufgaben, nicht datierte und besondere Ereignisse, Feiertage, URLs, und Dokumente, z. B.- und Ereignisse - Kontakte und Beispiel - URLs nicht importiert werden.

2.10 Importieren von Daten aus anderen Programmen wie Microsoft Outlook 2000

Sie können Daten direkt nur über die oben aufgeführten Programme importieren. Allerdings können Sie importieren Kontakte und Nachrichten aus anderen Programmen, indem zunächst die Kontakte oder Nachrichten aus dem anderen Programm in ein Format, Entourage versteht, exportieren und importieren sie in Entourage. Beispielsweise können Sie Kontakte aus Microsoft Outlook 2000 als Tabulatorgetrennte Textdatei exportieren und importieren Sie die Datei in Entourage. Weitere Informationen zum Exportieren von Daten aus einem bestimmten Programm finden Sie in der Dokumentation für das Programm. Weitere Informationen zum Importieren von Daten aus Programmen, die oben nicht aufgeführt sind, finden Sie auf der Website Microsoft Mactopia Web unter http://www.Microsoft.com/Mac/.

3 Synchronisieren mit einem Palm-Handheld

Entourage X enthält keine Synchronisierung mit Palm handheld-Geräten. Palm-Synchronisierung wird zu einem späteren Zeitpunkt verfügbar sein.

4 Mit Entourage X mit einem Microsoft Exchange Server

Obwohl Entourage als Microsoft Exchange Client nicht speziell entwickelt wurde, können sie mit einem Microsoft Exchange Server verwendet werden, die Internet-Standards unterstützt. Entourage können Sie z. B. empfangen Nachrichten, die auf einem Exchange-Server gespeichert sind, wenn der Server das POP oder IMAP-Protokoll unterstützt. Sie können auch Entourage verwenden eine globale Adressliste als Verzeichnisdienst, Zugriff auf, wenn der Exchange-Server das LDAP-Protokoll unterstützt. Informationen zum Einrichten von Entourage in eine dieser Möglichkeiten zu arbeiten wenden Sie sich an Ihren Systemadministrator.

4.1-Authentifizierung mit einem Microsoft Exchange Server unter Verwendung von NTLM

Wenn Sie Entourage X mit einem Microsoft Exchange Server verwenden, oder Sie haben ein Konto aktualisiert, aus Entourage 2001 oder Outlook Express 5, die mit einem Microsoft Exchange Server verwendet wurde, sollten Sie Ihren Benutzernamen, um zu vermeiden, dass Ihr Kennwort als Klartext gesendet ändern. Eine Klartext-Kennwort wird nicht verschlüsselt.

Entourage X unterstützt NTLM Version 2-Authentifizierung, die Sicherheit außerhalb von Entourage 2001 und Outlook Express 5 unterstützt NTLM-Authentifizierung bietet. Jedoch, um zu vermeiden, immer eine Meldung fehlgeschlagen-Passwort oder mit Ihr Kennwort als Klartext gesendet Sie müssen sicherstellen, dass NTLM 2-Authentifizierung verwendet wird. Dazu müssen Sie Folgendes ein:

Schließen Sie Ihre Benutzerkonto-Domäne in Ihre Konto-ID
  1. Klicken Sie im Menü Extras auf Konten.
  2. Doppelklicken Sie auf Ihr Microsoft Exchange IMAP- oder POP-Konto.
  3. Geben Sie im Feld Konto-ID Ihren Benutzernamen in Form von <domain\username>.
    Ihre Domäne ist der Name der Arbeitsgruppe Netzwerk in Ihrem Unternehmen oder der Computername des Exchange-Servers. Sie erhalten diese Informationen von Ihrem Netzwerkadministrator.
    Ihr Benutzername ist der Text in Ihrer e-Mail-Adresse vor dem at-Zeichen (@).
    Angenommen, ist Ihre e-Mail-Adresse "someone@microsoft.com", Ihre Konto-ID "Microsoft\someone".</domain\username>
Stellen Sie sicher, dass Entourage verwendet immer ein sicheres Kennwort

Um sicherzustellen, dass Entourage nur die sicherste Authentifizierung verwendet die Methode folgendermaßen vor:
  1. Klicken Sie im Menü Extras auf Konten.
  2. Doppelklicken Sie auf Ihr Microsoft Exchange IMAP- oder POP-Konto.
  3. Klicken Sie auf klicken Sie hier, um erweiterte Empfangsoptionen anzuzeigen.
  4. Wählen Sie das Kontrollkästchen immer sicheres Kennwort verwenden.
  5. Klicken Sie auf OK.

Neu Keyboard Shortcuts in Entourage X 5

Aufgrund von Änderungen in der Macintosh-Betriebssystem haben die eine Reihe von Entourage X Tastenkombinationen geändert oder hinzugefügt.


BEFEHLSTASTE + Y
Wiederholen der letzten Aktion.

BEFEHLSTASTE + M
Minimieren des aktiven Fensters.

BEFEHLSTASTE + H
Ausblenden von Entourage.

BEFEHL + UMSCHALT + OPTION + N
Öffnen Sie ein neues Fenster Entourage.

BEFEHLSTASTE + O
Öffnen Sie den Ordner, der in der Ordnerliste in einem neuen Fenster ausgewählt ist.

BEFEHL + UMSCHALT + O
Nur ungelesene Nachrichten in der Nachrichtenliste anzeigen. Drücken Sie erneut, um alle Nachrichten anzuzeigen.

BEFEHL + WAHL + Q
Wechseln Sie Identitäten.

BEFEHLSTASTE + UMSCHALT + 1
Wechseln Sie zu der Nachrichtenliste. Um die E-Mail-Liste in einem neuen Fenster zu öffnen, drücken Sie Befehlstaste + Wahltaste + 1.

BEFEHLSTASTE + UMSCHALT + 2
Fahren Sie mit dem Adressbuch. Um das Adressbuch in einem neuen Fenster zu öffnen, drücken Sie Befehlstaste + Wahltaste + 2.

BEFEHLSTASTE + UMSCHALT + 3
Wechseln Sie in den Kalender. Drücken Sie erneut, um Ansichten Tag, Arbeitswoche, Woche und Monat durchlaufen. Um den Kalender in einem neuen Fenster zu öffnen, drücken Sie Befehlstaste + Wahltaste + 3.

BEFEHLSTASTE + UMSCHALT + 4
Wechseln Sie zu der Liste Notizen. Um die Notizenliste in einem neuen Fenster zu öffnen, drücken Sie Befehlstaste + Wahltaste + 4.

BEFEHLSTASTE + UMSCHALT + 5
Rufen Sie die Aufgaben-Liste. Um die Aufgabenliste in einem neuen Fenster zu öffnen, drücken Sie Befehlstaste + Wahltaste + 5.

BEFEHLSTASTE + UMSCHALT + 6
Wechseln Sie zu der Liste benutzerdefinierte Ansichten. Um die Liste die benutzerdefinierten Ansichten in einem neuen Fenster zu öffnen, drücken Sie Befehlstaste + Wahltaste + 6.

BEFEHLSTASTE + UMSCHALT + 7
Öffnen Sie das Statusfenster zu, oder machen Sie ihn in das aktive Fenster.

BEFEHLSTASTE + UMSCHALT + 8
Öffnen Sie die Verknüpfung erstellen, oder machen Sie ihn in das aktive Fenster.

BEFEHLSTASTE + UMSCHALT + 9
Öffnen Sie das Fehlerprotokoll oder machen Sie das aktive Fenster zu.

BEFEHLSTASTE + UMSCHALT +'
Kennzeichnen Sie eine Nachricht oder einen Kontakt.

BEFEHL + UMSCHALT +'
Kennzeichnen einer Nachricht zur Nachverfolgung herauf.

BEFEHLSTASTE + ZEILENSCHALTER
Die geöffneten Nachricht zu senden.

BEFEHLSTASTE + UMSCHALTTASTE + ZEILENSCHALTER
Die geöffneten Nachricht in den Postausgang verschoben, damit es das nächste Mal gesendet Verbindung zum Server.

BEFEHL + K
Senden Sie alle Nachrichten im Postausgang und empfangen Sie aller eingehenden Nachrichten.

BEFEHL + T
Wechseln Sie in den Kalender der Ansicht einzuschließende heute.

BEFEHL + UMSCHALT + V
Fügen Sie eine Auswahl aus der Zwischenablage als Zitat.

BEFEHL + OPTION + V
Als Text einfügen.

Verwalten Ihre Daten Entourage X 6

6.1 Speicherort Ihrer Entourage-Daten

Entourage speichert Daten wie Einstellungen, Regeln, Zeitpläne, Signaturen, Nachrichten, Kontakte und alle weiteren Entourage-Elemente in einer Datenbank auf Ihrem Computer. Beim ersten Starten von Entourage einen neuen Ordner namens Microsoft-Benutzerdaten wird im Ordner "Dokumente" erstellt. Innerhalb des Ordners Microsoft-Benutzerdaten erstellt Entourage einen Ordner namens Office X-Identitäten. Dieser Ordner enthält den Main Identity-Ordner, der die Daten für die erste Identität gespeichert. Bei jedem eine neue Identität erstellen, fügt Entourage einen Ordner dafür in den Ordner Office X-Identitäten.

Sie können Ihre Microsoft-Benutzerdaten Ordner an einen anderen Speicherort, z. B. einen AppleShare-Server verschieben. Hierzu fügen Sie einen Alias in den Ordner Microsoft-Benutzerdaten an zwei Stellen: Ordner "Dokumente" in Ihrem Ordner "Privat" oder den Ordner Einstellungen im System-Ordner. Wir empfehlen nicht, dass Sie den Ordner Data im selben Ordner wie das Programm Entourage speichern. Einige Benutzer, die dies getan haben ihre Daten wurden versehentlich gelöscht werden, wenn sie den Programmordner gelöscht.

6.2 Sichern der Entourage-Daten

Wir empfehlen, dass Sie regelmäßige Sicherungskopien Ihrer Daten vornehmen, so, in dem unwahrscheinlichen Fall wiederherstellen können, dass die Festplatte beschädigt ist oder Ihre Daten unlesbar werden. Um eine Sicherungskopie Ihrer Daten erstellen, ziehen Sie den Identitäsordner, die, den Sie verwenden möchten, sichern sich auf ein anderes Volume, wie z. B. eine andere lokale oder Netzwerk-Festplatte oder einem Datenträger Speicher mit hoher Kapazität. Um die Daten für eine bestimmte Identität wiederherstellen möchten, ziehen Sie die Sicherungskopie des Ordners "Identität" in den Ordner Office X-Identitäten.

6.3 Löschen des Caches der Entourage-Datenbank

Entourage X bewahrt eine Kopie von einem IMAP, Hotmail oder News-Nachricht in der Datenbank, bis das ursprüngliche Element vom Server gelöscht wird. Wenn Sie die zwischengespeicherte Kopie löschen, ohne das entsprechende Element vom Server löschen möchten, halten Sie CTRL gedrückt und klicken Sie auf die e-Mail oder News-Server-Symbol oder den IMAP-Ordner in der Ordnerliste. Klicken Sie in dem Kontextmenü, das angezeigt wird auf Cache leeren. Nachdem Sie den Cache löschen, empfiehlt es sich zur Komprimierung der Datenbank zur Rückgewinnung von Speicherplatz auf der Festplatte. Finden Sie im nächsten Abschnitt, komprimieren die Entourage-Datenbank für Informationen zu diesem.

Wenn die Anzahl der Nachrichten in einem bestimmten IMAP-Ordner nicht, die auf dem IMAP-Server übereinstimmt, müssen Sie die E-Mail-Liste für diesen Ordner zu aktualisieren. Hierzu öffnen Sie den Ordner, und drücken Sie Befehl + OPTION + L. Wenn das Problem dadurch nicht behoben wird, versuchen Sie es beim Leeren des Caches.

6.4 Komprimieren der Entourage-Datenbank

Entourage X verwendet eine einzelne Datenbank zum Speichern von Daten, einschließlich Nachrichten, Kontakte, Kalenderereignisse, Notizen und Aufgaben. Wenn Sie ein Element löschen, verringert Entourage nicht automatisch die Größe der Datenbank. Allerdings kann der entsprechende Speicherplatz wiederverwendet werden, wenn neue Elemente in der Datenbank hinzugefügt werden. Sie können die Datenbank zur Verringerung der Größe durch Neuaufbau der Datenbank manuell komprimieren. Möglicherweise möchten dies tun, nach dem Löschen von vielen Elementen.

Um zu komprimieren und die Datenbank neu erstellen, drücken Sie die Wahltaste, während Sie Entourage starten. Wenn die Meldung angezeigt, die Sie fragt, welche Art von Neuerstellung, die Sie ausführen möchten wird, stellen Sie sicher, dass die Option "Neuerstellung" ausgewählt ist, und klicken Sie dann auf neu erstellen.

6.5 Neuerstellen der Entourage-Datenbank

Wenn Sie Probleme beim Starten von Entourage oder öffnen und Anzeigen von Entourage-Elemente haben, müssen Sie die Datenbank neu erstellen. Beim Neuerstellen Fehler repariert und komprimiert die Datenbank. Weitere Informationen zum Neuerstellen der Datenbank finden Sie unter Abschnitt 8.1, Entourage starten und auf die Datenbank zugreifen.

7 Verwenden die Microsoft-Sprachregister

Wenn Sie die japanischen Funktionen in Office X aktivieren möchten, müssen Sie das Microsoft-Sprachregister mit jedes Office-Programm einzeln verwenden. Weitere Informationen zur Verwendung von Microsoft-Sprachregister finden Sie unter Leitfaden zum Value Pack, befindet sich im Ordner "Value Pack" auf der CD-ROM aus Entourage installiert.

Bekannte Probleme 8

8.1 Starten von Entourage und Zugriff auf die Datenbank

Wenn Sie Probleme beim Starten von Entourage oder Schwierigkeiten beim Öffnen und Anzeigen von Entourage-Elemente haben, müssen Sie die Datenbank neu erstellen.

Um die Datenbank neu zu erstellen, drücken Sie die Wahltaste beim Starten von Microsoft Entourage. Wenn die Meldung angezeigt wird, der Sie gefragt, welche Art von Neuerstellung werden möchten Sie ausführen, wählen die Neuerstellung, die meisten Datenbankprobleme behebt. Haben Sie immer noch Probleme eine Standard-Neuerstellung, versuchen Sie eine erweiterte Neuerstellung.

Hinweis Erweiterte Neuerstellung ist eine schwerwiegende Tool verwendet werden, nur dann, wenn alle anderen Datenwiederherstellungsmethoden gescheitert sind. Wenn Sie eine erweiterte Neuerstellung ausführen, entfernt Entourage alle IMAP, Hotmail und News-Nachrichten aus dem lokalen Cache. Aus diesem Grund müssen Sie folgende Aktionen ausführen:
  • Erstellen Sie Verknüpfungen zwischen Elementen, neu, wenn Sie zuvor Elemente miteinander verknüpft.
  • Erneut unterladen Sie her, die Nachrichten von Ihren IMAP, Hotmail und News-Konten.
  • Setzen Sie die Spalteneinstellungen in Nachrichtenordnern für IMAP, Hotmail und News-Konten.
  • Geben Sie Einstellungen für Zeitpläne, die Nachrichten senden oder Empfangen von IMAP, Hotmail oder News-Konten.
  • Geben Sie Einstellungen für Regeln, die kopieren oder Verschieben von Nachrichten in Ordnern auf einem IMAP- oder Hotmail-Server, erneut ein.
Außerdem werden Bilder während einer erweiterten Neuerstellung von Kontakten im Adressbuch entfernt. Zum Wiederherstellen eines Bildes mit einem Kontakt suchen Sie, und ziehen Sie es an den Kontakt erneut.

8.2 Drucken bei Canon-Druckern

Um einen Canon-Drucker zu drucken, klicken Sie im Menü Datei auf Drucken, oder drücken Sie BEFEHLSTASTE + P. Sie können nicht drucken, indem Sie auf die Schaltfläche "Drucken" auf der Symbolleiste.

8.3 Senden von Nachrichten mit eingebetteten Multimediaelemente für Outlook 2000-Benutzer

Empfänger, die mithilfe von Microsoft Outlook 2000 ist nicht möglich, eingebetteten Multimediaelemente erkennen, die Sie in e-Mail-Nachrichten senden. Dieses Problem nicht gelten für Benutzer von Outlook 2002 oder gelten für multimedia-Elemente, die Sie an eine Nachricht anfügen.

8.4 Office-Assistenten

Das erste Mal, dass Sie den Office-Assistenten anzeigen, kann das Fenster leer sein. In diesem Fall klicken Sie auf den Desktop, und wechseln Sie dann wieder in das Programm der Office-Assistenten verwenden.

9 Weitere Hilfe

Zusätzliche technische Unterstützung erhalten Sie Supportinformationen im Web unter http://support.Microsoft.com. Microsoft Product Support Services erhalten Sie unter der Rufnummer (905) 568-2294 in Kanada.

Eigenschaften

Artikel-ID: 312427 - Geändert am: Freitag, 28. Juni 2013 - Version: 3.0
Keywords: 
kbinfo kbmt KB312427 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 312427
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Disclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com