ENTX: Microsoft Entourage X Leia-Me

Traduções deste artigo Traduções deste artigo
ID do artigo: 312427
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo contém o conteúdo do arquivo Leiame do Microsoft Entourage X.

Mais Informações

Este documento fornece as informações mais recentes sobre o Microsoft Entourage X para Mac e é atual até a data acima. Após essa data, você pode encontrar informações mais atuais e recursos, visitando o site Microsoft Mactopia Web em http://www.microsoft.com/Mac/.

CONTENTS
1  System Requirements and Installation
2  Importing Data from Another Program
    2.1  Importing Data from Microsoft Entourage 2001
    2.2  Importing Data from Microsoft Outlook Express 5
    2.3  Importing Data from Microsoft Outlook Express 4.5
    2.4  Importing Data from Apple Mail
    2.5  Importing Data from Qualcomm Eudora (Any Version)
    2.6  Importing Data from Netscape Communicator 4.0 or Later
    2.7  Importing Data from Claris Emailer 2.0v3
    2.8  Importing Data from Claris Organizer 2.0 or Palm Desktop 2.0 or Later
    2.9  Importing Data from Now Contact or Now Up-To-Date 3.8 or Later
    2.10  Importing Data from Other Programs, such as Microsoft Outlook 2000
3  Synchronizing with a Palm Handheld
4  Using Entourage X with a Microsoft Exchange Server
    4.1  Authentication with a Microsoft Exchange Server using NTLM
5  New Keyboard Shortcuts in Entourage X
6  Maintaining Your Entourage X Data
    6.1  Location of Your Entourage Data
    6.2  Backing Up Your Entourage Data
    6.3  Clearing the Cache of the Entourage Database
    6.4  Compacting the Entourage Database
    6.5  Rebuilding the Entourage Database
7  Using the Microsoft Language Register
8  Known Issues
    8.1  Starting Entourage and Accessing the Database
    8.2  Printing on Canon Printers
    8.3  Sending Messages Containing Inline Multimedia Elements to Outlook 2000 Users
    8.4  Office Assistant 
9  More Help
				

Instalação e requisitos de 1 sistema

Para obter informações sobre os requisitos de sistema e instalação do Entourage X, abra o arquivo de instalação Me.html de leitura no Microsoft Office X / Leia-Me pasta no Microsoft Office X para Mac CD-ROM.

2 Importar dados de outro programa

Na primeira vez que você iniciar o Entourage X, o Assistente de configuração do Entourage aparece e solicita que você insira algumas informações pessoais, como seu nome e endereço. (Essas informações são usadas somente para determinados recursos do Office X, como obter referências de local para um endereço do contato no catálogo de endereços do Entourage ou adicionar um endereço de remetente para uma letra que você criar no Microsoft Word). Depois de inserir suas informações pessoais, o Assistente para instalação do Entourage pergunta quais informações você deseja importar. Para importar dados de um programa, clique na opção desejada e siga as instruções no Assistente para especificar qual programa que você deseja importar dados do, bem como os dados que você deseja importar.

Se já tiver concluído ou descartado, o Assistente de configuração do Entourage e deseja importar dados de outro programa, clique em Importar no menu Arquivo e, em seguida, selecione o programa que você deseja importar dados.

Para obter mais informações sobre como importar dados de um programa específico, consulte a seção apropriada abaixo e Ajuda do Entourage.

2.1 Importando dados do Microsoft Entourage 2001

Modos de exibição personalizados que filtram em mais de uma área serão importados para os modos de exibição personalizados novo recurso do Entourage X. Personalizar modos de exibição que somente uma área de filtro será importado para a seção modos de exibição personalizados do recurso. Além disso, as configurações de sincronização de pasta para agendas que recebem mensagens de contas IMAP e Hotmail não são importadas. Você deve inserir novamente as configurações de sincronização de pasta para tais agendas.

2.2 Importar dados do Microsoft Outlook Express 5

Se você selecionou fontes padrão para exibir, criar ou imprimir itens no Outlook Express, como a fonte padrão para mensagens no formato HTML, você deve reiniciar o Entourage depois que o processo de importação for concluído para atualizar essas configurações no Entourage.

Se você tiver selecionado um AppleScript para ser executado como parte de uma regra, agenda ou ação pelo filtro de lixo eletrônico no Outlook Express, você precisará atualizar o script para trabalhar com o Entourage. Isso pode ser tão simple quanto abrir o script no Editor de scripts e substituindo "Outlook Express" com "Microsoft Entourage" em qualquer instruções "tell application" no script. Depois que você atualizou o script, abra a regra, a agenda ou o filtro de lixo eletrônico no Entourage e, em seguida, selecione o script atualizado.

2.3 Importar dados do Microsoft Outlook Express 4.5

Entourage X não suporta a importação de dados diretamente do Outlook Express 4.5 ou anterior. Para importar os dados, primeiro atualizar para o Outlook Express 5 e, em seguida, importe os dados do Outlook Express 5 para o Entourage.

2.4 Importando dados do Apple Mail

Entourage X não suporta a importação de dados diretamente do Apple Mail. No entanto, um script do AppleScript para importar mensagens em suas caixas de correio Apple Mail pessoal para Entourage está disponível no Value Pack no CD-ROM ou na rede do qual você instalou o Entourage. Para instalar o script, inicie o Value Pack Installer e, em seguida, selecione a caixa de seleção Importar do email. O script é instalado no Microsoft Office X/utilitários/importar da pasta de email. Clique duas vezes o script para importar mensagens de sua caixa de entrada do Entourage.

2.5 Importação de dados do Qualcomm Eudora (qualquer versão)

Problemas conhecidos:
Porque o Entourage X não importa o status de "leitura" das mensagens, o status de todas as mensagens importadas será "não lido" no Entourage. Depois que você tiver acabado de importar suas mensagens, rapidamente você pode marcar todas as mensagens como "leitura". Para fazer isso, clique na pasta importada na lista pastas e, em seguida, clique em Marcar todas como lidas no menu de mensagem. Além disso, embora o Entourage não mantém vínculos entre mensagens importadas e seus anexos, os anexos são armazenados no disco rígido.

2.6 Importando dados do Netscape Communicator 4.0 ou posterior

Durante o processo de importação, quando você for solicitado para selecionar a pasta de usuários do Netscape que contém os dados que você deseja importar, certifique-se de que selecionar a pasta que contém sua pasta de perfil, não a pasta de perfil em si. Selecione a pasta é a pasta usuários do Netscape, que é armazenada na pasta Preferences, na pasta do sistema. Se você armazenar sua pasta de perfil em um local diferente, selecione essa pasta. Por exemplo, se você armazenar sua pasta de perfil na pasta documentos, selecione a pasta de documentos.

2.7 Importar dados de Claris Emailer 2.0v3

Quando você importar dados de Claris Emailer, o Microsoft Entourage inicia automaticamente Emailer; Emailer deve estar executando para o Entourage importar dados a partir dele.

Se você tiver problemas para importar dados de Claris Emailer, tente atribuir mais memória para Emailer usando a caixa de diálogo Get Info no Finder. Para obter mais informações sobre como atribuir mais memória para um programa, consulte a Ajuda do Mac OS. Depois de atribuir mais memória para Emailer, iniciar Emailer e o Entourage e, em seguida, iniciar o processo de importação novamente.

Problemas conhecidos:
Como as configurações da conta, prioridades, regras, ações de email e agendas não podem ser importadas de Claris Emailer, será necessário recriar estes itens no Entourage. Além disso, embora o Entourage não mantém vínculos entre mensagens importadas e seus anexos, os anexos são armazenados no disco rígido.

2.8 Importação de dados do organizador Claris 2.0 ou Palm Desktop 2.0 ou posterior

Quando você importa do Palm Desktop, certifique-se de que seu arquivo de dados é chamado de "Dados de usuário". Este arquivo está na sua pasta de usuário, que está na pasta usuários na pasta Palm.

Problemas conhecidos:
Entourage importa sempre o endereço primário do programa anterior para a guia de endereço de trabalho no Entourage. Se você tiver alterado as etiquetas para que o endereço primário é "Casa" e o endereço secundário é "Trabalho", você precisará trocar endereços de seus contatos. Ferramentas e informações que ajudarão você com esse processo, visite a página de Downloads do site Mactopia no http://www.microsoft.com/Mac/download/.

2,9 Importando dados de contato agora ou atualizada agora 3.8 ou mais tarde

Quando você importar dados de contato agora ou agora atualizado, Entourage X inicia contato ou atualizadas e automaticamente abre o arquivo de dados padrão para o programa. No entanto, em alguns casos você deve manualmente iniciar contato ou atualizadas e abra o arquivo de dados que contém os dados que você deseja importar antes de iniciar o processo de importação no Entourage. Inicie o programa manualmente se:
  • Você criou mais de um arquivo de dados de contato ou atualizado.
  • Você tentar importar dados e a importação n º de vagas, o alerta de um tempo limite de AppleEvent ou não importa os dados.
Da mesma forma, se você estiver usando uma versão de avaliação do contato agora ou agora atualizado, certifique-se de iniciar o programa e manualmente, antes de iniciar o processo de importação no Entourage, descartar a caixa de diálogo inicial que solicita que você registrar o programa.

Problemas conhecidos:
Como categorias não podem ser importadas do contato agora e agora atualizado, você precisará recriar as categorias no Entourage. Para fazer isso, clique em Editar categorias no menu Editar. Além disso, alguns tipos de anexos de contatos - chamadas, compromissos, tarefas, eventos especiais e sem data, feriados, URLs e documentos, por exemplo - e eventos - contatos e URLs, por exemplo - não podem ser importados.

2.10 Importar dados de outros programas, como o Microsoft Outlook 2000

Diretamente você pode importar dados somente dos programas listados acima. No entanto, você pode importar mensagens e contatos de outros programas primeiro exportar os contatos ou mensagens do outro programa em um formato que compreende o Entourage e, em seguida, importá-las no Entourage. Por exemplo, você pode exportar os contatos do Microsoft Outlook 2000 como um arquivo de texto delimitado por tabulação e, em seguida, importe o arquivo para o Entourage. Para obter mais informações sobre como exportar dados de um programa específico, consulte a documentação do programa. Para obter mais informações sobre como importar dados de programas que não estão listados acima, visite o site Microsoft Mactopia Web em http://www.microsoft.com/Mac/.

3 A sincronização com um computador de mão Palm

Entourage X não inclui a sincronização com dispositivos de bolso Palm. Sincronização Palm estará disponível em uma data posterior.

4 Usando o Entourage X com um Microsoft Exchange Server

Embora o Entourage não foi desenvolvido especificamente como um cliente do Microsoft Exchange, ele pode ser usado com um Microsoft Exchange server que ofereça suporte a padrões da Internet. Por exemplo, você pode usar o Entourage para receber mensagens que são armazenadas em um servidor do Exchange, se o servidor suporta o protocolo POP ou IMAP. Você também pode usar o Entourage para acessar uma lista de endereços Global como um serviço de diretório, se o Exchange server suporta o protocolo LDAP. Para obter informações sobre como configurar o Entourage para trabalhar em qualquer uma das seguintes maneiras, entre em contato com o administrador do sistema.

4.1 Autenticação com de um Microsoft Exchange Server usando NTLM

Se você estiver usando o Entourage X com um servidor Microsoft Exchange ou atualizar uma conta do Entourage 2001 ou o Outlook Express 5 que estava sendo usado com um servidor Microsoft Exchange, você deve alterar seu nome de usuário para evitar que sua senha enviada como texto não criptografado. Uma senha de texto não criptografado não é criptografada.

Entourage X oferece suporte à autenticação NTLM versão 2, que fornece segurança além da autenticação NTLM suportada pelo Entourage 2001 e Outlook Express 5. No entanto, para evitar a obtenção de uma mensagem de falha de senha ou ter sua senha enviada como texto não criptografado, você deve garantir que a autenticação NTLM 2 é usada. Para fazer isso, você deve fazer o seguinte:

Incluir seu domínio de conta no seu ID de conta
  1. No menu Ferramentas, clique em contas.
  2. Clique duas vezes em sua conta do Microsoft Exchange IMAP ou POP.
  3. Na caixa ID de conta, digite seu nome de usuário na forma de <domain\username>.
    Seu domínio é o nome do seu grupo de trabalho de rede de negócios ou o nome da máquina do servidor do Exchange. Você pode obter essas informações com o administrador da rede.
    Seu nome de usuário é o texto em seu endereço de email antes do sinal de arroba (@).
    Por exemplo, se o seu endereço de email é "someone@microsoft.com", o seu ID de conta é "microsoft\someone".</domain\username>
Certificar-se de que o Entourage sempre usa uma senha segura

Para garantir que o Entourage usa somente a autenticação mais segura fazer o seguinte método:
  1. No menu Ferramentas, clique em contas.
  2. Clique duas vezes em sua conta do Microsoft Exchange IMAP ou POP.
  3. Clique aqui para opções avançadas de recebimento.
  4. Selecione a caixa de seleção sempre usar senha de segurança.
  5. Clique em OK.

5 Novo teclado atalhos no Entourage X

Devido às alterações no sistema operacional Macintosh, um número de atalhos de teclado do Entourage X foram alterado ou adicionado.


COMMAND + Y
Refa a última ação.

COMMAND + M
Minimize a janela ativa.

COMMAND + H
Oculte o Entourage.

COMANDO + SHIFT + OPTION + N
Abra uma nova janela do Entourage.

COMMAND + O
Abra a pasta que está selecionada na lista de pastas em uma nova janela.

COMMAND + SHIFT + O
Exiba somente mensagens não lidas na lista de mensagens. Pressione novamente para ver todas as mensagens.

COMANDO + OPÇÃO + Q
Alternar identidades.

COMMAND + 1
Vá para a lista de mensagens. Para abrir a lista de mensagens em uma nova janela, pressione COMMAND + OPTION + 1.

COMMAND + 2
Vá para o catálogo de endereços. Para abrir o catálogo de endereços em uma nova janela, pressione COMMAND + OPTION + 2.

COMMAND + 3
Ir para o calendário. Pressione novamente para alternar entre modos de exibição dia, semana de trabalho, semana e mês. Para abrir o calendário em uma nova janela, pressione COMMAND + OPTION + 3.

COMMAND + 4
Vá para a lista de notas. Para abrir a lista de anotações em uma nova janela, pressione COMMAND + OPTION + 4.

COMMAND + 5
Vá para a lista de tarefas. Para abrir a lista de tarefas em uma nova janela, pressione COMMAND + OPTION + 5.

COMMAND + 6
Vá para a lista de modos de exibição personalizados. Para abrir a lista de modos de exibição personalizados em uma nova janela, pressione COMMAND + OPTION + 6.

COMMAND + 7
Abra a janela de progresso ou torná-lo a janela ativa.

COMMAND + 8
Abra o criador do Link ou torná-lo a janela ativa.

COMMAND + 9
Abra o Log de erros ou torná-lo a janela ativa.

COMMAND +'
Sinalize uma mensagem ou um contato.

COMMAND + SHIFT +'
Sinalize uma mensagem para acompanhamento.

COMMAND + RETURN
Envie a mensagem aberta.

COMMAND + SHIFT + RETURN
Mover a mensagem aberta para a caixa de saída, portanto, ele será enviado na próxima vez que você se conectar ao servidor.

COMMAND + K
Enviar todas as mensagens na caixa de saída e receber todas as mensagens recebidas.

COMMAND + T
No calendário, alterne o modo de exibição para incluir hoje.

COMMAND + SHIFT + V
Cole uma seleção da área de transferência como uma cotação.

COMANDO + OPÇÃO + V
Colar como texto sem formatação.

6 Manter os dados do Entourage X

6.1 Local dos dados do Entourage

Entourage armazena dados como preferências, regras, agendas, assinaturas, mensagens, contatos e todos os outros itens do Entourage em um banco de dados em seu computador. Na primeira vez que você inicia o Entourage, uma nova pasta chamado Microsoft User Data, é criada na pasta documentos. Dentro da pasta Microsoft User Data, o Entourage cria uma pasta chamada Office X Identities. Esta pasta contém a pasta de identidade principal, que armazena os dados para a primeira identidade. Sempre que você criar uma nova identidade, Entourage adiciona uma pasta para ele para a pasta Office X Identities.

Você pode mover a pasta Microsoft User Data para um local diferente, incluindo um servidor AppleShare. Para fazer isso, coloque um alias para a pasta Microsoft User Data em dois locais: a pasta de documentos na sua pasta Home ou a pasta Preferências na pasta do sistema. Não recomendamos que você armazene a pasta de dados na mesma pasta como o programa do Entourage. Alguns usuários que tem feito isso excluiu acidentalmente seus dados quando eles excluídos da pasta de programa.

6.2 Fazer backup dos dados do Entourage

É altamente recomendável que você faça cópias de backup regulares de seus dados para poder restaurá-lo no evento improvável de que seu disco rígido está danificado ou seus dados torna-se ilegível. Para fazer uma cópia de backup de seus dados, arraste a pasta de identidade que deseja fazer o backup para outro volume, como um local diferente ou disco rígido ou um disco de armazenamento de alta capacidade da rede. Para restaurar os dados para uma identidade, arraste a cópia de backup da pasta de identidade para a pasta Office X Identities.

6.3 A limpeza do Cache do banco de dados do Entourage

Entourage X mantém uma cópia de um IMAP, Hotmail ou mensagem de notícias no banco de dados até o item original é excluído do servidor. Se você deseja excluir a cópia em cache sem excluir o item correspondente do servidor, mantenha pressionada a tecla CTRL e clique em correio ou ícone do servidor de notícias ou a pasta IMAP na lista de pastas. No menu contextual que aparece, clique em Cache vazio. Depois de você limpar o cache, convém compactar o banco de dados para recuperar espaço no disco. Consulte a próxima seção, compactando o banco de dados do Entourage, para obter informações sobre como fazer isso.

Se coincidir o número de mensagens em uma pasta IMAP específica com o servidor de IMAP, você talvez precise atualizar a lista de mensagens para essa pasta. Para fazer isso, abra a pasta e, em seguida, pressione comando + opção + L. Se isso não resolver o problema, tente esvaziar o cache.

6.4 Compactar o banco de dados do Entourage

Entourage X usa um banco de dados para armazenar dados, incluindo mensagens, contatos, eventos de calendário, anotações e tarefas. Quando você exclui um item, o Entourage não reduz automaticamente o tamanho do banco de dados. No entanto, o espaço correspondente está livre para ser reutilizado quando novos itens são adicionados ao banco de dados. Você pode compactar o banco de dados para reduzir seu tamanho, recriando o banco de dados manualmente. Convém fazer isso após a exclusão de muitos itens.

Para compactar e reconstruir o banco de dados, pressione OPTION enquanto você iniciar o Entourage. Quando aparecer a mensagem que perguntará que tipo de reconstrução que deseja executar, verifique se que a opção reconstruir típica está selecionada e, em seguida, clique em Reconstruir.

6.5 Reconstruir o banco de dados do Entourage

Se você tiver problemas ao iniciar o Entourage ou abrindo e exibindo itens do Entourage, você talvez precise recriar o banco de dados. A reconstrução repara erros e compacta o banco de dados. Para obter mais informações sobre como recriar o banco de dados, consulte a seção 8.1, iniciando o Entourage e acessar o banco de dados.

Registrar 7 usando a linguagem da Microsoft

Se você desejar habilitar os recursos do japonês no Office X, você deve usar o registro de idioma do Microsoft com cada programa do Office separadamente. Para obter mais informações sobre como usar o registro de idioma do Microsoft, consulte o guia para o Value Pack, localizado na pasta Value Pack do CD-ROM que você instalou o Entourage de.

8 Problemas conhecidos

8.1 Iniciando o Entourage e acessar o banco de dados

Se você tiver problemas para iniciar o Entourage ou dificuldade abrindo e exibindo itens do Entourage, você talvez precise recriar o banco de dados.

Para reconstruir o banco de dados, pressione OPTION enquanto inicia o Microsoft Entourage. Quando aparecer a mensagem que perguntará que tipo de reconstrução que você deseja realizar, escolha reconstruir típica, que corrige a maioria dos problemas de banco de dados. Se você ainda tiver problemas após uma reconstrução típica, tente uma reconstrução avançada.

Observação Reconstrução avançada é uma ferramenta grave a ser usado somente se todos os outros métodos de recuperação de dados falharam. Quando você executar uma reconstrução avançada, o Entourage remove todas as mensagens IMAP, Hotmail e notícias do cache local. Portanto, você terá que fazer o seguinte:
  • Recrie vínculos entre itens, se os itens anteriormente vinculado a qualquer outra.
  • Descarregar novamente as mensagens de contas IMAP, Hotmail e notícias.
  • Redefina as preferências de coluna em pastas de mensagens IMAP, Hotmail e contas de notícias.
  • Insira novamente as configurações de agendamento que enviar ou recebe mensagens de contas IMAP, Hotmail ou notícias.
  • Insira novamente as configurações de regras que copiar ou mover mensagens para pastas em um servidor IMAP ou Hotmail.
Além disso, durante uma reconstrução avançada, imagens são removidas dos contatos no catálogo de endereços. Para restaurar uma imagem a um contato, localize e arraste-o para o contato novamente.

8.2 Imprimir em impressoras Canon

Para imprimir em uma impressora Canon, clique em Imprimir no menu arquivo ou Pressione COMMAND + P. É possível imprimir clicando no botão Imprimir da barra de ferramentas.

8.3 Enviar mensagens que contêm elementos multimídia in-line para usuários do Outlook 2000

Destinatários usando o Microsoft Outlook 2000 será capaz de reconhecer os elementos de multimídia in-line que você enviar mensagens de email. Esse problema não afeta os usuários do Outlook 2002 ou aplicar a elementos de multimídia que você anexar a uma mensagem.

8.4 Assistente do office

Na primeira vez que você exibir o Assistente do Office, a janela pode ficar em branco. Se isso ocorrer, clique na área de trabalho e, em seguida, volte para o programa para usar o Assistente do Office.

9 Mais ajuda

Para obter assistência técnica adicional, você pode obter informações de suporte na Web em http://support.microsoft.com. Você também pode entrar em contato com o Atendimento Microsoft pelo telefone (905) 568-2294 no Canadá.

Propriedades

ID do artigo: 312427 - Última revisão: sexta-feira, 28 de junho de 2013 - Revisão: 1.0
Palavras-chave: 
kbinfo kbmt KB312427 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 312427
Aviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com