Visualizar impressão é em branco e você não conseguir imprimir páginas a partir do Internet Explorer

Traduções deste artigo Traduções deste artigo
ID do artigo: 312446 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta imprimir um documento a partir Microsoft Internet Explorer ou de Microsoft Outlook Express, você pode ter o seguinte comportamento:
  • Ela não será impressa.
  • Quando você clique Visualizar impressão no menu Arquivo , um em branco página é exibida.
No entanto, se você tentar imprimir o mesmo documento de outro programa, ele será impresso corretamente.

Causa

Esse comportamento pode ocorrer se as configurações de margem na caixa diálogo Explorer Page Setup Internet forem muito altos. Este pode causar as margens para abranger a página inteira, que produz um em branco página porque a página é composta de espaço da margem totalmente.

Resolução

Para resolver este emitir, redefinir as margens para suas configurações usar como padrão:
  1. Inicie o Internet Explorer..
  2. O menu Arquivo , clique em Configurar Página .
  3. Na caixa à esquerda , tipo .75.
  4. Na caixa à direita , tipo .75.
  5. Na caixa Superior , tipo .75.
  6. Na caixa Inferior , tipo .75.
  7. Clique em OK .

Propriedades

ID do artigo: 312446 - Última revisão: quarta-feira, 21 de dezembro de 2005 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 6.0
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
Palavras-chave: 
kbprint kbui kbprb KB312446 KbMtpt kbmt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Caso tenha encontrado erros neste artigo e queira colaborar no processo de aperfeiçoamento desta ferramenta, por favor preencha o formulário existente na parte inferior desta página. Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 312446

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com