Mensaje de error "No existe el archivo" cuando intenta abrir en caché archivos cuando está sin conexión

Seleccione idioma Seleccione idioma
Id. de artículo: 312473 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando trabaja sin conexión, pueden cambiar los nombres de algunos archivos en caché local. Si intenta abrir los archivos cuando se cambia su nombre, puede recibir el siguiente mensaje de error:
Error al abrir este documento que no existe el archivo

Causa

Este problema aparece porque los nombres de archivo sin conexión cashed se modifican si los nombres de archivo son nueve caracteres de longitud y está deshabilitada la característica de nombres de archivo cortos.

Solución

Windows 2000

Para resolver este problema, obtenga el Service Pack más reciente de Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000
La versión en inglés de esta corrección debe tener los atributos de archivo siguientes o posteriores:
   Date         Time   Version        Size     File name
   ------------------------------------------------------
   11-Dec-2001  16:11  5.0.2195.4756  101,136  Cscdll.dll
   11-Dec-2001  16:09  5.0.2195.4756  370,448  Mrxsmb.sys
   05-Nov-2001  17:45  5.0.2195.4595  131,824  Rdbss.sys

				

Windows XP

Para resolver este problema, obtenga el Service Pack más reciente para Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el Windows XP Service Pack más reciente

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió primero en el Service Pack 3 (SP3) de Microsoft Windows 2000 y en el Service Pack 1 (SP1) de Microsoft Windows XP.

Más información

Para obtener información adicional acerca de cómo obtener un hotfix para Windows 2000 Datacenter Server, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
265173El programa Datacenter y el producto servidor de Windows 2000 Datacenter
Para obtener información adicional acerca de cómo instalar varias revisiones con sólo un reinicio, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
296861Utilizar QChain.exe para instalar varias revisiones con sólo un reinicio
Para obtener información adicional acerca de cómo instalar Windows 2000 y el hotfix de Windows 2000 al mismo tiempo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
249149Instalar Microsoft Windows 2000 y revisiones para Windows 2000

Propiedades

Id. de artículo: 312473 - Última revisión: miércoles, 31 de enero de 2007 - Versión: 3.3
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palabras clave: 
kbmt kbhotfixserver kbqfe kbbug kberrmsg kbfix kboswin2000fix kbshell kbwin2000presp3fix kbwin2000sp3fix kbwinxpsp1fix KB312473 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 312473

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com