La barra de menús o los botones minimizar, restaurar y cerrar no están disponibles en Excel y en Word

Seleccione idioma Seleccione idioma
Id. de artículo: 312589 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Al ver una hoja de cálculo de Microsoft Excel o un documento de Microsoft Word en modo de pantalla completa, la barra de menú no puede mostrarse. O bien, el Minimizar ventana, Restaurar ventana (o Maximizar la ventana), y pueden perderse los botones Cerrar la ventana .

Solución

Para resolver este problema, utilice uno de los métodos siguientes, según sus síntomas específicos.

Falta la barra de menús

Si falta la barra de menús y los botones de Minimizar la ventana, La ventana Restaurary Cerrar la ventana están disponibles, haga clic en Cerrar ventana en el cuadro de diálogo Pantalla completa o haga clic en Restaurar la ventana para volver a una vista de ventana normal.

Faltan botones

Si la barra de menús está disponible, pero faltan los botones Minimizar ventana, La ventana Restaurary Cerrar la ventana , haga clic en Very, a continuación, haga clic en Pantalla completa.

Falta barra de menús y botones

Si faltan los botones y la barra de menús, siga estos pasos:
  1. Haga clic en Inicioy, a continuación, haga clic en Apagar.
  2. En el cuadro de diálogo Salir de Windows , haga clic en reiniciary, a continuación, haga clic en Aceptar.
  3. Cuando se reinicia el equipo, repetidamente pulse el F5key hasta que la pantalla de bienvenida de Microsoft Windows (tap) que aparece.
  4. Seleccione Abrir en el modo a prueba de erroresy presione ENTRAR.

    Nota: estos pasos inician el equipo en modo a prueba de errores y, por tanto, muchos las medidas de seguridad normales que proporciona Windows no son funcionales.
  5. Inicie Excel o Word (dependiendo de que programa el issueoccurs en).
  6. En el menú Ver , haga clic en Pantalla completa para desactivar esta característica.
  7. En el menú Archivo, haga clic en Abrir
  8. En el cuadro de diálogo Abrir , busque el archivo en el que se produce el problema.

    Nota: si se produce el problema en Word, vaya al paso 11.
  9. En el menú Ver , elija barras de herramientasy, a continuación, haga clic en Personalizar.
  10. En el cuadro de diálogo Personalizar , compruebe que está activada la casilla de verificación de la hoja de cálculo .
  11. En el menú archivo , haga clic en Guardar.
  12. Salga del programa y, a continuación, reinicie suEquipo.
Si este problema se produce en Excel y la hoja de cálculo de Excel que se está trabajando en contiene barras de herramientas compartidas o se creó en una versión diferente de Excel, puede ser necesario cambiar el nombre del archivo que contiene la configuración compartida de la barra de herramientas. Para ello, siga estos pasos:
  1. Inicie Excel.
  2. En el menú Archivo, haga clic en Abrir
  3. En el cuadro de diálogo Abrir , haga clic en barras de herramientas en la lista archivos de tipo .
  4. Determinar si hay un archivo .xlb en el followinglocation:
    C:\Documents and Settings\nombre de usuario\Application Data\Microsoft\Excel
    Si no existe, el nombre del archivo y, a continuación, haga clic en Aceptar.

Propiedades

Id. de artículo: 312589 - Última revisión: lunes, 11 de noviembre de 2013 - Versión: 9.0
La información de este artículo se refiere a:
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Palabras clave: 
kbmenu kbprb kbmt KB312589 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 312589

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com