Outlook terus meminta Anda untuk Logon kredensial

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 312630 - Melihat produk di mana artikel ini berlaku.
Pemberitahuan
Artikel ini berlaku untuk Windows 2000. Dukungan untuk Windows 2000 berakhir pada 13 Juli 2010. The Pusat Solusi Windows 2000 akhir dukungan adalah titik awal untuk perencanaan strategi migrasi dari Windows 2000. Untuk informasi lebih lanjut lihat Microsoft Support Lifecycle Policy.
Perbesar semua | Perkecil semua

Pada Halaman ini

GEJALA

Ketika Anda menggunakan Outlook untuk mencoba untuk menyambung ke Microsoft Microsoft Exchange server, Anda mungkin diminta untuk memberikan nama pengguna, sandi, dan nama domain. Namun, setelah Anda memberikan informasi ini, Outlook dapat berulang kali meminta Anda untuk memberikan mandat Anda lagi. Gejala lain terkait dapat mencakup ketidakmampuan untuk menghubungkan ke Microsoft Outlook Web Access (OWA) oleh menggunakan alamat IP server. Jika Anda tidak dapat tersambung menggunakan Alamat IP server, Microsoft Internet Information Server (IIS) komputer akan meminta Anda untuk mandat, dan Anda akan menerima berikut pesan galat ketika surat-surat ini tidak bekerja:
401.1 Tidak sah: Logon gagal.

PENYEBAB

Perilaku ini dapat terjadi jika server dikonfigurasi untuk hanya menerima Microsoft Windows NT LAN Manager (NTLM) versi 2 dan menolak NTLM dan LM, dan komputer klien Outlook tidak dikonfigurasi dengan sama LAN Manager otentikasi tingkat.

PEMECAHAN MASALAH

Memverifikasi dan memperbaiki perilaku ini, menemukan tepat lokasi di mana Anda dapat mengubah tingkat otentikasi LAN Manager untuk mengatur klien dan server ke tingkat yang sama. Sebagai contoh, Anda mungkin harus melihat kontroler domain, atau pada kebijakan kontroler domain.

Periksa Domain Controller

CATATAN: Anda mungkin harus mengulangi prosedur berikut pada semua domain controller.
  1. Klik Mulai, arahkan ke Program, lalu klik Alat administratif.
  2. Dalam pengaturan keamanan lokal, memperluas lokal Kebijakan.
  3. Klik Opsi keamanan.
  4. Perhatikan tingkat otentikasi LAN Manager.

Memeriksa kebijakan kontroler Domain

  1. Klik Mulai, arahkan ke Program, lalu klik Alat administratif.
  2. Dalam Domain Controller keamanan kebijakan, memperluas keamanan Settings\Local kebijakan.
  3. Klik Opsi keamanan.
  4. Perhatikan tingkat otentikasi LAN Manager.
PENTING: Anda juga harus memeriksa kebijakan yang terhubung pada tingkat unit situs/domain/organisasi untuk menentukan di mana LAN Manager otentikasi tingkat harus dikonfigurasi. Mengkonfigurasi LAN Manager otentikasi tingkat untuk "Kirim respon NTLMv2 hanya". Jika Anda ingin menerapkan NTLM versi 2 di jaringan Anda, pastikan bahwa semua komputer di domain diatur untuk menggunakan otentikasi tingkat.

STATUS

Ini adalah aktivitas.

INFORMASI LEBIH LANJUT

Karena komputer klien yang menjalankan salah mengikuti sistem operasi tidak terpengaruh oleh kebijakan grup Windows 2000 objek, Anda harus secara manual mengkonfigurasi klien ini:
  • Microsoft Windows NT 4.0
  • Microsoft Windows Millennium Edition (Me)
  • Microsoft Windows 98
  • Microsoft Windows 95
Untuk informasi tambahan tentang cara manual mengkonfigurasi otentikasi tingkat, klik nomor artikel di bawah ini untuk melihat artikel di dalam Basis Pengetahuan Microsoft:
239869Cara mengaktifkan NTLM 2 otentikasi
241338 Versi Windows NT LAN Manager 3 klien dengan Logon pertama mencegah aktivitas Logon berikutnya

Properti

ID Artikel: 312630 - Kajian Terakhir: 24 September 2011 - Revisi: 2.0
Berlaku bagi:
  • Microsoft Outlook 2002 Standard Edition
Kata kunci: 
kbenv kberrmsg kbnetwork kbprb kbui kbmt KB312630 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:312630

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com