O Outlook continua a você pedir credenciais de logon

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Aviso
Este artigo se aplica ao Windows 2000. Suporte 2000 termina em 13 de julho de 2010.Windows 2000 End-of-Support Solution Center é um ponto de partida para planejar uma estratégia de migração do Windows 2000. Para obter mais informações, consulte a Microsoft Support Lifecycle Policy.
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Neste artigo

Sintomas

Quando você usar o Outlook para tentar se conectar a um servidor Microsoft Exchange, pode ser solicitado a fornecer um nome de usuário, senha e nome de domínio. No entanto, depois de fornecer essas informações, Outlook pode repetidamente solicitar para fornecer suas credenciais novamente. Outros sintomas relacionadas podem incluir a incapacidade de se conectar ao Microsoft Outlook Web Access (OWA) usando o endereço IP do servidor. Se você não conseguir se para conectar usando o endereço IP do servidor, o Microsoft Internet Information Server (IIS) computador pode solicitar credenciais e você pode receber a seguinte mensagem de erro quando essas credenciais não funcionam:
401.1 Não autorizado: falha de logon.

Causa

Esse comportamento pode ocorrer se o servidor está configurado para aceitar o Gerenciador de LAN da Windows NT (NTLM) versão 2 somente e rejeitar LM e NTLM e o computador do cliente Outlook não está configurado com a mesma LAN Manager nível de autenticação.

Resolução

Para verificar e corrigir esse comportamento, encontre o local adequado onde você pode alterar o LAN Manager nível de autenticação para definir o cliente e o servidor para o mesmo nível. Por exemplo, você pode ter aparência no controlador de domínio ou em diretivas do controlador de domínio.

Verificar o controlador de domínio

Observação: talvez seja necessário repetir o procedimento a seguir em todos os controladores de domínio.
  1. Clique em Iniciar, aponte para Programs e, em seguida, clique em Ferramentas administrativas.
  2. Em configurações locais de segurança, expanda Diretivas locais.
  3. Clique em Opções de segurança.
  4. Observe o nível de autenticação LAN Manager.

Verificar diretivas do controlador

  1. Clique em Iniciar, aponte para Programs e, em seguida, clique em Ferramentas administrativas.
  2. Na diretiva de segurança de controlador de domínio, expanda segurança Settings\Local Policies.
  3. Clique em Opções de segurança.
  4. Observe o nível de autenticação LAN Manager.
Importante: também pode ser necessário verificar as diretivas que são vinculadas em níveis unidade site/domínio/organizacional para determinar onde o LAN Manager nível de autenticação deve ser configurado. Configurar LAN Manager nível de autenticação "Enviar somente resposta NTLMv2". Se você deseja implementar NTLM versão 2 em sua rede, certifique-se de que todos os computadores no domínio são definidos para usar esse nível de autenticação.

Situação

Esse comportamento é por design.

Mais Informações

Porque os computadores cliente que estejam executando qualquer sistema operacional seguintes não são afetados pelo Windows 2000 Group Policy objetos, talvez seja necessário configurar manualmente esses clientes:
  • Microsoft Windows NT 4.0
  • Microsoft Windows Millennium (Me)
  • Microsoft Windows 98
  • Microsoft Windows 95
Para obter informações adicionais sobre como configurar manualmente o nível de autenticação, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento:
239869How to Enable NTLM 2 Authentication
241338Cliente do Windows NT LAN Manager versão 3 com primeiro logon impede atividade de logon subsequentes

Propriedades

ID do artigo: 312630 - Última revisão: segunda-feira, 30 de outubro de 2006 - Revisão: 2.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server SP2
  • Microsoft Outlook 2002 Standard Edition
Palavras-chave: 
kbmt kbenv kberrmsg kbnetwork kbprb kbui KB312630 KbMtpt
Tradução automática
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Clique aqui para ver a versão em Inglês deste artigo: 312630

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