Impossible d'afficher l'état de la trésorerie dans Microsoft Money

Traductions disponibles Traductions disponibles
Numéro d'article: 312814 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F312814
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lors du démarrage de Microsoft Money, les symptômes suivants peuvent se produire :
  • Lorsque vous utilisez le Livre de comptes pour un compte particulier, le message d'erreur suivant s'affiche dans la section Trésorerie en bas à droite de la page :
    Microsoft Money est incapable de traiter vos données car les montants sont trop élevés pour être affichés.
  • Lorsque vous cliquez sur Trésorerie dans la barre d'outils de Money ou sur Examiner la trésorerie dans le menu Comptes et échéances, rien ne se passe. La page « Prévoir la trésorerie » ne s'affiche pas comme prévu.
En outre, le message d'erreur suivant peut s'afficher :
Impossible d'effectuer cette opération.
Si vous avez installé Microsoft Money 2005 Standard, vous pouvez rencontrer le problème suivant. Vous essayez de rechercher la section Trésorerie du programme. À la place, vous trouvez la section Affectation de montants budgétés à des comptes. La section Affectation de montants budgétés à des comptes contient un lien vers la page Prévoir la trésorerie. Lorsque vous cliquez sur le lien Prévoir la trésorerie, le message d'erreur suivant s'affiche :
Cette zone n'est pas disponible dans votre version de Money. Pour accéder à des outils et à des informations financiers supplémentaires, procédez à une mise à niveau vers Money Suite Financière.

Cause

Ce problème peut se produire lorsque l'une des conditions suivantes est remplie (ou plusieurs) :
  • Une ou plusieurs des entrées des échéances planifiées sont endommagées.
  • L'une des entrées du module Budget est endommagée.
  • L'une des entrées du module Désendettement est endommagée.
Vous rencontrez le problème relatif à Money 2005 mentionné dans la section « Symptômes » car la prévision de trésorerie n'est plus disponible dans Money 2005 Standard.

Résolution

Pour résoudre ce problème, appliquez l'une des méthodes suivantes :

Méthode 1 : Suppression des opérations au débit/crédit endommagées

  1. Démarrez Money.
  2. Créez une sauvegarde de votre fichier de données Microsoft Money sur le disque dur. Pour cela, procédez comme suit :
    1. Cliquez sur Fichier, puis sur Copie de sauvegarde.
    2. Dans la boîte de dialogue Copie de sauvegarde, cliquez sur Copie de sauvegarde sur disque dur pour sauvegarder vos données Microsoft Money actuelles, puis nommez le fichier Ma Sauvegarde.
  3. Ouvrez la page Synthèse des échéances ou la page Échéanciers, selon la version de Money que vous utilisez.
  4. Supprimez une à une les opérations au débit/crédit planifiées de la liste jusqu'à ce que la section Trésorerie s'affiche à nouveau. Lorsque la section Trésorerie réapparaît, la dernière échéance supprimée correspond probablement à la transaction endommagée.
  5. Lorsque la section Trésorerie est de nouveau visible, restaurez le fichier de sauvegarde que vous avez créé à l'étape 2. Pour cela, procédez comme suit :
    1. Cliquez sur Fichier, puis sur Restaurer une copie de sauvegarde.
    2. Dans l'Assistant Restauration d'une copie de sauvegarde, sélectionnez l'option Restaurer un fichier de sauvegarde, puis cliquez sur Suivant.
    3. Cliquez sur Ouvrir un fichier de sauvegarde différent, puis cliquez sur Suivant.
    4. Recherchez le fichier enregistré à l'étape 2, c'est-à-dire le fichier Ma Sauvegarde.mbf.
    5. Cliquez sur Restaurer.
    Pour plus d'informations sur la façon de restaurer des fichiers de sauvegarde, consultez la rubrique « Restaurer un fichier de sauvegarde Microsoft Money » dans l'aide de Microsoft Money.
  6. Lorsque le fichier est restauré, ouvrez la page Synthèse des échéances ou la page Échéanciers, selon la version de Money que vous utilisez.
  7. Supprimez la transaction trouvée à l'étape 4.
  8. Vérifiez si la page Trésorerie s'affiche désormais ou si l'erreur est supprimée.
Si la page Trésorerie ne s'affiche pas après la suppression de la transaction identifiée à l'étape 4, plusieurs transactions sont peut-être à l'origine du problème. Si c'est le cas, répétez la procédure pour vérifier si d'autres transactions figurant dans la liste Échéanciers sont responsables de ce problème.

Si le problème persiste après avoir supprimé toutes les opérations au débit/crédit de la liste, passez à la méthode 2.

Méthode 2 : Réinitialisation du plan de désendettement

  1. Démarrez Money.
  2. Appliquez l'une des méthodes suivantes en fonction de votre version de Money :
    • Dans Microsoft Money 2005 et 2006, cliquez sur Outils, sur Paramètres, puis sur Options de désendettement et de projets.
    • Dans Microsoft Money 2002 à 2004, cliquez sur Options dans le menu Outils, puis sur l'onglet Projets.
  3. Dans la section Désendettement, cliquez sur Réinitialiser le plan désendettement.

    Remarque Lorsque vous réinitialisez votre plan de désendettement, tous les comptes sont déplacés hors du plan et tous les paiements de dettes récurrents que vous avez établis sont réinitialisés à 0,00 ?.
  4. Lorsque le message suivant s'affiche, cliquez sur Oui et sur OK :

    Êtes-vous certain de vouloir supprimer définitivement toutes les informations et votre plan ?

  5. Fermez, puis redémarrez Money.
  6. Vérifiez le bon fonctionnement du module Trésorerie.
Si la page Trésorerie ne fonctionne toujours pas, passez à la méthode 3.

Si la page Trésorerie ne s'affiche pas après la réinitialisation de votre plan de désendettement, réinstallez le module Désendettement.

Pour plus d'informations sur la façon de configurer votre plan de désendettement, consultez la rubrique « Créer un plan de désendettement » dans l'aide de Microsoft Money.

Méthode 3 : Création d'un nouveau budget

  1. Démarrez Money.
  2. Cliquez sur Budget.
  3. Cliquez sur Créer un autre budget. Lorsque le message de confirmation s'affiche, cliquez sur Oui.

    Remarque Dans Microsoft Money 2005 et 2006, vous devez être en mode Budget avancé pour créer un budget. Pour plus d'informations sur la façon d'alterner entre les types de budgets, consultez la rubrique « Alterner entre le budget standard et le budget avancé » dans l'aide de Microsoft Money.
  4. Testez le module Trésorerie.
Si la création d'un budget vous permet d'afficher la page Trésorerie, vous pouvez recréer votre budget. N'oubliez pas de tester le module Trésorerie après la saisie de quelques entrées pour vérifier qu'une entrée spécifique n'est pas à l'origine du problème.

Si vous ne pouvez toujours pas afficher la page Trésorerie, le fichier de données Microsoft Money est endommagé. Passez à la méthode 4.

Méthode 4 : Réparation du fichier de données Money

Pour plus d'informations sur la façon de réparer le fichier de données Money, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
182608 Comment faire pour diagnostiquer et réparer un dommage dans un fichier de données Money

Méthode 5 : Mise à niveau de Money 2005 Standard vers Money 2005 Suite financière

Si vous rencontrez le problème relatif à Money 2005 mentionné dans la section « Symptômes », procédez à une mise à niveau vers Money Suite financière.

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
300226 Affichage du message d'erreur « Impossible d'exécuter cette opération » dans Microsoft Money

Propriétés

Numéro d'article: 312814 - Dernière mise à jour: mercredi 23 août 2006 - Version: 9.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard
  • Microsoft Money 2002 Standard
  • Microsoft Money 2002 Deluxe Edition
  • Microsoft Money 2002 Deluxe and Business Edition
Mots-clés : 
kbui kberrmsg kbprb KB312814
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com