Problemi di visualizzazione i report flusso di cassa e mensile o utilizzo di pianificazione di riduzione del dare in Microsoft Money

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Sintomi

Quando si avvia Microsoft Money, Ŕ possibile che si verifichi i seguenti sintomi:
  • Quando si utilizza il Registro di account per un account specifico, Ŕ visualizzato il seguente messaggio di errore nella sezione flusso di cassa basso a destra di pagina:
    Non elaborare i dati perchÚ gli importi sono troppo grandi per visualizzare il denaro.
  • Quando si sceglie il flusso di cassa in Money la barra degli strumenti o fare clic su Verifica flusso di cassa sul account & pagamenti menu, non accade nulla. La pagina "Previsione del flusso di cassa" non viene visualizzata come previsto.
  • Quando si tenta di utilizzare riduzione del debito in Microsoft Money, l'importo che si digita per il pagamento minimo Ŕ diverso da quanto visualizzato nella riduzione del debito.
  • Se si tenta di aggiungere un conto carta di credito o modificare un account giÓ di riduzione del debito, venga visualizzato un scadenzario pagamenti non accurati.
Inoltre, Ŕ possibile che venga visualizzato il seguente messaggio di errore: Impossibile eseguire questa operazione.

Denaro (versione) si Ŕ verificato un errore e deve chiudere. Siamo spiacenti per l'inconveniente.

Quando si fa clic su fare clic qui, viene visualizzato:
  • AppName: msmoney.exe
  • ModName: mnyob99.dll
Se Ŕ stato installato Microsoft Money 2005 Standard, si potrebbe verificarsi il problema descritto di seguito. Si tenta di individuare la sezione cassa del programma. Al contrario, Ŕ possibile trovare la sezione assegnazione importi di budget agli account . La sezione Assegna gli importi budget account contiene un collegamento per la previsione per la pagina di flusso di cassa. Quando si fa clic il collegamento di previsione del flusso di cassa , viene visualizzato il seguente messaggio di errore:
Quest'area non Ŕ disponibile nella versione di Microsoft Money. Per accedere a informazioni e di strumenti finanziari aggiuntivi, Ŕ necessario aggiornare a Money 2005 Deluxe, Premium o Small Business.

Cause

Questo comportamento pu˛ verificarsi se uno o pi¨ delle seguenti condizioni:
  • Il file di dati di Money Ŕ danneggiato. Pu˛ contenere un non valido o danneggiato account, danneggiato distinta base o danneggiato la transazione.
  • Uno o pi¨ delle voci del pagamento programmato sono danneggiati.
  • Una delle voci nel budget Ŕ danneggiata.
  • Uno o pi¨ delle voci nella pianificazione di riduzione del debito Ŕ danneggiato.

Risoluzione

Nota Se si verifica il problema di Money 2005 menzionato nella sezione "Sintomi", Ŕ perchÚ non Ŕ disponibile in Money 2005 Standard previsioni di cassa. ╚ necessario aggiornare a una delle versioni Money indicato nel messaggio di errore.

Nota Per risolvere il problema, utilizzare uno dei metodi descritti di seguito dopo aver apportato una copia del file Money. Per creare una copia del file di Money, attenersi alla seguente procedura:
  1. Avvio di Money.
  2. Dal menu file , scegliere Esegui Backup .

Metodo 1: Ripristino del piano di debito

  1. Avvio di Money.
  2. Per la versione di Money, utilizzare uno dei seguenti passaggi:
    • In Money 2005 e versioni successive, scegliere Impostazioni dal menu Strumenti e quindi fare clic su Impostazioni di pianificazione o Opzioni di pianificazione .
    • in Money 2002 tramite Microsoft Money 2004, scegliere Opzioni dal menu Strumenti , quindi la scheda pianificazione .
  3. Nella sezione Pianificazione di riduzione del debito , fare clic su Reimposta piano di debito .

    Nota Quando si reimposta il piano di debito, vengono spostati tutti i conti nel piano di e i pagamenti ricorrenti debiti che sono impostati vengono impostati in ? 0,00.
  4. Quando Ŕ visualizzato il seguente messaggio, fare clic su e quindi fare clic su OK :
    Si sicuri di che voler cancellare tutte le informazioni e di eliminare definitivamente il piano di debito?
  5. Chiusura del programma e riavviare.
  6. Verificare se si verificano ancora il problema. Se lo stesso problema persiste, passare al metodo 2.

Metodo 2: Rimuovere e sostituire pagamenti danneggiati

  1. Determinare la distinta base Ŕ danneggiato. Per effettuare questa operazione, nota i dettagli di pagamento prima il processo di eliminazione ed eliminare una distinta base in un momento. Verificare se il problema viene risolto dopo aver eliminato ogni pagamento. Se il problema non viene risolto, proseguire il processo eliminazione distinta base di uno alla volta, fino a individuare la distinta base danneggiata. Per informazioni sull'eliminazione di una distinta base, vedere la Guida.
  2. Creare uno o pi¨ nuovi pagamenti per sostituire i pagamenti eliminati.
Se si elimina tutti i pagamenti e depositi nell'elenco e ancora non viene risolto il problema, passare al metodo 3.

Metodo 3: Ripristina il file di dati Money

Per ulteriori informazioni su come ripristinare il file di dati Money, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
182608Si ricevono messaggi di errore o si notare comportamenti imprevisti in Money
Se il problema persiste dopo avere eseguito i passaggi nell'articolo, andare al metodo 4.

Metodo 4: Creare un nuovo budget

  1. Avvio di Money.
  2. Fare clic su Bilancio .
  3. Fare clic su Crea nuovo budget .
  4. Quando viene visualizzato il messaggio di conferma, fare clic su .

    Nota In Money 2005 e versioni successive, Ŕ necessario essere in modalitÓ avanzata budget per crearne uno nuovo. Per ulteriori informazioni su come passare i tipi di budget, vedere l'argomento "Cambia tra un standard budget e un avanzato Bilancio" nella Guida.
  5. Verificare se i sintomi sono stati eliminati.
Se la creazione di un nuovo budget consente di risolvere il problema, Ŕ possibile ricreare nuovamente il budget. Assicurarsi di verificare il flusso di cassa dopo alcune voci per verificare che una voce specifica non causa il problema. Se si verifica ancora questo problema dopo avere completato questi passaggi, passare al metodo 5.

Metodo 5: Individuare l'account Ŕ danneggiato o non valido.

Per determinare quale dei conti Ŕ danneggiato o non valido, chiudere tutti gli account e quindi aprirli uno a uno per visualizzare i dati che genera il messaggio di errore. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic su elenco conti .
  2. Fare clic su Ordina elenco account per e fare clic per deselezionare la casella di controllo Nascondi chiuse account .
  3. Fare clic con il pulsante destro del mouse ogni account e quindi fare clic su account Ŕ chiuso . Se Ŕ richiesto per trasferire le posizioni aperte per un conto investimenti in un nuovo account, fare clic su No .
  4. Il primo account nell'elenco fare clic con il pulsante destro del mouse e quindi fare clic su account Ŕ aperto .
  5. Nel menu report , fare clic su Raccolta Report .
  6. Aprire il report si Ŕ tentato di aprire quando Ŕ stato visualizzato il messaggio di errore menzionato nella sezione "Sintomi".
  7. Ripetere i passaggi da 4 a 6 per ogni account nell'elenco finchÚ non viene visualizzato il messaggio di errore menzionato nella sezione "Sintomi". Quando viene visualizzato il messaggio di errore, aver individuato l'account Ŕ danneggiato.

Riparare l'account danneggiato

Il problema potrebbe essere causa di una transazione specifica in questo conto. Scorrere la registrazione dell'account consente di vedere se Ŕ possibile trovare nulla di insolito che pu˛ essere corretti o eliminata. Backup del file di dati Money e utilizzo tramite un processo di tentativi ed errori per eliminare o immettere nuovamente ogni transazione pu˛ risolvere il problema. Tuttavia, potrebbe essere pi¨ semplice esportare i dati di account, importazione in un nuovo account e quindi eliminare l'account del problema.

Nota Quando si esporta, Money non rimuove l'account dal file corrente. Creata solo di una copia dell'account. Alcune informazioni non sono inclusi, ad esempio le abbreviazioni, commenti e informazioni di pianificazione. Di conseguenza, l'esportazione di "pulisce" i dati di un account che potrebbe causare il danno.
  1. Nel menu file , fare clic su Esporta .
  2. Fare clic su Espansa QIF e quindi fare clic su OK .
  3. Nella casella Salva in , fare clic su desktop .
  4. Nella casella Nome File digitare il nome che si desidera utilizzare per il file temporaneo di esportazione (ad esempio, digitare Account danneggiato ) e quindi fare clic su OK .
  5. Quando viene chiesto di selezionare il tipo di account che si desidera esportare, scegliere il tipo di account (normale o investimenti) dell'account danneggiato e quindi fare clic su OK .
  6. Nella casella Elenco conti , fare clic sull'account danneggiato e quindi fare clic su Continua . Money consente di esportare il file .QIF sul desktop.
  7. Al termine dell'esportazione, fare clic su OK .
Per ulteriori informazioni su come ripristinare il file di dati Money, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
178830Come esportare e importare le informazioni di account

Creare un nuovo account

  1. Fare clic su elenco conti .
  2. Dal menu file , fare clic su Nuovo e quindi fare clic su account .
  3. Seguire le istruzioni visualizzate sullo schermo per creare un account che Ŕ una nuova copia dell'account che sia danneggiato.

Importare i dati nel nuovo account

  1. Aprire il nuovo account creato.
  2. Nel menu file , fare clic su Importa .
  3. Seguire le istruzioni visualizzate sullo schermo per importare il file temporaneo .QIF esportato sul desktop.

Eliminare l'account Ŕ danneggiato

  1. Fare clic su elenco conti .
  2. Fare clic sull'account che Ŕ danneggiato e quindi fare clic su Modifica dettagli .
  3. Fare clic su Elimina questo account . Quando viene chiesto di confermare l'eliminazione, scegliere Sý.

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
300226Viene visualizzato un messaggio di errore "Impossibile eseguire l'operazione" in Microsoft Money

ProprietÓ

Identificativo articolo: 312814 - Ultima modifica: venerdý 3 agosto 2007 - Revisione: 10.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Money Essentials
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Money 2002 Deluxe Edition
  • Microsoft Money 2002 Deluxe and Business Edition
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Clicca qui per visualizzare la versione originale in inglese dell?articolo: 312814
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