Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Při pokusu o připojení k Internetu pomocí telefonického připojení, můžete obdržet jednu z následujících chybových zpráv:

  • Chyba 720: Žádné PPP řídící protokoly nejsou nakonfigurovány

  • Chyba 720: Telefonické připojení sítě nemohla vyjednat kompatibilní množinu síťových protokolů, zadaný v nastavení typu serveru. Zkontrolujte konfiguraci sítě v ovládacím panelu Síť a zkuste vytvořit připojení znovu

Příčina

Tato situace může nastat, pokud TCP/IP je poškozen nebo není vázán na telefonní adaptér.

Řešení

Jak vyřešit poškození protokolu TCP/IP

  1. Klepněte na tlačítko Start, přejděte na příkaz Nastavení, klepněte na položku Ovládací panelya potom poklepejte na ikonu síť.

  2. Klepněte na protokolu TCP/IP, který je vázán na telefonní adaptér a potom klepněte na tlačítko Odebrat.

  3. Touto akcí odeberete protokol TCP/IP a klient pro Microsoft Networks (Pokud je tato funkce nainstalována). Klepněte na tlačítko OK

  4. Restartujte počítač.

  5. Klepněte na tlačítko Start, přejděte na příkaz Nastavení, klepněte na položku Ovládací panelya potom poklepejte na ikonu síť.

  6. Klepněte na tlačítko Přidata potom poklepejte na položku protokoly.

  7. V seznamu výrobci klepněte na položku Microsofta potom poklepejte na protokol TCP/IP v Síťové protokoly pole.

  8. Klepněte na tlačítko OKa potom restartujte počítač.

Jak vyřešit chybějící TCP/IP

  1. Klepněte na tlačítko Start, přejděte na příkaz Nastavení, klepněte na položku Ovládací panelya potom poklepejte na ikonu síť.

  2. Klepněte na tlačítko Přidata potom poklepejte na položku protokoly.

  3. V seznamu výrobci klepněte na položku Microsofta potom poklepejte na protokol TCP/IP v Síťové protokoly pole.

  4. Klepněte na tlačítko OKa potom restartujte počítač.

Další informace

Další informace o příbuzných tématech získáte v následujících článcích znalostní báze společnosti Microsoft:

Seznam kódů chyb Service (RAS) vzdáleného přístupu 163111

232511 klient telefonického připojení, ověřování, procházení pomocí TCP/IP, IPX/SPX

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×