Příznaky
Při pokusu o připojení k Internetu pomocí telefonického připojení, můžete obdržet jednu z následujících chybových zpráv:
-
Chyba 720: Žádné PPP řídící protokoly nejsou nakonfigurovány
-
Chyba 720: Telefonické připojení sítě nemohla vyjednat kompatibilní množinu síťových protokolů, zadaný v nastavení typu serveru. Zkontrolujte konfiguraci sítě v ovládacím panelu Síť a zkuste vytvořit připojení znovu
Příčina
Tato situace může nastat, pokud TCP/IP je poškozen nebo není vázán na telefonní adaptér.
Řešení
Jak vyřešit poškození protokolu TCP/IP
-
Klepněte na tlačítko Start, přejděte na příkaz Nastavení, klepněte na položku Ovládací panelya potom poklepejte na ikonu síť.
-
Klepněte na protokolu TCP/IP, který je vázán na telefonní adaptér a potom klepněte na tlačítko Odebrat.
-
Touto akcí odeberete protokol TCP/IP a klient pro Microsoft Networks (Pokud je tato funkce nainstalována). Klepněte na tlačítko OK
-
Restartujte počítač.
-
Klepněte na tlačítko Start, přejděte na příkaz Nastavení, klepněte na položku Ovládací panelya potom poklepejte na ikonu síť.
-
Klepněte na tlačítko Přidata potom poklepejte na položku protokoly.
-
V seznamu výrobci klepněte na položku Microsofta potom poklepejte na protokol TCP/IP v Síťové protokoly pole.
-
Klepněte na tlačítko OKa potom restartujte počítač.
Jak vyřešit chybějící TCP/IP
-
Klepněte na tlačítko Start, přejděte na příkaz Nastavení, klepněte na položku Ovládací panelya potom poklepejte na ikonu síť.
-
Klepněte na tlačítko Přidata potom poklepejte na položku protokoly.
-
V seznamu výrobci klepněte na položku Microsofta potom poklepejte na protokol TCP/IP v Síťové protokoly pole.
-
Klepněte na tlačítko OKa potom restartujte počítač.
Další informace
Další informace o příbuzných tématech získáte v následujících článcích znalostní báze společnosti Microsoft:
Seznam kódů chyb Service (RAS) vzdáleného přístupu 163111
232511 klient telefonického připojení, ověřování, procházení pomocí TCP/IP, IPX/SPX