Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Quando tenta ligar à Internet com uma ligação de acesso telefónico, poderá receber uma das seguintes mensagens de erro:

  • Erro 720: Não existem protocolos de controlo PPP configurados

  • Erro 720: Telefónico à rede não conseguiu negociar um conjunto compatível de protocolos de rede especificado nas definições de tipo de servidor. Verifique a configuração de rede no painel de controlo de rede e tente novamente a ligação

Causa

Isto pode ocorrer se o TCP/IP está danificado ou não está ligado à placa de acesso telefónico.

Resolução

Como resolver danificado TCP/IP

  1. Clique em Iniciar, aponte para Definições, clique em Painel de controloe, em seguida, faça duplo clique em rede.

  2. Clique em TCP/IP que é associada ao adaptador de acesso telefónico e, em seguida, clique em Remover.

  3. Esta acção remove o protocolo TCP/IP e o cliente for Microsoft Networks (se esta funcionalidade tiver sido instalada). Clique em OK.

  4. Reinicie o computador.

  5. Clique em Iniciar, aponte para Definições, clique em Painel de controloe, em seguida, faça duplo clique em rede.

  6. Clique em Adicionare, em seguida, faça duplo clique em protocolos.

  7. Na caixa de fabricantes , clique em Microsofte, em seguida, faça duplo clique em TCP/IP na caixa de Protocolos de rede .

  8. Clique em OKe, em seguida, reinicie o computador.

Como resolver o TCP/IP em falta

  1. Clique em Iniciar, aponte para Definições, clique em Painel de controloe, em seguida, faça duplo clique em rede.

  2. Clique em Adicionare, em seguida, faça duplo clique em protocolos.

  3. Na caixa de fabricantes , clique em Microsofte, em seguida, faça duplo clique em TCP/IP na caixa de Protocolos de rede .

  4. Clique em OKe, em seguida, reinicie o computador.

Mais Informações

Para obter informações adicionais sobre tópicos relacionados, clique nos números de artigo abaixo para visualizar os artigos na Microsoft Knowledge Base:

Lista de códigos de erro de serviço (RAS) de acesso remoto de 163111

232511 de acesso telefónico de cliente, autenticação, navegação utilizando TCP/IP, IPX/SPX

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×