Faltan datos o configuraciones de programas después de actualizarse a Windows XP

Seleccione idioma Seleccione idioma
Id. de artículo: 312942 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E312942
Expandir todo | Contraer todo

Síntomas

Puede experimentar alguno de los síntomas siguientes al actualizar Microsoft Windows 98 o Microsoft Windows Millennium Edition (Me) con Windows XP:
  • Al final de la instalación puede aparecer el mensaje de error siguiente
    El programa de instalación ha encontrado un error al crear una cuenta para nombre de usuario .

    La configuración de este usuario se perderá.
    donde nombre de usuario es su nombre de usuario de Windows y termina con un punto.
  • Puede que se pierdan los datos almacenados en su carpeta de perfil de usuario después de la actualización. Entre estos datos pueden encontrarse los accesos directos del menú Inicio, los elementos de la carpeta Inicio y Escritorio, los mensajes de correo electrónico y los archivos de documentos, imágenes o música almacenados en la carpeta Mis documentos.
  • Si hace clic en No, omitir este paso y continuar instalando Windows en el cuadro de diálogo Obtener archivos de instalación actualizados durante la instalación, puede aparecer el mensaje de error siguiente al final de la instalación:
    El programa de instalación ha encontrado un error al crear una cuenta para nombre de usuario .

    La configuración de este usuario se perderá.
    donde nombre de usuario es su nombre de usuario de Windows y termina con un punto.
  • Si hace clic en Sí, descargar los archivos de la instalación actualizados (Recomendado) en el cuadro de diálogo Obtener archivos de instalación actualizados durante la instalación, puede aparecer el mensaje siguiente durante la instalación:
    Proporcionar nombres compatibles
    El programa de instalación le sugiere los nombres nuevos.
    Los nombres que contengan caracteres especiales, sean demasiado largos o tengan un significado especial en Windows se consideran incompatibles y se deben cambiar.
    El programa de instalación le sugiere los nombres nuevos. Para aceptar los nombres sugeridos y continuar la instalación, haga clic en Siguiente. Para cambiar un nombre, selecciónelo y haga clic en Cambiar.
  • Puede que se pierdan los datos almacenados en su carpeta de perfil de usuario después de la actualización. Entre estos datos pueden encontrarse los accesos directos del menú Inicio, los elementos de la carpeta Inicio y Escritorio, los mensajes de correo electrónico y los archivos de documentos, imágenes o música almacenados en la carpeta Mis documentos.

Causa

Este problema puede producirse si su nombre de usuario en Windows 98 o Windows Me termina con un punto (.).

Solución

Para resolver este problema, haga clic en Sí, descargar los archivos de la instalación actualizados (Recomendado) en el cuadro de diálogo Obtener archivos de instalación actualizados durante la instalación y, después, haga clic en Siguiente. El programa de instalación le pedirá que proporcione nombres compatibles. Para aceptar los nombres sugeridos y continuar la instalación, haga clic en Siguiente. Para cambiar un nombre, selecciónelo y haga clic en Cambiar.

Solución

Para evitar este problema si hizo clic en No, omitir este paso y continuar instalando Windows en el cuadro de diálogo Obtener archivos de instalación actualizados durante la instalación, busque una carpeta User~tmp.@01 en la raíz de la unidad donde esté instalado Windows. Si en la carpeta User~tmp.@01 hay una carpeta de cuenta de usuario que falta pero no se puede tener acceso a ella en Windows XP debido a que su nombre termina con un carácter de punto (.), cambie el nombre de la carpeta desde un símbolo de sistema por uno con el formato 8.3 de modo que se pueda tener acceso a ella en el Explorador de Windows o en Mi PC:
  1. Haga clic en Inicio y, después, en Ejecutar.
  2. Escriba cmd y, después, haga clic en Aceptar.
  3. Escriba cd \ y, a continuación, presione ENTRAR.
  4. Escriba cd\user~temp.@01 y, a continuación, presione ENTRAR.
  5. Escriba dir /x y, a continuación, presione ENTRAR. Observe el nombre corto de archivo de la carpeta de la cuenta de usuario. Por ejemplo, el nombre corto para "Nombre de usuario, II." sería "NOMBRE~1".
  6. Escriba ren nombreu~1 nombreusuario y, a continuación, presione ENTRAR.
  7. Escriba exit y, a continuación, presione ENTRAR.
  8. Haga clic en Inicio y, después, en Ejecutar.
  9. Escriba %homedrive%\user~tmp.@01\nombreusuario y, después, haga clic en Aceptar. Esta carpeta y sus subcarpetas deberían contener los archivos de la cuenta de usuario que falta.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información en este artículo se refiere a:" de este artículo.

Más información

Si no puede tener acceso a la carpeta de perfil de usuario en Windows XP debido a que termina con un punto (.), al intentar tener acceso a ella en el Explorador de Windows aparecerá el mensaje de error siguiente:
user~tmp.01
c:\user~temp.@01\Nombre de usuario se refiere a una ubicación que no está disponible. Podría estar en la unidad de disco duro de este equipo o en una red.
Compruebe que el disco está insertado correctamente o que está conectado a Internet o a la red doméstica, y vuelva a intentarlo.
Si aún no se encuentra, puede que se haya movido la información a una ubicación diferente.
Si intenta cambiar el nombre de la carpeta de perfil de usuario en el Explorador de Windows, aparecerá el mensaje de error siguiente:
Error al cambiar el nombre del archivo o de la carpeta
No se puede cambiar el nombre del archivo: no se puede leer del disco o archivo de origen.

Propiedades

Id. de artículo: 312942 - Última revisión: miércoles, 29 de marzo de 2006 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palabras clave: 
kbqfe kbhotfixserver kbenv kbprb kbui KB312942

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com