Dados em falta ou definições de programas depois de actualizar para o Windows XP

Traduções de Artigos Traduções de Artigos
Artigo: 312942 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Poderá detectar um dos seguintes sintomas quando actualiza o Microsoft Windows 98 ou Microsoft Windows Millennium Edition (Me) para o Windows XP:
  • Poderá receber a seguinte mensagem de erro no fim do programa de configuração
    O programa de configuração encontrou um erro ao criar uma conta para o nome de utilizador .

    As definições deste utilizador serão perdidas.
    em que nome de utilizador é o nome de utilizador do Windows que termina com um ponto.
  • Poderão estar em falta dados armazenados na pasta de perfil do utilizador após a actualização. Isto pode incluir atalhos do menu Iniciar , itens da pasta arranque, itens na pasta Ambiente de trabalho, mensagens de correio electrónico ou documentos, imagens ou ficheiros de música armazenados na pasta Os meus documentos.
  • Se clicar em não, ignorar este passo e continuar a instalação do Windows na caixa de diálogo Obter ficheiros de programa de configuração actualizados durante o programa de configuração, poderá receber a seguinte mensagem de erro no fim do programa de configuração:
    O programa de configuração encontrou um erro ao criar uma conta para o nome de utilizador .

    As definições deste utilizador serão perdidas.
    em que nome de utilizador é o nome de utilizador do Windows que termina com um ponto.
  • Se clicar em Sim, transferir os ficheiros programa de configuração actualizados (recomendado) na caixa de diálogo Obter ficheiros de programa de configuração actualizados durante o programa de configuração, poderá receber a seguinte mensagem durante o programa de configuração:
    Fornecer nomes compatíveis
    O programa de configuração sugeriu novos nomes para si.
    Os nomes que tenham caracteres especiais, que são demasiado longos ou que possuem um significado especial no Windows são considerados incompatíveis e tem de ser alterados.
    O programa de configuração sugeriu novos nomes para si. Para aceitar os nomes sugeridos e continuar a configuração, clique em Seguinte. Para alterar o nome de um, seleccioná-lo e, em seguida, clique em alterar.
  • Poderão estar em falta dados armazenados na pasta de perfil do utilizador após a actualização. Isto pode incluir atalhos do menu Iniciar , itens da pasta arranque, itens na pasta Ambiente de trabalho, mensagens de correio electrónico ou documentos, imagens ou ficheiros de música armazenados na pasta Os meus documentos.

Causa

Este problema pode ocorrer se o nome de utilizador no Windows 98 ou Windows Me termina com um ponto (.).

Resolução

Para resolver este problema, clicar em Sim, transferir os ficheiros programa de configuração actualizados (recomendado) na caixa de diálogo Obter ficheiros de programa de configuração actualizados durante o programa de configuração e, em seguida, clique em seguinte . O programa de configuração pedirá para fornecer nomes compatíveis. Para aceitar os nomes sugeridos e continuar o programa de configuração, clique em seguinte . Para alterar o nome de um, seleccioná-lo e, em seguida, clique em alterar .

Como contornar

Para contornar este problema se clicou em não, ignorar este passo e continuar a instalação do Windows na caixa de diálogo Obter ficheiros de programa de configuração actualizados durante o programa de configuração, procure uma pasta User~tmp.@01 na raiz da unidade em que o Windows está instalado. Se faltar uma pasta da conta de utilizador existe na pasta User~tmp.@01 mas não é possível aceder no Windows XP (porque o nome da pasta termina com um carácter de ponto final (.)), mude o nome da pasta a partir de uma linha de comandos utilizando o nome de ficheiro 8.3, para que possa ser acedida no meu computador ou no Explorador do Windows:
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Escreva cmd e, em seguida, clique em OK .
  3. Escreva cd\ e, em seguida, prima ENTER.
  4. Escreva cd\user~temp.@01 e, em seguida, prima ENTER.
  5. Escreva dir /x e, em seguida, prima ENTER. Anote o nome curto de ficheiro para a pasta da conta de utilizador. Por exemplo, poderá ser o nome de ficheiro abreviado para "Nome de utilizador, II." "USERNA ~ 1".
  6. Tipo ren userna ~ 1 nomedoutilizador , e, em seguida, prima ENTER
  7. Escreva exit e, em seguida, prima ENTER.
  8. Clique em Iniciar e, em seguida, clique em Executar .
  9. Escreva %homedrive%\user~tmp.@01\username e, em seguida, clique em OK . Esta pasta e subpastas deverão conter os ficheiros da conta de utilizador em falta.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo.

Mais Informação

Se não conseguir aceder a pasta de perfil de utilizador no Windows XP porque o nome da pasta termina com um ponto (.), quando tenta aceder a pasta de perfil de utilizador no Explorador do Windows, receberá a seguinte mensagem de erro:
User~tmp.01
c:\user~Temp.@01\User nome refere-se a uma localização que não está disponível. É possível num disco rígido neste computador ou numa rede.
Certifique-se de que o disco está correctamente introduzido ou de que está ligado à Internet ou rede e, em seguida, tente novamente.
Se continuar a ter problemas, as informações podem ter sido movidas para uma localização diferente.
Se tentar mudar o nome da pasta de perfil de utilizador do Explorador do Windows, receberá a seguinte mensagem de erro:
Erro ao mudar o nome ficheiro ou pasta
Não é possível mudar o nome de ficheiro: não é possível ler o ficheiro ou disco de origem.

Propriedades

Artigo: 312942 - Última revisão: 26 de setembro de 2005 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbhotfixserver kbqfe kbenv kbprb kbui KB312942 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 312942

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com