XWEB: Mensagem de erro DBCS não é exibida corretamente no OWA ou WebDAV

Traduções deste artigo Traduções deste artigo
ID do artigo: 312997 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

No Exchange 2000 Server Service Pack 2 (SP2), quando você recebe uma mensagem de erro no Microsoft Outlook Web Access (OWA) ou por meio de Web Distributed Authoring versão (WebDAV), a mensagem de erro pode não ser exibido corretamente em um ambiente (DBCS) conjunto de caracteres de dois bytes.

Causa

Esse problema é causado pelo Exchange 2000 Server SP2. O OWA usa codificação para enviar a mensagem de erro DBCS UTF-8, mas o OWA não envia que o conjunto de caracteres (charset) informações na mensagem de erro. Esse problema pode ocorrer se o navegador da Web exibirá a mensagem de erro em outro tipo de codificação, como SHIFT-JIS.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Exchange 2000 Server. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
301378XGEN: Como obter o Service Pack mais recente do Exchange 2000 Server
A versão desta correção deverá ter os seguintes atributos de arquivo ou posteriores:

Componente: HTTP-DAV

Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão
Davex.dll6.0.5770.1
Exprox.dll6.0.5770.1

Situação

A Microsoft confirmou que este é um problema no Microsoft Exchange 2000 Server Service Pack 2. Esse problema foi corrigido primeiro no Microsoft Exchange 2000 Server Service Pack 3.

Propriedades

ID do artigo: 312997 - Última revisão: quinta-feira, 24 de outubro de 2013 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange 2000 Server Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbbug kbexchange2000presp3fix kbexchange2000sp3fix kbfix KB312997 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 312997

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com