No se reproduce sonido después de instalar la tarjeta de sonido Sound Blaster Live!

Seleccione idioma Seleccione idioma
Id. de artículo: 313022 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

En un equipo basado en Windows XP, si utiliza la tarjeta de sonido Creative Labs Sound Blaster Live!, es posible que el equipo parezca reproducir sonidos pero no se oiga ningún sonido.

Causa

Este problema puede deberse a una incompatibilidad entre las configuraciones de reproducción del controlador de tarjeta de sonido y las opciones de los controles de volumen de Windows XP; se puede configurar el software de la tarjeta de sonido y los controles de volumen de Windows XP para utilizar salida analógica o digital.

Solución

Para resolver este problema, puede ser necesario cambiar la configuración de salida digital a analógica en los controles de volumen de Windows XP:
  1. Haga clic en Inicio, seleccione Todos los programas, Accesorios, Entretenimiento y, a continuación, haga clic en Control de volumen.
  2. En Control de volumen, en el menú Opciones, haga clic en Controles avanzados.
  3. Haga clic en Opciones avanzadas en el cuadro de diálogo Control de reproducción.
  4. Desactive la casilla de verificación Sólo salida digital y, después, haga clic en Cerrar.
Nota: si desactivó la casilla de verificación Sólo salida digital antes de actualizar el controlador, active la reproducción digital y, a continuación, pruebe la reproducción de sonido.

Más información

Los productos de terceros mencionados en este artículo son fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o la confiabilidad de estos productos.

Una actualización del controlador que se incluye con Windows XP se puede descargar desde el sitio Web de Windows Update. La versión que está disponible actualmente es el Modelo de controlador de Windows V. 5.1.2601.0 para la tarjeta de sonido Sound Blaster Live!. Para descargar e instalar el controlador actualizado, visite el siguiente sitio Web de Microsoft:
http://v4.update.microsoft.com/es
Si utiliza una versión comercial de la tarjeta de sonido Sound Blaster, quizás tenga que descargar el controlador más reciente del sitio Web de The Software Patch:
http://www.softwarepatch.com/utilities/creativelive3.html
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Creative tiene actualmente las siguientes tarjetas de sonido Sound Blaster para controladores compatibles con Windows XP:
  • Sound Blaster Audigy
  • Sound Blaster Live! Value 5.1
  • Sound Blaster PCI 512
  • Sound Blaster PCI 16, Vibra128 y AudioPCI
  • Sound Blaster PCI 128
  • Sound Blaster PCI Compact (CT5808)
Para instalar el controlador actualizado:
  1. En el Panel de control, haga clic en Rendimiento y mantenimiento y, después, haga clic en el icono Sistema.
  2. En el cuadro de diálogo Propiedades del sistema, en la ficha Hardware, haga clic en Administrador de dispositivos y, después, en Dispositivos de sonido, vídeo y juegos.
  3. Haga clic en Creative SB Live! y, a continuación, en la ficha Controlador, haga clic en Actualizar controlador.
  4. En el Asistente para actualización de hardware, haga clic en Opciones avanzadas, en Instalar desde una lista o ubicación específica y, después, en Siguiente.
  5. Haga clic en No buscar. Seleccionaré el controlador que se va a instalar y, a continuación, haga clic en Siguiente.
  6. Haga clic en Utilizar disco.
  7. En el cuadro de diálogo Instalar desde disco, en el cuadro Copiar archivos del fabricante de, escriba el nombre y la ubicación del controlador descargado, por ejemplo :\Drivers\751204, y después haga clic en Aceptar.
  8. Haga clic en Aceptar, en Finalizar y, después, en Cerrar.
  9. Haga clic en cuando se le pregunte si desea reiniciar el equipo.
Nota: póngase en contacto con el fabricante para obtener asistencia con la instalación de controladores para las tarjetas de sonido Sound Blaster que pueden descargarse del sitio Web de Creative.

Después de instalar el software de la tarjeta de sonido Sound Blaster, quizás tenga que desactivar la opción Sólo salida digital para el mezclador Sound Blaster Live!:
  1. Inicie el mezclador Sound Blaster Live!.
  2. Haga clic en el icono Creative en la esquina superior izquierda (el icono pequeño).
  3. Haga clic en Advanced Control (Control avanzado). Se muestra un signo más en color rojo sobre el mezclador.
  4. Desactive la opción Sólo salida digital.
Asimismo, si utiliza la tarjeta de sonido Sound Blaster Live! Value 5.1, es posible que necesite volver a instalar el software del dispositivo después de actualizar el equipo a Windows XP.

Nota: para obtener más asistencia con el mezclador de sonido Sound Blaster o con instalaciones de software adicionales, consulte al fabricante.

Si utiliza un equipo Gateway con la versión OEM de Sound Blaster, quizás tenga que instalar el controlador actualizado que está disponible en el sitio Web de Gateway; también puede intentar utilizar la versión 3510.0.0.0 del controlador básico Sound Blaster Live! Value, que se encuentra en el sitio Web de Gateway, para la tarjeta de sonido Sound Blaster Live! Value 5.1.

Para tener acceso al sitio Web de Gateway:
http://support.gateway.com/support/drivers/dlcenter.asp
Vaya al sitio Web de soporte técnico de Gateway para comprobar el modelo exacto del dispositivo de sonido (necesita un identificador de cliente y el número de serie del equipo que tiene el problema). Consulte al fabricante si necesita asistencia a fin de determinar el controlador apropiado que debe descargar para el equipo Gateway. Gateway también suministra una utilidad que puede emplearse para determinar el fabricante y el modelo de la tarjeta de sonido que está instalada en el equipo Gateway. Para tener acceso a la utilidad de Gateway, visite el siguiente sitio Web de Gateway:
http://support.gateway.com/support/drivers/search.asp?ref=output&ct=fn&param=gtwupd.exe
Nota: consulte al fabricante si necesita ayuda para emplear esta utilidad.

Si utiliza los altavoces Boston Acoustic que se incluían con el equipo Gateway, quizás tenga que activar la salida digital. Tendrá que activarla si se produce la situación siguiente:

Después de actualizar a Windows XP y comprobar que todos los controladores de sonido correctos están instalados, no se oye ningún sonido a través de los altavoces Boston Acoustics 7500 Surround Sound; sin embargo, cuando conecta los auriculares a la tarjeta de sonido o utiliza altavoces sólo analógicos, se oye la reproducción de sonido.

Para activar la reproducción digital:
  1. Haga clic en el icono Sound Blaster Live! en el área de notificación.
  2. Haga clic en Open Audio HQ (Abrir HQ de sonido).
  3. Haga clic en el icono Altavoces.
  4. Active Sólo salida digital.
  5. Pruebe la reproducción de sonido.
Para obtener información adicional acerca de los altavoces Boston BA735, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
302710 Boston BA735 Speakers Do Not Work After Windows XP Upgrade
Para obtener información adicional, haga clic en los números de artículos siguientes para verlos en Microsoft Knowledge Base:
304778 Previously Installed SBLive Accessories Don't Work After Upgrade
307918 HOW TO: Resources for Troubleshooting Sound Problems in Windows
295318 Lista de controladores de sonido y puertos de juego en Windows XP
310126 Solucionar conflictos entre dispositivos con el Administrador de dispositivos

Propiedades

Id. de artículo: 313022 - Última revisión: viernes, 13 de mayo de 2011 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kbdownload kbprb kbsound KB313022

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com