Sound Blaster Live! サウンド カードをインストールしても、オーディオが再生されない

文書翻訳 文書翻訳
文書番号: 313022 - 対象製品
すべて展開する | すべて折りたたむ

現象

Windows XP ベースのコンピュータで Creative Labs Sound Blaster Live! サウンド カードを使用している場合、コンピュータがサウンドを再生しているように見えても、オーディオ再生音が聞こえないことがあります。

原因

サウンド カード ドライバの再生設定と、Windows XP のボリューム コントロールとの間に互換性がないことが原因で、 この問題が発生する可能性があります。サウンド カード ソフトウェアと Windows XP のボリューム コントロールの両方で、アナログ出力またはデジタル出力のどちらを使用するかを設定できます。

解決方法

この問題を解決するには、Windows XP のボリューム コントロールで、出力設定のデジタルからアナログへの変更が必要な場合があります。
  1. [スタート] ボタンをクリックし、[すべてのプログラム]、[アクセサリ]、[エンターテイメント] を順にポイントして、 [ボリューム コントロール] をクリックします。
  2. ボリューム コントロールの [オプション] メニューで、[トーン調整] をクリックします。
  3. [プレイバック] ダイアログ ボックスで、[トーン] をクリックします。
  4. [デジタル アウトのみ] チェック ボックスをクリックしてオフにし、[閉じる] をクリックします。
: ドライバを更新する前に [デジタル アウトのみ] チェック ボックスをオフにした場合は、デジタル再生を有効にしてからオーディオの再生をテストしてください。

詳細

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

Windows XP に含まれているドライバの更新は、Windows Update Web サイトからダウンロード可能です。現在入手可能なバージョンは、Sound Blaster Live! サウンド カード用の Windows ドライバ モデル V. 5.1.2601.0 です。更新されたドライバをダウンロードしてインストールするには、次のマイクロソフト Web サイトにアクセスしてください。
http://v4.windowsupdate.microsoft.com/ja/default.asp
Sound Blaster サウンド カードの製品版を使用している場合は、Sound Blaster Web サイトから最新のドライバをダウンロードすることが必要になる可能性があります。
http://japan.creative.com/support/os/winxp.asp
他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載している情報に対して、いかなる責任も負わないものとします。

Windows XP 互換ドライバに対応した Creative 社製の Sound Blaster サウンド カードは以下のとおりです。
  • Sound Blaster Audigy
  • Sound Blaster Live! Value 5.1
  • Sound Blaster PCI 512
  • Sound Blaster PCI 16、Vibra128 および AudioPCI
  • Sound Blaster PCI 128
  • Sound Blaster PCI Compact (CT5808)
更新されたドライバをインストールするには、以下の手順を実行します。
  1. コントロール パネルの [パフォーマンスとメンテナンス] をクリックし、[システム] アイコンをクリックします。
  2. [システムのプロパティ] ダイアログ ボックスの [ハードウェア] タブをクリックし、[デバイス マネージャ] をクリックして [サウンド、ビデオ、およびゲーム コントローラ] を展開します。
  3. [Creative SB Live!] をダブル クリックし、[ドライバ] タブで [ドライバの更新] をクリックします。
  4. ハードウェアの更新ウィザードで [一覧または特定の場所からインストールする] をクリックして、[次へ] をクリックします。
  5. [検索しないで、インストールするドライバを選択する] をクリックし、[次へ] をクリックします。
  6. [ディスク使用] をクリックします。
  7. [フロッピー ディスクからインストール] ダイアログ ボックスの [製造元のファイルのコピー元] ボックスで、ダウンロードしたドライバの名前と場所を C:\Drivers\751204 のように入力し、[OK] をクリックします。
  8. [OK] をクリックして [完了] をクリックし、[閉じる] をクリックします。
  9. コンピュータの再起動を確認するウィンドウが表示されたら [はい] をクリックします。
: Creative Web サイトからダウンロード可能な Sound Blaster サウンド カード ドライバのインストールに関する追加の支援については、製造元に問い合わせてください。

Sound Blaster サウンド カード ソフトウェアをインストールした後、Sound Blaster Live! Mixer の [デジタル アウトのみ] オプションを無効にすることが必要になる場合があります。
  1. Sound Blaster Live! Mixer を起動します。
  2. 左上隅にある [Creative] アイコンをクリックします (小さいアイコン)。
  3. [アドバンスド コントロール] (ミキサー上に表示されている赤いプラス記号) をクリックします。
  4. [デジタル アウトのみ] オプションを無効にします。
さらに、Sound Blaster Live! Value 5.1 サウンド カードを使用している場合は、コンピュータを Windows XP にアップグレードした後、デバイス ソフトウェアの再インストールが必要になる場合があります。

: Sound Blaster Mixer および他のソフトウェアのインストールに関する追加の支援については、製造元に問い合わせてください。

OEM バージョンの Sound Blaster を装着した Gateway コンピュータを使用している場合は、最新のドライバを Gateway 社の Web サイトから入手してインストールすることが必要になる可能性があります。さらに、Sound Blaster Live! Value 5.1 サウンド カード用に、Gateway 社の Web サイトから入手した Sound Blaster Live! Value 基本ドライバのバージョン 3510.0.0.0 を使用してみることもできます。

Gateway 社の Web サイトにアクセスするには、次のリンクを使用します。
http://support.gateway.com/support/drivers/dlcenter.asp
オーディオ デバイスの正確なモデルを確認するには、Gateway サポート Web サイトにアクセスしてください (カスタマ ID と、問題が発生しているコンピュータのシリアル番号が必要です)。Gateway コンピュータ用に適切なドライバをダウンロードするための支援が必要な場合は、製造元に問い合わせてください。Gateway 社により提供されているユーティリティを使用して、Gateway コンピュータにインストールされているサウンド カードの型およびモデルを調べることもできます。Gateway ユーティリティにアクセスするには、以下の Gateway 社の Web サイトにアクセスしてください。
http://support.gateway.com/support/drivers/search.asp?ref=output&ct=fn&param=gtwupd.exe
: このユーティリティの使用に関する支援が必要な場合は、製造元に問い合わせてください。

Gateway コンピュータに付属した Boston Acoustic Speakers を使用している場合は、デジタル出力を有効にすることが必要になる可能性があります。次の状況では、デジタル出力を有効にしてください。

Windows XP にアップグレードし、正しいサウンド ドライバがインストールされていることを確認した後、Boston Acoustics 7500 Surround Sound スピーカーからはサウンドが聞こえないが、サウンド カードにヘッドホンを接続した場合、またはアナログ スピーカー セットを使用した場合は、オーディオ再生音が聞こえる。

デジタル再生を有効にするには、以下の手順を実行します。
  1. 通知領域の [Sound Blaster Live!] アイコンをクリックします。
  2. [Open Audio HQ] をクリックします。
  3. [スピーカー コントロール] アイコンをダブル クリックします。
  4. [デジタル アウトのみ] を有効にします。
  5. オーディオ再生をテストします。
Boston BA735 スピーカの関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
302710 Boston BA735 Speakers Do Not Work After Windows XP Upgrade
302710 WindowsXPアップグレード後 Boston BA735 デジタル スピーカーが機能しない
関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
304778 Previously Installed SBLive Accessories Don't Work After Upgrade
307918 HOW TO: Resources for Troubleshooting Sound Problems in Windows
307918 Windows XP のサウンドの問題を解決するための情報
295318 List of Sound and Gameport Drivers in Windows XP
310126 Troubleshooting Device Conflicts with Device Manager
310126 デバイス マネージャによるデバイス競合のトラブルシューティング

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 313022 (最終更新日 2003-01-30) を基に作成したものです。

プロパティ

文書番号: 313022 - 最終更新日: 2011年5月11日 - リビジョン: 3.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
キーワード:?
kbdownload kbprb kbsound KB313022
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com