OLEXP: Faltan carpetas de correo, la Libreta de direcciones y mensajes después de actualizarse a Microsoft Windows XP

Seleccione idioma Seleccione idioma
Id. de artículo: 313055 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E313055
Expandir todo | Contraer todo

En esta página

Síntomas

Después de actualizarse a Microsoft Windows XP faltan carpetas de correo, mensajes y la Libreta de direcciones de Outlook Express.

Causa

Este comportamiento se produce porque la estructura de archivos de Windows XP es diferente y los archivos para Outlook Express ya no están en la misma ubicación.

Solución

Este artículo de Knowledge Base muestra un procedimiento paso a paso que le ayudará a encontrar los mensajes, las carpetas y la Libreta de direcciones anteriores e importarlos de nuevo a Outlook Express.

Los mensajes de correo y las carpetas anteriores

Buscar los mensajes de correo anteriores

  1. En el escritorio, cree una carpeta nueva llamada XPMail. Para ello, haga clic con el botón secundario del mouse (ratón) en el escritorio, haga clic en Nuevo y, a continuación, haga clic en Carpeta. Si utiliza identidades, cree una carpeta nueva para cada identidad.
  2. Haga clic en Inicio y, a continuación, haga clic en Buscar.
  3. En el cuadro ¿Qué desea buscar? , haga clic en Todos los archivos y carpetas .
  4. En el cuadro Todo el nombre de archivo o parte , escriba *.dbx .
  5. Haga clic en Más opciones avanzadas , haga clic en Buscar archivos y carpetas ocultos y, a continuación, haga clic en Buscar.

    NOTA: si previamente había utilizado identidades, cada usuario tendrá su propia carpeta de identidad. Cada carpeta de identidad tendrá un nombre alfanumérico único (por ejemplo, {9EFEBDEA-CE00-4DD7-A4D6-CDB85C3EEDBF}) seguido de "\Microsoft\Outlook Express".

    Puede distinguir entre la identidad anterior y la nueva identidad aunque compartan el mismo nombre alfanumérico. La nueva identidad irá seguida de "\Microsoft\Outlook Ex".

Copiar las carpetas de correo

Antes de copiar las carpetas de correo desde la carpeta de identidad anterior a la nueva carpeta del escritorio llamada XPMail, lea la nota acerca de cómo distinguir entre las identidades anterior y nueva en el paso 5 de la sección "Buscar los mensajes de correo anteriores".
  1. En la ventana Buscar puede seleccionar cada carpeta .dbx individualmente o bien puede seleccionar varias carpetas si presiona la tecla CTRL y hace clic en cada carpeta deseada.
  2. Una vez seleccionadas las carpetas, haga clic en Copiar en el menú Edición.
  3. Abra la carpeta XPMail y, después, haga clic en Pegar en el menú Edición.

    NOTA: asegúrese de incluir el archivo Folders.dbx cuando copie las carpetas. Este archivo es necesario para las funciones de importación en Outlook Express.
Este procedimiento copia todos los archivos de la carpeta seleccionada a la carpeta XPMail. Realice este procedimiento para cada carpeta de identidad, pero asegúrese de crear una carpeta diferente (como XPMail1) para cada carpeta de identidad que encuentre.

Importar los mensajes y las carpetas

  1. Abra Outlook Express.
  2. En el menú Archivo, haga clic en Importar.
  3. Haga clic en Mensajes.
  4. Haga clic en Microsoft Outlook Express 5 y, a continuación, haga clic en Siguiente.

    NOTA: en algunos casos quizás sólo vea las opciones para importar Outlook Express 4 y Outlook Express 6. Si la versión anterior de Outlook Express era la 4, utilice la opción para Outlook Express 4. Si va a importar desde Outlook Express 5 ó 5.5, puede utilizar la opción de Outlook Express 6.
  5. Haga clic en Importar correo de un directorio de almacenamiento de OE6 y, a continuación, haga clic en Aceptar.
  6. Haga clic en Examinar, seleccione la carpeta XPMail que creó anteriormente, haga clic en Aceptar y, a continuación, haga clic en Siguiente.
  7. Haga clic en Todas las carpetas y, a continuación, haga clic en Siguiente.
Este procedimiento importa el correo anterior en la identidad actual. Cuando haya terminado, haga clic en Finalizar. Repita este procedimiento para cada una de las carpetas que creó anteriormente.

La Libreta de direcciones de Windows

Buscar la Libreta de direcciones de Windows

  1. Haga clic en Inicio y, a continuación, haga clic en Buscar.
  2. Haga clic en Todos los archivos y carpetas .
  3. En el cuadro ¿Qué desea buscar? , haga clic en Todos los archivos y carpetas .
  4. En el cuadro Todo el nombre de archivo o parte , escriba *.wab y, a continuación, haga clic en Buscar.
  5. Cuando la búsqueda termine, haga doble clic en cada archivo para abrirlo. Cuando haya encontrado el correcto (contendrá la información de contacto), anote la ubicación exacta y el nombre del archivo.

Importar la Libreta de direcciones de Windows

  1. En Outlook Express, haga clic en el menú Archivo.
  2. Haga clic en Importar y, a continuación, haga clic en Libreta de direcciones.
  3. En el campo Buscar en, indique la ubicación que anotó en el paso 5 de la sección "Buscar la Libreta de direcciones de Windows".
  4. Haga clic en el archivo .wab y, a continuación, haga clic en Abrir.
  5. Haga clic en Aceptar para importar la Libreta de direcciones.
Cuando haya comprobado que la importación se realizó correctamente, quite todas las carpetas que creó durante el proceso de recuperación de correo.

Propiedades

Id. de artículo: 313055 - Última revisión: martes, 01 de enero de 2002 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Outlook Express 6.0
Palabras clave: 
kbprb KB313055

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com