Outlook Express: Po inovácii na systém Microsoft Windows XP chýbajú poštové priečinky, adresár a e-mailové správy

Preklady článku Preklady článku
ID článku: 313055 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

PRIZNAKY

Po inovácii na systém Microsoft Windows XP chýbajú poštové priečinky, adresár a e-mailové správy programu Outlook Express.

PRICINA

Toto správanie sa vyskytuje preto, že štruktúra súborov systému Windows XP je odlišná a súbory pre program Outlook Express sa už nenachádzajú na rovnakom mieste.

RIESENIE

V tomto článku databázy Knowledge Base je popísaný krokový postup, ktorý vám pomôže nájsť predchádzajúcu poštu, priečinky a adresár a importovať ich späť do programu Outlook Express.

Predchádzajúce poštové správy a priečinky

Vyhľadanie predchádzajúcich poštových správ

  1. Na pracovnej ploche vytvorte nový priečinok s názvom XPMail. Ak ho chcete vytvoriť, pravým tlačidlom myši kliknite na pracovnú plochu, kliknite na položku Nový a potom na položku Priečinok. Ak používate totožnosti, vytvorte nový priečinok pre každú totožnosť.
  2. Kliknite na tlačidlo Štart a potom na príkaz Hľadať.
  3. V poli Čo chcete vyhľadať kliknite na položku Všetky súbory a priečinky.
  4. Do poľa Časť alebo celý názov súboru zadajte reťazec *.dbx.
  5. Kliknite na položku Rozšírené možnosti, na položku Prehľadávať skryté súbory a priečinky a potom kliknite na tlačidlo Hľadať.

    POZNÁMKA: Ak ste predtým používali totožnosti, každý používateľ bude mať svoj vlastný priečinok totožnosti. Každý priečinok totožnosti bude mať jednoznačné alfanumerické číslo (napríklad {9EFEBDEA-CE00-4DD7-A4D6-CDB85C3EEDBF}) a za ním \Microsoft\Outlook Express.

    Môžete rozlišovať medzi predchádzajúcou a novou totožnosť dokonca aj v prípade, ak používajú rovnaké alfanumerické číslo. Za novou totožnosťou nasleduje \Microsoft\Outlook Ex.

Kopírovanie poštových priečinkov

Pred kopírovaním poštových priečinkov z priečinka predchádzajúcej totožnosti do nového priečinka na pracovnej ploche s názvom XPMail si prečítajte poznámku o rozlišovaní starých a nových totožností v kroku 5 časti Vyhľadanie predchádzajúcich poštových správ.
  1. V okne Hľadať môžete vybrať každý priečinok .dbx samostatne alebo môžete stlačením klávesu CTRL a kliknutím na každý priečinok vybrať viacero priečinkov.
  2. Ak ste vybrali priečinky, kliknite na položku Kopírovať v ponuke Úpravy.
  3. Otvorte priečinok XPMail a potom kliknite na položku Prilepiť v ponuke Úpravy.

    POZNÁMKA: Skontrolujte, či ste pri kopírovaní priečinkov zahrnuli aj súbor Folders.dbx. Tento súbor je potrebný pre funkcie importu v programe Outlook Express.
Pomocou tohto postupu sa skopírujú všetky súbory z vybratého priečinka do priečinka XPMail. Vykonajte tento postup pre každý priečinok totožnosti, nezabudnite však vytvoriť samostatný priečinok, napríklad XPMail1, pre každý nájdený priečinok totožnosti.

Import pošty a priečinkov

  1. Otvorte program Outlook Express.
  2. V ponuke Súbor kliknite na príkaz Importovať.
  3. Kliknite na položku Správy.
  4. Kliknite na položku Microsoft Outlook Express 5 a potom na tlačidlo Ďalej.

    POZNÁMKA: V niektorých inštanciách sa môžu nachádzať iba možnosti na import programu Outlook Express verzie 4 a programu Outlook Express verzie 6. Ak vaša predchádzajúca verzia programu Outlook Express bola verzia 4, použite možnosť pre program Outlook Express verzie 4. Ak vykonávate import z programu Outlook Express verzie 5 alebo verzie 5.5, môžete použiť možnosť pre program Outlook Express verzie 6.
  5. Kliknite na položku Importovať poštu z ukladacieho adresára programu Outlook Express 6 a potom kliknite na tlačidlo OK.
  6. Kliknite na tlačidlo Prehľadávať, vyberte priečinok XPMail, ktorý ste vytvorili predtým, kliknite na tlačidlo OK a potom na tlačidlo Ďalej.
  7. Kliknite na položku Všetky priečinky a potom na tlačidlo Ďalej.
Pomocou tohto postupu importujete predchádzajúcu poštu do aktuálnej totožnosti. Po dokončení importu kliknite na tlačidlo Dokončiť. Tento postup opakujte pre každý priečinok, ktorý ste vytvorili predtým.

Adresár systému Windows

Vyhľadanie adresára systému Windows

  1. Kliknite na tlačidlo Štart a potom na príkaz Hľadať.
  2. Kliknite na položku Všetky súbory a priečinky.
  3. V poli Čo chcete vyhľadať kliknite na položku Všetky súbory a priečinky.
  4. Do okna Názov súboru alebo časť názvu zadajte reťazec *.wab a kliknite na tlačidlo Hľadať.
  5. Po dokončení vyhľadávania dvakrát kliknite na súbor, čím ho otvoríte. Keď nájdete správny súbor (bude obsahovať vaše kontaktné informácie), poznačte si presné umiestnenie a názov súboru.

Import adresára systému Windows

  1. V programe Outlook Express kliknite na ponuku Súbor.
  2. Kliknite na príkaz Importovať a potom kliknite na položku Adresár.
  3. Do poľa Kde hľadať zadajte umiestnenie, ktoré ste si poznačili v kroku 5 časti Vyhľadanie adresára systému Windows.
  4. Kliknite na súbor .wab a potom kliknite na tlačidlo Otvoriť.
  5. Kliknutím na tlačidlo OK importujete adresár.
Po kontrole úspešného vykonania importu, odstráňte všetky priečinky, ktoré ste vytvorili počas procesu obnovenia pošty.

Vlastnosti

ID článku: 313055 - Posledná kontrola: 11. októbra 2007 - Revízia: 2.3
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Outlook Express 6.0
  • Microsoft Windows XP Professional Edition
  • the operating system: Microsoft Windows XP Service Pack 2 (SP2)
Kľúčové slová: 
kbprb KB313055

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com