Během přihlašovacího procesu není zobrazeno žádné oznámení o době platnosti hesla (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Překlady článku Překlady článku
ID článku: 313194 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

BEZE nemusí zobrazit upozornění uživateli heslo uživatele je vyprší. Tento problém může dojít, pokud se uživatel přihlásí k doméně se systémem Microsoft Windows 2000 z 32bitovým systémem počítače na kterém byl dříve přihlášen uživatel a heslo uživatele vyprší v zadaném vypršení období.

Příčina

Následující zásady určuje, zda BEZE čeká síti během spouštění a přihlašování uživatele:
Počítač Configuration\Administrative správu\Systém\Přihlášení: Vždy počkat na síť při spuštění počítače a přihlášení
Ve výchozím BEZE nečeká sítě být plně inicializován při spuštění a proces přihlášení. Stávající uživatelé jsou přihlášeni pomocí pověření uložených v mezipaměti. Výsledkem kratší dobu procesu přihlašování. Zásady skupiny je použita na pozadí po síti k dispozici.

Protože je tato aktualizace na pozadí, rozšíření, jako je například instalace softwaru a přesměrování složky trvat dva procesy přihlášení použít změny. Mohli bezpečně pracovat, vyžadují tyto přípony, být přihlášeni žádní uživatelé. Tato rozšíření musí být tedy zpracována v popředí, před uživatelé aktivně používají počítač. Změny provedené v objektu uživatele, jako například přidávání cesta k cestovnímu profilu, domovské složky nebo přihlašovacího skriptu uživatele objekt navíc může trvat až dvě přihlášení procesy mají být rozpoznány.

Pokud uživatel s cestovní profil, domovské složky nebo uživatel objekt přihlašovací skript přihlásí k počítači BEZE vždy čeká sítě inicializován před přihlášením uživatele. Pokud uživatel má není přihlášen k počítači před, čeká BEZE vždy pro síť být inicializována.

Pokud zapnete nastavení uvedené dříve v tomto článku zpracování přihlášení provést stejným způsobem jako pro klienty se systémem Windows 2000. BEZE čeká síť plně inicializován, před jsou přihlášeni uživatelé. Zásady skupiny je použita synchronně v popředí.

Pokud vypnete nebo nenakonfigurujete nastavení BEZE nečeká síť plně inicializován a uživatelé jsou přihlášeni pomocí pověření uložených v mezipaměti. Zásady skupiny je použita asynchronně na pozadí.

Pokud chcete přesměrování složky, instalace softwaru nebo nastavení cestovního profilu uživatele použity pomocí pouze jednoho procesu přihlášení, zapněte nastavení zkontrolujte, zda BEZE čeká sítě k dispozici před použitím zásady.

Všimněte si, že pro servery, spuštění a přihlášení zpracování vždy chová, jako byly na toto nastavení zásad.

Řešení

Problém vyřešíte instalací nejnovější aktualizace Service Pack pro systém Windows XP. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
322389získání nejnovější aktualizace Service Pack pro systém Windows XP

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

INFORMACE O SOUBORECH

Anglická verze této opravy má následující atributy souborů nebo novější:
   Date        Time    Version       Size     File name
   -----------------------------------------------------
   2-28-2002   16:11   5.1.2600.31   968192   Msgina.dll
				

Jak potíže obejít

Tento problém vyřešit, zapněte následující zásady skupiny:
Computer\Administrative Templates\System\logon\Always počkat na síť při spuštění počítače a přihlášení

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny na začátku tohoto článku. Tento problém byl poprvé opraven aktualizací Windows XP Service Pack 1.

Vlastnosti

ID článku: 313194 - Poslední aktualizace: 27. října 2006 - Revize: 1.4
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Professional
Klíčová slova: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbsetup kbwinxpsp1fix KB313194 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:313194

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com